Jump to content
Sign in to follow this  
Leemos

FPS drop during battle by all players

10 comments in this topic

Recommended Posts

[-5D5-]
Players
70 posts
5,634 battles

2015-12-10 15:30 (GMT+2) during Random battle in Stait map all players sudden drop of FPS. Numbers where different for players, personally its was from 25-30 to steady 7 FPS. and its continues until ship is sunk.

 

World_of_warships_bug.png

Share this post


Link to post
Share on other sites
Beta Tester
305 posts
3,640 battles

sometimes happen to me , i think its something about memory get full and    that fps drop come

Share this post


Link to post
Share on other sites
Beta Tester
34 posts
1,095 battles

Just had the same issue, normally get 75ps dropped to 20 for some reason.

My specs are:

i7 4790K @ 4.2ghz

16gb of ram @ 1600 mhz

GTX 970

To be honest i have no clue what they have done , mainly as all they have seemed to do is add the textures for the new camos in 0.5.1.4 .

 

I am trying to update my video drivers to see if that helps.

EDIT: updating my drivers seems to have worked for me, might work for you aswell, nothing lost if you give it a go anyhow. (also changed the FPS to 75 as nc_squall81 pointed out)

 

Edited by VigilanteMerc

Share this post


Link to post
Share on other sites
Players
6 posts
4,159 battles

had to restart the client. worked at 58fps as normal, however the fade in and fade out of graphics was extra slow and juddery.

something is not right with this deploy...

Share this post


Link to post
Share on other sites
Beta Tester, Players
628 posts
11,995 battles

it happens form time to time .... and you get the FPS back when you die ..... it seems to come after when you have zoomed out... and it effect all in a game 

 

 

 

mang

 

Share this post


Link to post
Share on other sites
[RATEL]
Players
117 posts

75fps all the time, OP my i ask what card you have?

Just had the same issue, normally get 120fps dropped to 20 for some reason.

My specs are:

i7 4790K @ 4.2ghz

16gb of ram @ 1600 mhz

GTX 970

To be honest i have no clue what they have done , mainly as all they have seemed to do is add the textures for the new camos in 0.5.1.4 .

 

I am trying to update my video drivers to see if that helps.

EDIT: updating my drivers seems to have worked for me, might work for you aswell, nothing lost if you give it a go anyhow.

 

120fps on a 75fps hardlocked game? without Vsync and triple buff i get permanent 75fps with Vsync and triple buff 60 (i use a 60hz monitor)  

Share this post


Link to post
Share on other sites
Beta Tester
34 posts
1,095 battles

75fps all the time, OP my i ask what card you have?

 

120fps on a 75fps hardlocked game? without Vsync and triple buff i get permanent 75fps with Vsync and triple buff 60 (i use a 60hz monitor)  

 

I use the steam FPS counter though so maybe it is a bug with that. Also either way the point still stands. 

 

 

Will check the in game one 2 secs.

 

EDIT: Just checked the in game one shows 75 currently so you are right my fault for using the steam one (i am used to it so i didn't think to check the one built in :b).  Being locked to 75 FPS is the most random number ever 0.o , seeming as 120hz-144hz monitors exist and are in use (not that i use one i just like the leeway if the frames drop for some reason), unless they are using the frame rate for some animation or physics calculations maybe? which is bad practice anyhow. 

Edited by VigilanteMerc

Share this post


Link to post
Share on other sites
Players
63 posts
3,785 battles

Today, multiple times. The FPS rate dropped from average fifty to ten to twenty, then for a few seconds back to fifty and then dropped again. At least one other player confirmed it before i left the game. Earlier problem was solved, but not fixed by leaving and reentering the game. It might be connected to how many times a player enters battles without leaving the game.

Please test it, since it is not the first time this not so nice "feature" appears.

Edited by Karl_Rudolf_Brommy

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×