Jump to content
c0y0te007

Game hangs on login since Windows 10 upgrade

3 comments in this topic

Recommended Posts

Players
12 posts
6,215 battles

Anyone else experiencing this?:

 

Upgraded to Windows 10 64bit recently and cannot get WoWS to launch properly ever since then. I've checked all drivers, s/w up to date and I've tried uninstall/reinstall of the game but the results are always the same...

 

Get as far as login screen

Try to login - screen freezes

Cannot ALT TAB or CTRL ALT DEL out of it. At that point only resolution is a hard reboot on my PC

 

Really hoping someone else has hit this issue and can suggest a fix/workaround. I've logged a ticket with WG but sometimes the forum is quicker.. here's hoping:)

 

 

Share this post


Link to post
Share on other sites
Players
74 posts

I haven't had the same issue exactly. But I did have problems with other applications like Steam and Office not working correctly after using upgrade to Windows 10. 

 

Solution for me was to format the Pc and reinstall windows 10 as a clean install. Worked fine ever since ☺

Share this post


Link to post
Share on other sites
Alpha Tester
500 posts
1,578 battles

Make sure your game is closed (shouldn't be difficult by the sounds of it :hiding:)

 

Locate the preferences.xml file... delete it

Launch the game


 

Hopefully this will remove any hang ups in your preferences from before the update...


 

Good Luck...)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×