Jump to content
Sign in to follow this  
SkybuckFlying

Game update 0.5.1.3 plays butter smooth ! AMD X2 3800+ and GT 520.

7 comments in this topic

Recommended Posts

Players
1,246 posts
22,059 battles

Hello,

 

The last 2 days I have played some games with game update 0.5.1.3 and I must say I am very pleasently surprised !

 

The game finally plays butter smooth... just like in the beta test and even better !

 

Great fixes !

 

No more lag, or very little, pings around 50 milliseconds nice !

 

No more stuttter.

 

Torpedoes cannot be moved anymore once they go yellow ! YEAGH ! ;) =D That felt like a cheat previously ! ;) =D

 

And obsolutely no more disconnects ! I LOVE THAT ! =D

 

Gonna update my signature yyyyeaah ! ;) =D

 

I have nothing to complain about.

 

This update is SWEEEEEET ?!

 

I do wonder though... how did you fix it ?!

 

Used maybe QueryPerformanceCounter ? instead of RTSC instruction ? (or something like that)

 

Great stuff so far ! Keep up the good work ! ;) =D

 

In a future update maybe mines, a mine layer and a mine clearer and maybe bases could be interesting... or maybe the mines might get annoying but so far so good ! ;) =D

 

Well actually I have one little thing to complain about ! =D Can't play ranked games with division... :( ooohhh to bad ! ;) =D That'd be cool man booeyeah... but I can understand if that might skew results so for now I am cool with it ! ;))

 

Maybe there could be team ranked ladder too.. or division ranked ladder... I ll mention this idea on other topic/forum section too ! ;)

 

Bye,

  Skybuck bboooeyeah ! =D

Edited by SkybuckFlying

Share this post


Link to post
Share on other sites
[KOKOS]
Beta Tester, Players
3,376 posts
9,037 battles

I wonder how smooth it is running, because both your CPU and GPU are well below the minimum requirements to run the game.

 

Your CPU +/- 54% below the min. req.

Your GPU +/- 64% below the min. req.

 

What FPS do you have, and with what ingame graphics settings?

 

:aqua::honoring:

Share this post


Link to post
Share on other sites
Players
1,246 posts
22,059 battles

Before the game had constant stutter and the FPS would drop to 1 FPS or even lower. And also the lag would spike to 1000 or 2000 milliseconds.

 

Now it runs at 40 FPS and 50 millisecond pings at resolution 1280x768 with pretty much everything on low.

 

So I could maybe even increase resolution a little bit to see enemy turrets better... besides from that increasing resolution would not give much adventage except in the port... there having more resolution could allow guis and especially chat guis to be placed out of the way of the rest... the main port gui is a bit crowded, but still doable.

 

I already wrote for a solution to seeing turrets... a little arrow on minimap or perhaps on main gui could indicate in which way the enemy is looking... this would be usefull to know for torpedo boats ! ;)

 

I was planning to start japanese ships today... but unfortunately game crashes on startup today... so I cannot experiment with japanese boats or graphics changes unfortunately.

 

I suspect it might have to do with me joining a division and the chat window, I already reported it in a new thread... with python.log etc.

 

Also before this update I learned to keep windows services at a minimum and disable a couple of windows features like pre-fetch and superfetch and caching... and also keep the firewall down... to free cpu, memory, harddisk speed etc =D

Edited by SkybuckFlying

Share this post


Link to post
Share on other sites
Players
1,246 posts
22,059 battles

I just tested 1920x1200 with a phoenix ship in co-op battle and game still runs smooth 30 fps and 40 milliseconds or so.

 

So I am happy. I know what my system is capable of and knew it were game bugs... so happy/glad and amazing to see that these bugs seem solved for now :)

 

I can now slowly increase quality if I wanted too to see what graphics settings it may run on.

 

Perhaps first thing to increase is some kind of distance setting because I think the turrets might be hidden if ship is far away. I would like to see that first ! ;)

 

Maybe turrets are just to small to see on 1920x1200 :)

 

Maybe some players out there play on 4K monitors or even larger ! lol =D

Edited by SkybuckFlying

Share this post


Link to post
Share on other sites
[REKT]
Players
105 posts
7,117 battles

Man you should really upgrade your rig, I used that CPU in 2006, but we are in 2015 now...

Edited by terios

Share this post


Link to post
Share on other sites
Beta Tester
133 posts
2,292 battles

Man you should really upgrade your rig, I used that CPU in 2006, but we are in 2015 now...

 

Maybe not everyone has money to throw around on a new set-up & it is near xmas, so money may be tight atm

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×