Jump to content
Sign in to follow this  
Muschileckkatze

Karte "Grosses Rennen Begegnungsgefecht" immer schwarz

5 comments in this topic

Recommended Posts

Players
5 posts
10,134 battles

Hallo,

 

bei der Karte "Grosses Rennen Begegnungsgefecht" sehe ich keine Schiffe, kein Meer und keinen Himmel. Sachen wie Fadenkreuz, Kompass usw sind aber zu sehen. Alle anderen Karten funktionieren einwandfrei. Haben noch andere dieses Problem und gibt es schon eine Lösung?

 

Bild1.jpg

 

Bild2.jpg

 

 

Ich benutze einen Intel NUC i3 mit 16 GB Arbeitsspeicher, SSD und habe keine extra Grafikkarte. Betriebssystem ist Ubuntu 14.04 LTS und PlayOnLinux 4.2.9

 

Gruss matze_II

 

 

Bild1.jpg

Bild2.jpg

Edited by matze_II

Share this post


Link to post
Share on other sites
[1160]
Community Contributor, Players, Alpha Tester, In AlfaTesters, WoWs Wiki Team
3,349 posts
12,974 battles

Dein Problem: Du spielst auf einem System (Linux) für das dieses Spiel nicht gemacht ist, daher vermutlich ein Treiberproblem.

Edited by Hurz

Share this post


Link to post
Share on other sites
[1160]
Community Contributor, Players, Alpha Tester, In AlfaTesters, WoWs Wiki Team
3,349 posts
12,974 battles

Ja ich weiss, dass das Spiel für Windows entwickelt wurde. Aber sonst funktioniert alles fehlerfrei. Nur diese eine Karte nicht.

 

Bei der Karte ist irgendwas anders oder besonders und damit kommt dann dein System nicht klar. Win 7 Partition machen, darauf das Spiel spielen, Spaß haben ... dürfte in der Tat die einfachste, schnellste und stressfreieste Option sein.

Share this post


Link to post
Share on other sites
Players
16 posts
1,358 battles

Ein Kumpel hatte das Problem auch schon mal gehabt; nur bei "Grosses Rennen" war der Bildschirm selbst schwarz und alles andere wurde angezeigt und Sound war auch da.

Wir hatten damals ein bisschen gegoogelt und folgender Tipp hat das Problem behoben:

 

In den Grafikeinstellungen hast du ganz rechts unten das Feld "Nachbearbeitung"... das auf "Aus" stellen

Zudem haben wir noch die Checkbox darunter "Weiche Partikel" ausgestellt

 

ich hoffe das hilft auch bei dir.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×