Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Stoffi1982

Behebung von laggs

36 comments in this topic

Recommended Posts

Players
8 posts
1,433 battles

Hallo hätte eine frage.

 

Ist es möglich auftretende Laggs mithilfe der einstellungen (Grafik. Deteils usw) zu beheben oder minimieren?

 

Leider ist für mich ein spielen derzeit aufgrund von staändig auftretenden laggs nicht möglich. (400-700Pps)

Diese laggs dürften nicht aufgrund der rechenleistung meines systemes sondern einzig wegen meiner zur verfügung stehenden bandbreite

 

(Downstream Bandbreite: 4128 Kbps

Upstream Bandbreite: 512 Kb)

 Liegen.

 

Leider ist ein ubdrade aufgrund der leitung nicht möglich. Deshalb wollte ich wissen mit welchen einstellungen es am stabielsten laufen würde.

Share this post


Link to post
Share on other sites
Beta Tester
10 posts
1,795 battles

Servus Stoffi,

 

also ein Lag liegt normalerweise an deiner Verbindung. Deine Leitung müsste zum Spielen ausreichen. Evtl. lädt jemand was über die Leitung herunter oder Streamt etwas?

Nutzt du die Leitung alleine?

Ein Virenscanner oder eine Firewall könnte auch zu Lags führen. => Testweise mal abschalten.

 

Du könntest sonst auch noch einen Speedtest der Leitung machen. (Einfach mal Googlen und eine entsprechende Seite hierfür nutzen.)

 

Wie viel Frames hast du denn im Spiel? (FPS) Nur um sicher zu gehen das es nicht doch an deinem PC liegt.

 

Grüße

 

 

Share this post


Link to post
Share on other sites
Beta Tester
51 posts
4,192 battles

Ich glaube, das die Lags nichts mit der Leitung zu tun haben. Ich habe auch manchmal Probleme und manchmal nicht. Meine Leitung ist wirklich Top. Es kommt auch immer darauf an über welche Knoten der Provider mit den Server verbunden ist. Wenn die überlastet sind oft mal die Kabel Anschlüsse zur Primetime. Dann kommt so etwas schon mal vor. Trotz guter Leitung.  Muss nun nicht bei jedem sein, aber bei WoT war das mal ein großes Thema, als die die Server umgestellt haben.

Share this post


Link to post
Share on other sites
Players
8 posts
1,433 battles

Hallo

 

Dass es an der leitung liegt bin ich mir fast sicher habe  wärend dem spielen nur ca 20Fps

Zur info ein Foto von meinem System https://gyazo.com/2ca4c5e73d3bf3004255737df13b9040

 

Das problem dabei ist das ich ständig laggs habe und es so einfach nicht spielbar ist. Hatte seltsamer weise bei Wot selten bis keine probleme solange ich nur Wot laufen hatte. Die probleme hatte ich wenn ich im hintergrund andere online sachen laufen hatte. Weshalb ich mich frage ob hierbei nun mehr daten ausgetauscht wetden müssen

Share this post


Link to post
Share on other sites
[CGER]
[CGER]
Beta Tester
250 posts
16,061 battles

Stoffi das Problem mit den Lags liegt zu 95% bei WarGaming das ist leider so auch wenn der WG Support die Schuld gern weiter schiebt, ich habe 50-65 FPS und eine 30k Leitung und es laggt wie blöde und das nur bei WoWs.

 

1. schlechte Programierung

2. zu große Pakete   

3. zu schwacher Server

 

aber nein für WG sind die User und ihre I-Net Anbieter schuld.

Share this post


Link to post
Share on other sites
[A-B-C]
Alpha Tester
68 posts
8,247 battles

Stoffi das Problem mit den Lags liegt zu 95% bei WarGaming das ist leider so auch wenn der WG Support die Schuld gern weiter schiebt, ich habe 50-65 FPS und eine 30k Leitung und es laggt wie blöde und das nur bei WoWs.

 

1. schlechte Programierung

2. zu große Pakete   

3. zu schwacher Server

 

aber nein für WG sind die User und ihre I-Net Anbieter schuld.

 

Na da spricht ja DER PRO!!! Das ist der Oberblödsinn des Tages und das übliche WG-Bashing der Ahnungslosen. :popcorn:

"Ehh, hab isch voll Pro-Rechna und uldra krass schnelle Leitung, Alda!" :izmena:

 

Es liegt zu 99% an der Verbindung und dem Weg den der Anbieter hostet.

Woran man das merkt? Ganz Einfach mit 7-8 Leuten im TS die WoT oder WoWs spielen und erstaunlicher Weise haben nie alle Lags (somit die Pro-Theorie widerlegt) sondern immer mehrere Leute. 

Kurze Frage im TS wer welchen Anbieter hat und es ist bei den Lagern fast immer der gleiche und Leute sind regional so verteilt, dass Sie gemeinsam über bestimmte Knoten gesteuert werden.

 

Wo man nach aber mal  schauen kann das sind die Treiber deiner Netzkarte, da wirken neue manchmal Wunder. :honoring:

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
8 posts
1,433 battles

 

Na da spricht ja DER PRO!!! Das ist der Oberblödsinn des Tages und das übliche WG-Bashing der Ahnungslosen. :popcorn:

"Ehh, hab isch voll Pro-Rechna und uldra krass schnelle Leitung, Alda!" :izmena:

 

Es liegt zu 99% an der Verbindung und dem Weg den der Anbieter hostet.

Woran man das merkt? Ganz Einfach mit 7-8 Leuten im TS die WoT oder WoWs spielen und erstaunlicher Weise haben nie alle Lags (somit die Pro-Theorie widerlegt) sondern immer mehrere Leute. 

Kurze Frage im TS wer welchen Anbieter hat und es ist bei den Lagern fast immer der gleiche und Leute sind regional so verteilt, dass Sie gemeinsam über bestimmte Knoten gesteuert werden.

 

Wo man nach aber mal  schauen kann das sind die Treiber deiner Netzkarte, da wirken neue manchmal Wunder. :honoring:

 

 

Und nun eine doofe frage. Werden die netzkartentreiber nicht über Windows (8.1) Automatisch aktualiesiert?

Share this post


Link to post
Share on other sites
Beta Tester
201 posts
3,478 battles

Also bei mir lag es am W-LAN, habe jetzt Kabel dran gemacht und jetzt läuft es einwandfrei!

  • Cool 1

Share this post


Link to post
Share on other sites
[PONY]
Beta Tester
7,106 posts
11,875 battles

Ich vermute ( meine Meinung, kein Wissen ) das diese Lags in anderen Spielen nicht auftauchen, da diese Spiele nicht auf dem Server sondern auf dem Rechner berechnet werden. Daher könnten WG Titel ein klein weniger abhängiger von Problemen sein die in der Leitung vom Spieler zum Server auftauchen. Weder der Server, bzw. das Spiel noch der Spieler PC hat dann direkt Einfluss drauf.

Bei schlechter Programmierung hätte jeder ohne Ausnahme Probleme und zwar diesselben.

Edited by Igarigen

Share this post


Link to post
Share on other sites
Players
18 posts
1,345 battles

Das ist das Problem. Das man nur vermuten kann ...

Heute morgen habe ich 4,5 Runden ohne Probleme gedreht. Da waren aber nur zwischen 16.000 und 22.000 Leute online, wenn man der Anzeige oben links im eigenen Hafen trauen kann.

Ich schaue mir das immer an. So ab 24.000 wird es laggy und je mehr es sind, desto unspielbarer wird es.

Wenn also der Provider "schlecht" routen würde, dann wäre das doch bei wenig Leuten, die online sind, ebenso ein Problem.

Ich verteufele nichts und niemand und nehme zur Kenntnis, dass es viele Leute gibt die auch bei > 30.000 Usern online keine Probleme haben.

Aber "nerd-rage" hilft nicht weiter.

Wie ist also die IP? Und wenn unbekannt, weshalb geben die Leute von WG die nicht mal heraus? Dann könnte man doch mehr sagen und ich müsste ggf. meinen Provider ansprechen. Aber so, völlig ins Blaue raten, das bringt niemand etwas.

Share this post


Link to post
Share on other sites
[PONY]
Beta Tester
7,106 posts
11,875 battles

Das ist das Problem. Das man nur vermuten kann ...

Heute morgen habe ich 4,5 Runden ohne Probleme gedreht. Da waren aber nur zwischen 16.000 und 22.000 Leute online, wenn man der Anzeige oben links im eigenen Hafen trauen kann.

Ich schaue mir das immer an. So ab 24.000 wird es laggy und je mehr es sind, desto unspielbarer wird es.

Wenn also der Provider "schlecht" routen würde, dann wäre das doch bei wenig Leuten, die online sind, ebenso ein Problem.

Ich verteufele nichts und niemand und nehme zur Kenntnis, dass es viele Leute gibt die auch bei > 30.000 Usern online keine Probleme haben.

Aber "nerd-rage" hilft nicht weiter.

Wie ist also die IP? Und wenn unbekannt, weshalb geben die Leute von WG die nicht mal heraus? Dann könnte man doch mehr sagen und ich müsste ggf. meinen Provider ansprechen. Aber so, völlig ins Blaue raten, das bringt niemand etwas.

 

Wenn der Provider da ne Programmroutine eingebaut hat die zu gewissen Zeiten auf ein anderes Routing umstellt, könnte dies dein Problem erklären. Ist aber wieder nur eine Vermutung von mir, bin da nicht so der Profi. Wegen der IP kann vielleicht ein Alphatester was sagen, bei WoT konnte man doch mit Pingplotter das Routing sehr schön sehen. Mit dem ins blaue Raten hast du natürlich recht, das bringt keinem was.
Edited by Igarigen

Share this post


Link to post
Share on other sites
Players
859 posts

Das ist das Problem. Das man nur vermuten kann ...

Heute morgen habe ich 4,5 Runden ohne Probleme gedreht. Da waren aber nur zwischen 16.000 und 22.000 Leute online, wenn man der Anzeige oben links im eigenen Hafen trauen kann.

Ich schaue mir das immer an. So ab 24.000 wird es laggy und je mehr es sind, desto unspielbarer wird es.

Wenn also der Provider "schlecht" routen würde, dann wäre das doch bei wenig Leuten, die online sind, ebenso ein Problem.

Ich verteufele nichts und niemand und nehme zur Kenntnis, dass es viele Leute gibt die auch bei > 30.000 Usern online keine Probleme haben.

Aber "nerd-rage" hilft nicht weiter.

Wie ist also die IP? Und wenn unbekannt, weshalb geben die Leute von WG die nicht mal heraus? Dann könnte man doch mehr sagen und ich müsste ggf. meinen Provider ansprechen. Aber so, völlig ins Blaue raten, das bringt niemand etwas.

 

Liegt ganz klar an WG! Sonst wäre es unabhängig von den Spielerzahlen! Und da jedes andere Game geht (auch WoT und WoWP, die serverseitig berechnet werden!) muss es fast an WoWS liegen. Aber da reden wir uns nur den Mund fusselig - die Lags werden wir in 10 Jahren noch haben, denn es gilt:

"UNSERE Server? NIEMALS!!!!!!!!!!!!! UNSERE Server sind top! Es liegt IMMER an euren Rechnern und eurer Verbindung!"

 

Share this post


Link to post
Share on other sites
Players
122 posts
533 battles

Es ist wohl auch eine Frage, was beim Spiel übertragen wird. Es sind ja zig Positionsdaten zu übertragen und dadurch dass das Spiel ein Schiff aus 1000ten Einzeldateien zusammenbaut, könnte es auch sein, dass die Daten für die Position der Einzelteile hin und hergeschickt werden müssen. Da kann eine ordentliche Datenmenge zusammenkommen. Man müsste vielleicht auch mal weniger darauf schauen, wie stark die Festplatte ausgelastet ist und wie sich der Einsatz einer normalen HDD und einer SSD auf das Spielgeschehen auswirkt.

 

Hatte jedenfalls auch schon gemerkt, dass ein baugleicher PC mit HDD bei WOS mehr Probleme zu machen scheint, als ein PC mit SSD.

Share this post


Link to post
Share on other sites
Players
7 posts
8,576 battles

 

Ich glaube schon , daß es an den Servern von WoWS liegt . Was ich aber feststellen konnte , bei mir lagt es nur in den oberen Tier Bereichen . Wenn ich von T1 bis T6 spiele habe ich absolut keine Probleme . Komme ich aber nach T7 bis T10 hab ich echt massive Probleme . Kurzes stehen bleiben des Bildes bis hin zum kick vom Server . Da ich mir da auch schon so meine Gedanken gemacht habe und nicht wenig verstehe von der Materie , denke ich die Berechnung der ganzen Sachen machen dem Server einfach viel zu viel Stress . Aber dafür ist ja so eine Beta da . Um zu sehen was noch geändert werden muß und wo noch Fehler vorhanden sind . Man kann also nur hoffen das die Mitarbeiter von WG keine "ach mir doch egal" Menschen sind , die nur in ihre Brieftasche gucken , ob die dicker wird . Aber das wird sich ja alles noch Zeigen . Wenn das so bleibt mit den Lags , muß ich gestehen , denn spiele ich lieber etwas anderes . Und wenn die Leute weg bleiben weil der Spaß weg ist , durch die Lags , werden auch mal Mitarbeiter wach die sonst nur sagen "Zitat"

 "UNSERE Server? NIEMALS!!!!!!!!!!!!! UNSERE Server sind top! Es liegt IMMER an euren Rechnern und eurer Verbindung!"

 

Share this post


Link to post
Share on other sites
Players
859 posts

Ach - ob Spieler wegbleiben, ist denen völlig egal! Ich bin noch einer der letzten meiner Art, die noch WoWP spielen.....wir haben max. 1.200 Spieler zu guten Zeiten. Und da passiert auch nichts - im Gegenteil! Man tritt der EU Community teilweise nochmal so richtig in den Allerwertesten indem die Russen RU-exklusive Events kriegen.

Share this post


Link to post
Share on other sites
Beta Tester
2,623 posts
2,401 battles

Auch wenn ihr es nicht hören wollt:

Ich spiele schon den ganzen Tag und kein einziger Lag in WoWS. Wenn es an den Servern liegt, müsste ich doch auch betroffen sein, oder?

Share this post


Link to post
Share on other sites
[-FE-]
[-FE-]
Players
136 posts
18,746 battles

Selbiges Problem wie Kozrek und andere hier. der ping springt schlagartig hoch und das Bild steht sekunden lang....

Dieses Phänomen hatte ich seit der Offenen Beta noch nicht und hoffe WG handelt.....

 

Share this post


Link to post
Share on other sites
Players
7 posts
8,576 battles

 Auch wenn ihr es nicht hören wollt:

Ich spiele schon den ganzen Tag und kein einziger Lag in WoWS. Wenn es an den Servern liegt, müsste ich doch auch betroffen sein, oder?

 

Ist bei dir der Name Programm ? Nein mal im ernst . Es gibt Tage , da habe ich auch keine Probleme . Leider gibt es MEHR Tage an denen ich Probleme habe . Wie gesagt : Ich hoffe , daß die WG Mitarbeiter ihren Job machen , denn dafür werden sie ja bezahlt . Aber leider ist halt die Mentalität von gewissen Leuten anders und man muß denn mehr Stress machen , als Spieler , um gute Games zu bekommen .

Share this post


Link to post
Share on other sites
Players
18 posts
1,345 battles

Die ip des Spielservers ist wohl folgende:

ed-sl-c75.worldoftanks.eu


 

Ein Tracert gerade eben, wo es wieder ruckelt wie'd Sau, ergab folgendes:


 

-----------------------------------------------------------------------------------------------

C:\Users\___>tracert ed-sl-c75.worldoftanks.eu

 

Routenverfolgung zu ed-sl-c75.worldoftanks.eu [92.223.24.75] über maximal 30 Abs

chnitte:

 

  1    <1 ms    <1 ms    <1 ms  fritz.box [192.168.178.1]

  2    15 ms    14 ms    16 ms  100.64.128.2

  3    30 ms    29 ms    27 ms  192.168.124.4

  4    33 ms    35 ms    35 ms  192.168.124.2

  5    35 ms    36 ms    39 ms  164-157-088-212.ip-addr.vsenet.de [212.88.157.16

4]

  6    52 ms    44 ms    45 ms  xe-2-2-0.0.vs-r1.69.ip.vsenet.de [217.24.236.242

]

  7    44 ms    45 ms    46 ms  ve504.r1.fra2.de.atrato.net [80.81.194.66]

  8    45 ms    46 ms    45 ms  eth5-4.core1.fra6.de.as5580.net [78.152.34.29]

  9    34 ms    48 ms    37 ms  eth2-3.r1.fra1.de.as5580.net [80.94.64.137]

 10    48 ms    43 ms    41 ms  78.152.45.223

 11    44 ms    41 ms    40 ms  78.152.55.154

 12    76 ms   370 ms     *     ed-n56128-fe-3-vl244.wargaming.net [92.223.112.1

89]

 13    90 ms   180 ms    45 ms  ed-sl-c75.worldoftanks.eu [92.223.24.75]

Ablaufverfolgung beendet.

-----------------------------------------------------------------------------------------------------------------------

Die einzelnen Abschnitte sind nicht berauschend, aber der Hund liegt eindeutig bei den letzten beiden begraben. Und das sind die WG - Server.

 

 

 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×