Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
_MP5_

Problém z hrou

65 comments in this topic

Recommended Posts


[IDDQD] rarach666
706 posts
11,962 battles

Po aktualizaci (musel jsem znova instal. hru) mě nejde na minimapě označovat štverce, je to jen u mě , nebo ?:(

 

Edited by rarach666

Share this post


Link to post
Share on other sites
3,707 posts
16,947 battles

Vyzkousel jsem a me to jde. Ale zase nevim, jak je oznacovat, kdyz jedu s letadlovkou

Share this post


Link to post
Share on other sites
1 post
110 battles

Ahoj,

chceme hrát s kamarádem Wows, ale když se na Eu server připojí jeden, tak se nemůže připojit ten druhý, protože je na tom serveru ten jeden.

Share this post


Link to post
Share on other sites

[IDDQD] rarach666
706 posts
11,962 battles

To je divný , doma na jedné wifi jsme hráli i tři najednou a nebyl problém. :honoring:

Jenom jestli nezkouší hrát oba na jednom účtu. :D

Share this post


Link to post
Share on other sites
1 post
1,087 battles

Dobrý den, 

do ted jsem hrál vždy v pohodě a neměl jsem ani minimální problém, ale od poslední aktualizace, když spustím hru, vidím jak na začátku se obraz sekne, pak naskočí a je vidět jen lod a přístav ale žádné ovládací prvky prostě nic. Zkoušel jsem nastavení přez preferences vrátit původní rozlišení ale nic se neděje a je to pořád stejné už nevím jak dál poradí někdo? Do ted jsem vše hrál na max nastavení grafiky a nebyl žádný problém, děkuji :) 

Sestava: AMD radeon R9 380 series

               AMD FX 6300 six core

               16Gb RAM...

Edited by Bagalrog

Share this post


Link to post
Share on other sites

[CULMY] Haatra
1,768 posts

Dobrý den, 

do ted jsem hrál vždy v pohodě a neměl jsem ani minimální problém, ale od poslední aktualizace, když spustím hru, vidím jak na začátku se obraz sekne, pak naskočí a je vidět jen lod a přístav ale žádné ovládací prvky prostě nic. Zkoušel jsem nastavení přez preferences vrátit původní rozlišení ale nic se neděje a je to pořád stejné už nevím jak dál poradí někdo? Do ted jsem vše hrál na max nastavení grafiky a nebyl žádný problém, děkuji :) 

Sestava: AMD radeon R9 380 series

               AMD FX 6300 six core

               16Gb RAM...

 

Zkontroluj, jestli nastavení grafických detailů ve hře a na grafické kartě jsou stejné a nekolidují. Nejjednodušším způsoben je resetovat nastavení ovladače grafické karty na "application controlled".

 

Případně ještě zkus tohle:

 

  • Vypni hru
  • Vytvoř si zálohu souboru preferences.xml Tento soubor najdeš v hlavním adresáři hry.
  • Edituj soubor preferences.xml .Použij na to program, který nepřidává do souborů formátovací znaky, například Poznámkový blok. Určitě ne M$ Word a podobné programy.
  • Najdi položku   <label>    POST_PROCESSING    </label>
  • Hned pod ní nastav   <activeOption>    4    </activeOption>  (tedy změň číslo 0 – x na číslo 4)
  • Ulož změny
  • Nastartuj hru

 

...a dej vědět, jestli to zabralo.

Share this post


Link to post
Share on other sites

[CULMY] Haatra
1,768 posts

Ahoj lidi, nechce mě to pustit do hry. heslo a email je zadáno tak jak má být, ale nejde to, nevím čím to může být. Nějaký nápad?

 

Ověř si

 

  • že máš EU klienta hry
  • že nemáš zapnutý CAPS LOCK
  • že máš/nemáš zapnutou CZ klávesnici

 

Nebo resetuj heslo a zkus ho zadat znovu.

 

A najdi si nějakého kamaráda – rekrutera, který ti pošle pozvánkový kód. Získáš tohle.

 

Share this post


Link to post
Share on other sites
2 posts
159 battles
když se zaregistruju ověřím email všechno v pohodě ale když spustím hru zadám email tak mě se objeví že mám potvrdit nějaké argumenty což jsem udělal ale pak mi to napíše že heslo nebo email je špatně......dělám všechno dobře email i hrací heslo ale nic prostě to nejde......pomozte mi prosím už mi to trvá asi dva dny......založil jsem asi účty ale stejně furt ta samá chyba.......ale na stránku wargaming.net se mi jde přihlásit tak já už nevím

Share this post


Link to post
Share on other sites

[CULMY] Haatra
1,768 posts

když se zaregistruju ověřím email všechno v pohodě ale když spustím hru zadám email tak mě se objeví že mám potvrdit nějaké argumenty což jsem udělal ale pak mi to napíše že heslo nebo email je špatně......dělám všechno dobře email i hrací heslo ale nic prostě to nejde......pomozte mi prosím už mi to trvá asi dva dny......založil jsem asi účty ale stejně furt ta samá chyba.......ale na stránku wargaming.net se mi jde přihlásit tak já už nevím

 

Když jsi přihlášený na stránce, tak je tam možnost změnit heslo. Udělej to a poté se zkus přihlásit ještě jednou.

Share this post


Link to post
Share on other sites
2 posts
159 battles

 

Když jsi přihlášený na stránce, tak je tam možnost změnit heslo. Udělej to a poté se zkus přihlásit ještě jednou.

 

dal jsem nové heslo nic nejede to...nemám něco potvrdit kromě účtu?

Share this post


Link to post
Share on other sites

[T-N-T] Sigimundus
Players, In AlfaTesters
3,472 posts
8,632 battles

 

dal jsem nové heslo nic nejede to...nemám něco potvrdit kromě účtu?

 

A mas spravny klient respektive pro spravny server?

Share this post


Link to post
Share on other sites
1 post
2,567 battles

Čo mám za problém? Počas hry mi zamrzne obraz, vidím ako dopadajú vystrelené salvy, vidím torpéda ako idú okolo mňa a moje sk...ná loď je zmrnutá, niekedy rýchlo aj s ostatnými loďami poskočí a potom znovu zmrzne. Potom ma to odhlási zo serveru. Prihlásim sa, hru mi to znovu načíta a hodí ma to do pokračujúcej bitvy. Keď som bol naposledy vhodne postavený, polovička HP dole. V ľavom hornom rohu svieti nejaké LAG a mínusová hodnota ms. Čo s tým?

Edited by Pabloch_Destroyer

Share this post


Link to post
Share on other sites

[IDDQD] Stratos_HF
2,341 posts
4,213 battles

 V ľavom hornom rohu svieti nejaké LAG a mínusová hodnota ms. Čo s tým?

 

Problém s připojením na server,cestou se strácejí informace - kam jedeš,kam a po čem míříš.

Co s tím ? Začal bych na počítači (defragmentace HDD a podobně ) ,

vytáhnout modem z elektriky ( na 1 - 2 minuty ,nezapomen ho zase zapnout :D )

a vyměnit poskytovatele internetu za lepšího. Jestli můžeš.

Občas mi to udělá taky,potvrzeno i od kamarádů v divizi ( a i v bitevním chatu to lidi píší,že mají lagy jak prase.Ale to už je problem serveru WG a s tím neuděláme nic  ).

Share this post


Link to post
Share on other sites

[IDDQD] rarach666
706 posts
11,962 battles

Včera jsem normálně hrál a potom hru normálně ukončil. Dnes chci hru spustit a vyskočí na mě tabulka. :Smile_sad:

Čeká mě přeinstalace hry ?:Smile_ohmy:

 

Bez názvu.png

Share this post


Link to post
Share on other sites

[IDDQD] rarach666
706 posts
11,962 battles

Tak jsem se nakrknul a udělal komplet čistou instalaci né jenom hry ale i Win 10 na verzi 1703 a vše lítá jako splašené , jenom sem tam něco hledám jelikož je graficky dost upraven.:cap_wander:

Share this post


Link to post
Share on other sites
6 posts
597 battles

Včera (vlastne dnes ráno) okolo 3h ráno som sa pripojil do fronty, čakal som, vykoplo ma to úplne z hry, chcel som sa pripojiť znovu, načítacie kolečko chvíľu rotovalo, potom ma to znova vykoplo. Tak som úplne vypol hru a znovu spustil. Rovnaký scenár, do hry sa dalo pripojiť až keď skončila bitka. Samozrejme 0/0. Bol to skvelý násobok! GG :Smile_great:

Edit: Stalo sa to 2x.

Share this post


Link to post
Share on other sites
1 post
131 battles

 

Ahoj, mám taky již někde výše uvedený problém, po přihlášení do hry, se mi jen načte loď a nic jiného. Zkoušel sem i tu radu výše uvedenou upravit ten soubor a nic. WOT hraju v HD bez problémů, a tady mi to dělá ikdyž si nastavim vše na minimum. zkoušel jsem asi 3x reinstal hry, nové ovladače grafiky, prostě všechno a pořád nic. Prosím o radu. Díky

 

Share this post


Link to post
Share on other sites
21 posts
2,314 battles

Ahoj

Prosím poradte

Hra mi už delší dobu nejde spustit. Po zapnutí - odkliknu - HRAT- pak se načte a to další načtení vždy "zamrzne" a musím to eskejpem odmáčknout.

Jsem z toho zoufalej protože je to mije nejmilejší hra a už asi 14 dní mi nejde.

Share this post


Link to post
Share on other sites

[ALFA] Trank1
22 posts
14,556 battles

snad my tady někdo odpoví - je spuštěna nová soutěž ale mne to ukazuje že nemůžu vyjet s žádnou lodí  - vždy tam bylo ukázáno s jakými loděmi se ta hra hraje a tedkom tam není nic 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×