Jump to content
You need to play a total of 50 battles to post in this section.
FixCVs_Nautical_Metaphor

And the BS meter goes to 11: Curving Halland Torps

57 comments in this topic

Recommended Posts

Beta Tester
6,048 posts
23,113 battles

Sorry, can't stand that voice of Flamu, so what I am supposed to see there in that video?

  • Cool 3
  • Boring 1
  • Bad 1

Share this post


Link to post
Share on other sites
Players
3,292 posts
10,799 battles
11 minutes ago, Deckeru_Maiku said:

Sorry, can't stand that voice of Flamu, so what I am supposed to see there in that video?

Torps shot at a ship next to an island. Torps miss both ship and island - > so torps changed direction after launch. 

Share this post


Link to post
Share on other sites
Beta Tester
6,048 posts
23,113 battles
3 minutes ago, GarrusBrutus said:

Torps shot at a ship next to an island. Torps miss both ship and island - > so torps changed direction after launch. 

The green spread marker kinda "jumps" right when the torps are launched... how about just a glitch / lag-spike whatever? Or maybe Flamu got a nervous index finger and f*cked up the launch?
Don't want to defend WG here, but I can't really anything too weird in that moment.

If would happen all the time, it should be possible to re-do it in a training room mayhaps?

Until then "Don't hold the press - it's not yet news..."

  • Cool 1
  • Boring 1

Share this post


Link to post
Share on other sites
Players
4,033 posts
14,528 battles
1 hour ago, Deckeru_Maiku said:

The green spread marker kinda "jumps" right when the torps are launched... how about just a glitch / lag-spike whatever? Or maybe Flamu got a nervous index finger and f*cked up the launch?
Don't want to defend WG here, but I can't really anything too weird in that moment.

If would happen all the time, it should be possible to re-do it in a training room mayhaps?

Until then "Don't hold the press - it's not yet news..."

No. It's a thing. Had an entire spread go wide of a beached Nelson earlier today. Maybe ships on islands causes it? Cause I had a Shima situation where an island sitting ship had all my torps magically go left of where I aimed also.

  • Cool 1

Share this post


Link to post
Share on other sites
[SWEOV]
[SWEOV]
Players
275 posts
16,873 battles

I think this may be another invisible newbie help like the automatic vertical aiming. Look, you were going to launch your torps into the island, so we adjusted their course!  Except that it isnt helping.  

 

Also, dont forget the eternal shells falling short bug. I suspect this is a case of buggy vertical autoaiming, or even worse, an invisible handicap on non newbie players so that we do not massacre them. If WG can introduce vertical auto aim for newbies, they can introduce vertical auto-deaim for seasoned players. 

  • Cool 4

Share this post


Link to post
Share on other sites
[NEXT]
Players
7,108 posts
12,820 battles
2 hours ago, FixCVs_Nautical_Metaphor said:

 

Mayb a Desync issue.

 

He gives the fire-order and his client is recognizing it and drops the trops

Desync happens and server notices that order a tiny bit later and launches the torpedos after the aim is a tiny bit later to the left.

 

So the client is ahead and the server follows later with a wrong aim

 

But that's just an assumption

  • Cool 3

Share this post


Link to post
Share on other sites
Players
112 posts
2,770 battles

"If that Elbing goes down I can basically solo stop this push"
Sounds totally overpowered is he playing CV ? Oh no a DD... Then everything is perfectly fine nothing to see here.

  • Cool 1
  • Funny 3
  • Boring 2

Share this post


Link to post
Share on other sites
Beta Tester
6,048 posts
23,113 battles
49 minutes ago, Bear__Necessities said:

Maybe ships on islands causes it?

Grab a clanmate, go Trainingroom, let him ram an island and try to torp him... if it reproduces then, WG has once more f*cked up...

I haven't noticed anything like that (yet), alas I haven't tried to torp ship cuddling with an island yet...

Share this post


Link to post
Share on other sites
[TACHA]
Players
510 posts
962 battles
1 hour ago, Pikkozoikum said:

Mayb a Desync issue.

 

He gives the fire-order and his client is recognizing it and drops the trops

Desync happens and server notices that order a tiny bit later and launches the torpedos after the aim is a tiny bit later to the left.

 

So the client is ahead and the server follows later with a wrong aim

 

But that's just an assumption

I think thats the issue.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
3,274 posts
23,754 battles
Vor 6 Stunden, Deckeru_Maiku sagte:

If would happen all the time, it should be possible to re-do it in a training room mayhaps?

It is entirely possible that this does happen a lot of the times. Only, most of the time, players launch their torps at moving targets in the open instead of stationary ones which have stationary reference markers behind them. So the players don't notice and just blame their own aiming and prediction skills for the misses

Who's to say?

Considering the shells falling short "bug" and all the other BS that never gets "fixed" in this game, it might just as well be another "casual player protection mechanism".

  • Cool 2

Share this post


Link to post
Share on other sites
Players
3,274 posts
23,754 battles
Vor 3 Stunden, Samyuel sagte:

Sounds totally overpowered is he playing CV ? Oh no a DD... Then everything is perfectly fine nothing to see here.

Only that the enemy has all manner of effective counterplay options here. But you know that and just want to derail the thread from the actual issue.

  • Cool 4
  • Boring 2

Share this post


Link to post
Share on other sites
[NECRO]
Players
4,477 posts

Given that the torpedo aiming indicator appears to be bugged lately, because I have to lead considerably more to score hits... maybe those are submarine torps who go berzerk when they can't lock on? :Smile_trollface: 

  • Funny 1

Share this post


Link to post
Share on other sites
[NEXT]
Players
7,108 posts
12,820 battles
12 minutes ago, Spartan_Renegade said:

Optical illusion due to differing torp speeds? 

I don't see an optical illusion, he aims at the DM and against the island^^

Share this post


Link to post
Share on other sites
[OZYR]
[OZYR]
Players
1,403 posts
17,154 battles

It happened to me as well and not necessarily with DD's. It started with the cap re.....There are a LOT of things which don't work as intended from then.

I think that the "engine' has trouble calculating and adapting ( for example rounding error) to the new metrics. For example I tested some ships turret rotation and.....the listed values are wrong. Not by much but in the case of torps, given that distance is a factor......... yeah.

 

And...it isn't limited to PvP. It happens in Ops as well...... 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,215 posts
13,274 battles
7 hours ago, Deckeru_Maiku said:

The green spread marker kinda "jumps" right when the torps are launched... how about just a glitch / lag-spike whatever? Or maybe Flamu got a nervous index finger and f*cked up the launch?
Don't want to defend WG here, but I can't really anything too weird in that moment.

The launch indicator always jumps upon launch. If you look at the moment again you see that the angle he launches the torps would make it impossible to miss the island. The tracers of the torps have a totally different angle than they were launched. On stream it was clipped (and still is) and re-watched several times. Even detached the camera to move it right above the DM to see it from the cruiser perspective, he should be dead or torps should hit the island - but they miss both in a weird angle. Just pause the screen and use the edge of a piece of paper or whatever and verify the angle where the torps should go upon launch, then do the same when the torps pass the island. It's just impossible that they did it under normal circumstances.

 

Pretty sure this has to do with the new underwater BS for subs, because this has never happened before in the game.

  • Cool 8

Share this post


Link to post
Share on other sites
[CATCH]
Players
446 posts
9,958 battles

lol do I have to watch a flamu video? Hard pass.

  • Funny 4
  • Bad 1

Share this post


Link to post
Share on other sites
[ALYEN]
Players
2,982 posts
4,460 battles
9 hours ago, Deckeru_Maiku said:

The green spread marker kinda "jumps" right when the torps are launched... how about just a glitch / lag-spike whatever? Or maybe Flamu got a nervous index finger and f*cked up the launch?
Don't want to defend WG here, but I can't really anything too weird in that moment.

If would happen all the time, it should be possible to re-do it in a training room mayhaps?

Until then "Don't hold the press - it's not yet news..."

no, that's not a bug. basically what it does is it WIDENS on launching for some reason ... it's a graphical effect you can see on all torpedo launches. how the torps managed to miss the target and island is a mystery ....

 

However having the replay, Flamu could have made a top down video shoving the torpedo path with the proper tracing ... he didn't which is fishy ...

 

EDIT: He actually DID:

Quote

this must be a bug ....

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,006 posts
6,007 battles
9 minutes ago, Hugh_Ruka said:

no, that's not a bug. basically what it does is it WIDENS on launching for some reason ... it's a graphical effect you can see on all torpedo launches. how the torps managed to miss the target and island is a mystery ....

 

However having the replay, Flamu could have made a top down video shoving the torpedo path with the proper tracing ... he didn't which is fishy ...

Yes Im sure the fishy part is Flamu being dishonest with viewers.

 

If I could roll my eyes more I would be looking at my optical nerves.

Share this post


Link to post
Share on other sites
Players
4,858 posts
21,244 battles

Flamu nasty clickbaiting here. Missing the island though is weird, so it is clear something is wrong. Either it being a grafic anomaly, a desync issue, an unwanted effect of the subs or whatever is irrelevant for us players. Its a problem when the torp path indicator isnt correctly showing what will happen when launched. And this vid shows there are instances that it doesnt. Just like shells falling short. Guess this wont be fixed soon either.

  • Cool 2

Share this post


Link to post
Share on other sites
[ALYEN]
Players
2,982 posts
4,460 battles
3 minutes ago, Europizza said:

Flamu nasty clickbaiting here. Missing the island though is weird, so it is clear something is wrong. Either it being a grafic anomaly, a desync issue, an unwanted effect of the subs or whatever is irrelevant for us players. Its a problem when the torp path indicator isnt correctly showing what will happen when launched. And this vid shows there are instances that it doesnt. Just like shells falling short. Guess this wont be fixed soon either.

Look at the pinned comment and there's a link to a Twitch clip that nicely shows the torpedoes actually curving ... which is amazing ...

Share this post


Link to post
Share on other sites

×