Jump to content
Server restart - 22/10 at 05:00 UTC Read more... ×
You need to play a total of 50 battles to post in this section.
donVitorio_1976

Wyrzuca mnie z gry. Co z tym zrobić?

18 comments in this topic

Recommended Posts

[PUMA_]
Players
10 posts
9,811 battles

Hej.
Mam problem i nie wiem jak sobie z nim poradzić. Od dwóch, trzech dni  przycina mi się gra i potrafi mnie z 2-3 razy wyrzucić w trakcie jednej bitwy. Myślałem, że to coś od wspaniałych twórców ale koledzy z klanu mówią, że u nich wszystko w porządku. Zatem co u mnie jest nie tak? Nic nie zmieniałem, nie kombinowałem, wszystko po staremu a jest problem. Co z tym zrobić? Jeszcze trochę i odechce mi się grania bo to strasznie wkurza jak masz wroga na widelcu a za 30 sek. jak wrócisz to koleś sobie pływa a ja już nurkuję w wodorostach :(

 

pozdrawiam

donVitorio

Share this post


Link to post
Share on other sites
Players
5,398 posts
24,445 battles
1 minute ago, donVitorio_1976 said:

przycina mi się gra i potrafi mnie z 2-3 razy wyrzucić w trakcie jednej bitwy

Zrób ten test jakości połączenia o jakim piszą w pomocy. Na bank coś z połączeniem do serwera WG.

Share this post


Link to post
Share on other sites
[PUMA_]
Players
10 posts
9,811 battles

Dzięki. Mogę liczyć na jakiś link do tematu? Bo nie wiem gdzie o tym piszą.

Z góry dzięki za pomoc :)

Share this post


Link to post
Share on other sites
[LGOD]
Players
92 posts
7,106 battles
20 hours ago, donVitorio_1976 said:

Hej.
Mam problem i nie wiem jak sobie z nim poradzić. Od dwóch, trzech dni  przycina mi się gra i potrafi mnie z 2-3 razy wyrzucić w trakcie jednej bitwy. Myślałem, że to coś od wspaniałych twórców ale koledzy z klanu mówią, że u nich wszystko w porządku. Zatem co u mnie jest nie tak? Nic nie zmieniałem, nie kombinowałem, wszystko po staremu a jest problem. Co z tym zrobić? Jeszcze trochę i odechce mi się grania bo to strasznie wkurza jak masz wroga na widelcu a za 30 sek. jak wrócisz to koleś sobie pływa a ja już nurkuję w wodorostach :(

 

pozdrawiam

donVitorio

Nie jestes jedyny , który ma takie problemy. Myślę, że to stabilność łacza serwer - klient gry. Może być tez tak ze gostki z WG zwiekszyli wymagania co do przepustowości łacza pod grę - bo wczeniej tak jak Ty tez nie miałem wysypywania się połaczenia. Restartowalem juz rooter, testowałem bez zapory ogniowej z pakietu ESET, restartowałem wielokrotnie karte sieciową wi-fi - niestety nadal problem istniej  + plus co zauwazyłem - spadajace FPS. Sądze , że wina lezy po stronie klienta Wargaming Center.  Zresztą ten patch i ten klient ma mnóstwo zauważonych wpadek, więc nie zdziwilbym się - gdyby i za tym problemem stał jakiś bug informatyczny po stronie białoruskich producentów. Pytałem ludzi w czasie bitew i częśc osób była tak samo jak ja rozłaczana w trakcie bitwy. Więc problem nie jest indywidualny. 

  • Cool 2

Share this post


Link to post
Share on other sites
Players
5,398 posts
24,445 battles
On 6/4/2021 at 7:08 PM, _Hegemon_ said:

Może być tez tak ze gostki z WG zwiekszyli wymagania co do przepustowości łacza pod grę (...)

Monitor z zapory pokazuje mi maksymalnie w czasie gry dla procesu worldofwarships.exe, oszałamiające 3 KB/s wychodzące i 2 KB/s wchodzące ;-). W porcie są to wartości:  0,5 i 1 KB/s. Jak widać problem nie leży w transferze, a w jego opóźnieniu.

 

Żeby to sprawdzić i co dalej z tym zrobić, wystarczy wejść we Wsparcie Gracza i poczytać odpowiednie artykuły.

 

 

  • Cool 2

Share this post


Link to post
Share on other sites
[RNG-1]
Players
1,795 posts
22,344 battles
5 godzin temu, Odo_Toothless napisał:

 

Żeby to sprawdzić i co dalej z tym zrobić, wystarczy wejść we Wsparcie Gracza i poczytać odpowiednie artykuły.

Z ostrożnością. Kiedyś W. G. Tak mi pomogło, że wręcz zaszkodzili.

  • Funny 1

Share this post


Link to post
Share on other sites
Beta Tester
5,183 posts
16,672 battles
On 6/3/2021 at 10:36 PM, donVitorio_1976 said:

Hej.
Mam problem i nie wiem jak sobie z nim poradzić. Od dwóch, trzech dni  przycina mi się gra i potrafi mnie z 2-3 razy wyrzucić w trakcie jednej bitwy. Myślałem, że to coś od wspaniałych twórców ale koledzy z klanu mówią, że u nich wszystko w porządku. Zatem co u mnie jest nie tak? Nic nie zmieniałem, nie kombinowałem, wszystko po staremu a jest problem. Co z tym zrobić? Jeszcze trochę i odechce mi się grania bo to strasznie wkurza jak masz wroga na widelcu a za 30 sek. jak wrócisz to koleś sobie pływa a ja już nurkuję w wodorostach :(

 

pozdrawiam

donVitorio

pierwsza sprawa speedtest

druga kwesia jesli masz mody wyjeb folder res_mods

 

  • Cool 1

Share this post


Link to post
Share on other sites
[BASIC]
Players
49 posts
45,313 battles

pierwsza sprawa to nie jakieś durne speedtesty (jak można coś takiego sugerować, co one mogą pokazać), tylko programiki typu pingplotter, winmtr

druga kwestia pełna zgoda testowanie gry w trybie bezpiecznym/ bez modów

Share this post


Link to post
Share on other sites
Players
5,398 posts
24,445 battles

Jeszcze nigdy nie miałem sytuacji, że rozłączało mnie od serwera z powodów modów. Niestabilność gry, czy wywałki np. do pulpitu - tak , ale nie rozłączenia. Bywało też, że gra była niestabilna po jakimś patczu sama z siebie.

 

Gdyby to była prawda, to co chwila bym tak miał, jak coś nowego robię i testuję od chyba trzech lat. Za to jest mnóstwo znanych przypadków, że z powodu jakiegoś durnego routingu całe sieci, a nawet kraje miały problemy z grą. Parę miechów temu narzekali na to ludzie z Serbii.

  • Cool 3

Share this post


Link to post
Share on other sites
Players
3,036 posts
16,341 battles
7 hours ago, Odo_Toothless said:

Jeszcze nigdy nie miałem sytuacji, że rozłączało mnie od serwera z powodów modów. 

Rok temu miałem problem z criticalami przy modach, WG check nie pomógł, pomogła reinstalka. 

Share this post


Link to post
Share on other sites
Players
5,398 posts
24,445 battles
1 hour ago, DariusJacek said:

Rok temu miałem problem z criticalami przy modach, WG check nie pomógł, pomogła reinstalka. 

Mody normalnie siedzą sobie w res_mods, niektóre zapisują jakies dane do preferences.xml i jeszcze kiedyś były takie co umieszczały swoje konfiguracje w katalogu profile. Po wyczyszczeniu wymienionych, nie powinno zostać po nich żadnego śladu. Zazwyczaj po usunięciu pliku preferences.xml sytuacja wracała do normy. Zdażają się może i jakieś inne wyjątkowe przypadki, więc spierac się nie będę, bo z doświadczenia wiem, że różne cuda sie zdażają.

 

Osobiście nie miałem z takimi rozwalającymi  do czynienia, a próbowałem chyba większości istniejących legalnych, oprócz jakichś anime itd i nigdy nie przeinstalowywałem gry od samego początku. Opublikowałem też kilkanaście swoich i żeby WG nie zwariowało od tych dziesiątek raportów z wylotami podczas ich tworzenia, dawno zablokowałem dostęp do neta dla ichniego crash monitora ;-).

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3,036 posts
16,341 battles
3 hours ago, Odo_Toothless said:

Mody normalnie siedzą sobie w res_mods, niektóre zapisują jakies dane do preferences.xml i jeszcze kiedyś były takie co umieszczały swoje konfiguracje w katalogu profile. Po wyczyszczeniu wymienionych, nie powinno zostać po nich żadnego śladu. Zazwyczaj po usunięciu pliku preferences.xml sytuacja wracała do normy. Zdażają się może i jakieś inne wyjątkowe przypadki, więc spierac się nie będę, bo z doświadczenia wiem, że różne cuda sie zdażają.

 

Osobiście nie miałem z takimi rozwalającymi  do czynienia, a próbowałem chyba większości istniejących legalnych, oprócz jakichś anime itd i nigdy nie przeinstalowywałem gry od samego początku. Opublikowałem też kilkanaście swoich i żeby WG nie zwariowało od tych dziesiątek raportów z wylotami podczas ich tworzenia, dawno zablokowałem dostęp do neta dla ichniego crash monitora ;-).

Co zabawne po reinstalce mody dzialaly bez probleów.

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
5,183 posts
16,672 battles
19 hours ago, cloperflake said:

pierwsza sprawa to nie jakieś durne speedtesty (jak można coś takiego sugerować, co one mogą pokazać), tylko programiki typu pingplotter, winmtr

druga kwestia pełna zgoda testowanie gry w trybie bezpiecznym/ bez modów

istnieje coś takiego jak ping który przy skokach powoduje logouty, a skoro z ciebie taki informatyk, to chyba wiesz co powodują nagłe skoki pingu

 

 

 

  • Bad 1

Share this post


Link to post
Share on other sites
[MORZE]
[MORZE]
Players
78 posts
13,455 battles
3.06.2021 o 22:36, donVitorio_1976 napisał:

Hej.
Mam problem i nie wiem jak sobie z nim poradzić. Od dwóch, trzech dni  przycina mi się gra i potrafi mnie z 2-3 razy wyrzucić w trakcie jednej bitwy. Myślałem, że to coś od wspaniałych twórców ale koledzy z klanu mówią, że u nich wszystko w porządku. Zatem co u mnie jest nie tak? Nic nie zmieniałem, nie kombinowałem, wszystko po staremu a jest problem. Co z tym zrobić? Jeszcze trochę i odechce mi się grania bo to strasznie wkurza jak masz wroga na widelcu a za 30 sek. jak wrócisz to koleś sobie pływa a ja już nurkuję w wodorostach :(

 

pozdrawiam

donVitorio

może być problem hardware'owy.

- pamięć: ile masz pamięci?

- dysk: SSD czy HDD? jeśli HDD to sprawdź czy nie jest uszkodzony.

- zasilacz...

Share this post


Link to post
Share on other sites
[PUMA_]
Players
10 posts
9,811 battles

Dzięki za odpowiedzi i podpowiedzi:) Dwa, trzy dni był w miarę spokój a dzisiaj znowu kiszka. Sprzęt mam dosyć nowy, kilkumiesięczny Huawei, proc AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx     2.10 GHz. Na tą grę niby wystarcza. Nie znam się zbytnio na kompach ale popróbuję co nieco wyczyścić i posprzątać. Gram tylko na ModStation, tym od nich. Żadnych udziwnień nie stosuję. 

Share this post


Link to post
Share on other sites
[BIG-D]
Players
67 posts

Mnie  wywala raz na kilka gier, ale i tak strasznie wkurza. Trzeba uruchomić grę od nowa.

Ryzen 5 2600, grafika RX 5500 XT,  16 gb ramu. SSD Nvme. Przy czym to chyba nie jest kwestia sprzętu. Bez modów.

Wczoraj robiłem aktualizację, ale w ostatniej bitwie mnie znowu wywaliło.

Share this post


Link to post
Share on other sites

×