Jump to content
Sign in to follow this  
TheWarJaC

PT 0.10.4 - Bug Reports

11 comments in this topic

Recommended Posts

WG Staff
2,975 posts
970 battles

captain bad-Recuperato piccolo copia.png

Captains!

 

If you encounter any bug while testing on Public Test 0.10.4, please leave your comment in this thread.

Please, also include screenshots, if that would be possible.

Share this post


Link to post
Share on other sites
WG Staff
2,975 posts
970 battles
On 4/23/2021 at 11:42 PM, HansLangdorf said:

Cant exit from general configuration menu must stop client 

menu exit does not work.jpg

Hi Captain, 

Thank you for reporting this. I couldn't replicate your issue. Have you tried to repair the client? Also, could you please share a WGcheck? You can send me PM if you want.

Share this post


Link to post
Share on other sites
[FIFO]
[FIFO]
Beta Tester
18 posts
19,552 battles

10.3 and 10.4 public tests i log in and none of my premium,special or tier 10 ships are there i have tried repairing client re-installing to no avail

Share this post


Link to post
Share on other sites
WG Staff
2,975 posts
970 battles
20 hours ago, bugs1963 said:

10.3 and 10.4 public tests i log in and none of my premium,special or tier 10 ships are there i have tried repairing client re-installing to no avail

Captain, 

When you join the Public Test, your main account won't be fully mirrored. It requires sometimes the two servers to synchronize, in fact. Usually, they get mirrored after three sessions of the Public Test, approximately. 

Share this post


Link to post
Share on other sites
[FIFO]
[FIFO]
Beta Tester
18 posts
19,552 battles

i have had all my ships in earlier public tests

 

Share this post


Link to post
Share on other sites
[VETS]
Players
155 posts

In ranked the complete BOTS force was not playing. They stayed where they were from beginning.

This happened twice when I was playing Halland in qualification for gold legue.

The bots on both sides were not moving. However they did shoot

 

 

Share this post


Link to post
Share on other sites
WG Staff
2,975 posts
970 battles
On 4/29/2021 at 11:53 AM, bugs1963 said:

i have had all my ships in earlier public tests

 

Hi Captain,

Did your situation improve with the second round of the Public Test? 

 

Share this post


Link to post
Share on other sites
[FIFO]
[FIFO]
Beta Tester
18 posts
19,552 battles

no it was exactly the same

Share this post


Link to post
Share on other sites
WG Staff
2,975 posts
970 battles
On 5/7/2021 at 7:41 PM, bugs1963 said:

no it was exactly the same

Sorry to hear that. Could you please keep me update if the situation doesn't change with the next Public Test? 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×