Jump to content
You need to play a total of 50 battles to post in this section.
Inappropriate_noob

Latest download....

12 comments in this topic

Recommended Posts

Players
3,575 posts

I have no idea what the hell is in it, but so far it has taken something like close to three hours.

I thought I had a quick PC, as the entire game only takes around forty five minutes to download and install, yet 3 hours and counting for a download, ridiculous.

Share this post


Link to post
Share on other sites
Players
105 posts
4,764 battles
Vor 27 Minuten, Inappropriate_noob sagte:

I thought I had a quick PC, as the entire game only takes around forty five minutes to download and install, yet 3 hours and counting for a download, ridiculous.

That looks like it doesn't have much to do with the processing speed of your PC but much more with your internet connection speed. You may need to do a speed test; another possibility is simply that WG servers are quite loaded with distributing the data right now.

FYI, I got the updates (main game and public test) in less than 30 minutes total this evening, and I'm on a quite slow connection by today's standards.

 

Regards, Nightowl

  • Cool 1

Share this post


Link to post
Share on other sites
[MUMMY]
Players
676 posts
10,481 battles

They are uploading replays of Crysantos displaying the merits of the Flint.

 

He has 6,000 or so battles in Flint but cant remember the one replay where it could be viewed as acceptable; so is just uploading the lot for you to sift through.

 

:cap_old:

 

 

  • Funny 7

Share this post


Link to post
Share on other sites
Players
3,575 posts

Is anyone else having connection problems, every single time I press battle now I get kicked out the game, done the check and repair, it shows everything as fine, getting so mad now

Share this post


Link to post
Share on other sites
[JRM]
[JRM]
Players
7,774 posts

Try to limit upload speed in settings

  • Cool 1

Share this post


Link to post
Share on other sites
WG Staff
2,524 posts
931 battles
On 4/10/2021 at 6:50 PM, Inappropriate_noob said:

Is anyone else having connection problems, every single time I press battle now I get kicked out the game, done the check and repair, it shows everything as fine, getting so mad now

Hi Captain,

I checked and I couldn’t find any significant drop on our server on Saturday. Are you still witnessing the problems? If so, could you please open a ticket with pit Customer Support including a WG check and a report for network diagnostics?

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3,575 posts
On 4/12/2021 at 10:19 AM, TheWarJaC said:

Hi Captain,

I checked and I couldn’t find any significant drop on our server on Saturday. Are you still witnessing the problems? If so, could you please open a ticket with pit Customer Support including a WG check and a report for network diagnostics?

It is really strange, never had a problem before and that was running the game through a VPN, now having to reinstall the entire game, see if that fix's anything.

Share this post


Link to post
Share on other sites
WG Staff
2,524 posts
931 battles
10 hours ago, Inappropriate_noob said:

It is really strange, never had a problem before and that was running the game through a VPN, now having to reinstall the entire game, see if that fix's anything.

I am sorry for this inconvenience you are having. Please, let me know if reinstalling the game solves the situation for you.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
395 posts
13,526 battles
On 4/10/2021 at 6:50 PM, Inappropriate_noob said:

Is anyone else having connection problems, every single time I press battle now I get kicked out the game, done the check and repair, it shows everything as fine, getting so mad now

Updating using the game centre is always buggy for me. But after reinstalling i have no connection problems.

 

I have this update  for as long we using the gamecentre the fastest way is just reinstall the game. I do that in 15-20 minutes. The game centre doesn't like my old machine i never had this problem before that.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3,575 posts
5 hours ago, TheWarJaC said:

I am sorry for this inconvenience you are having. Please, let me know if reinstalling the game solves the situation for you.

Nope problem is still there nothing more I can do, I have done everything possible my end, rang my ISP all to no avail, I guess this finish's it for me totally now, ah well the game was good while it lasted

Share this post


Link to post
Share on other sites
[TOHOU]
Players
312 posts
4,560 battles

took me half a day to install , seems the game launcher is really poor coded /optimized

  • Cool 1

Share this post


Link to post
Share on other sites
Players
395 posts
13,526 battles
18 hours ago, Cirno9999 said:

took me half a day to install , seems the game launcher is really poor coded /optimized

Just reinstall the game, Save your Prefence first then deinstall the game and reinstall it again that should be done in 1-2 hours if you have a average download (5-10MBp) After that drop your Prefence file in the game map and you playing agin.

 

P.S. important remember your screenshots and replays are also gone IF you want to keep them save them to other maps first.

Share this post


Link to post
Share on other sites

×