Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
FonikiSayionara

EU login problems

41 comments in this topic

Recommended Posts

[GEUS]
[GEUS]
Players
438 posts
13,452 battles

Just logged in without problems. 

 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
5,187 posts
4,302 battles
15 minutes ago, FonikiSayionara said:

Anyone else having problems? I get error message  server temporary unavailable 

10 minutes ago, Make_India_Great_Again said:

the same problem. and eu.wargaming.net/personal gives out an "504 gateway time-out"

 

Hi,

 

i personally manage to connect to the game without issue, but we are looking into it for both the game server and the portal. 

Share this post


Link to post
Share on other sites
Players
32 posts
5,303 battles
1 minute ago, Tanatoy said:

Hi,

 

i personally manage to connect to the game without issue, but we are looking into it. 

Website doesn't work too

  • Cool 1

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
5,187 posts
4,302 battles

Thanks all for those info. Be sure that our server techs are working on it as we speak. We will keep you posted.

 

Thanks for your understanding,

  • Cool 2

Share this post


Link to post
Share on other sites
[B-P4F]
[B-P4F]
Players
1 post
14,263 battles

Hi  , same here  . Authentication server down (6004) it says  ....so no log in posible . Only can log in on testserver but thats RU  I believe so it's EU troubleshooting again 

        Guess we'll just have to be patient 

Share this post


Link to post
Share on other sites
Players
3 posts
38,065 battles
4 minutes ago, Tanatoy said:

Thanks all for those info. Be sure that our server techs are working on it as we speak. We will keep you posted.

 

Thanks for your understanding,

I guess the current incident maybe somehow related to the "issue with authorization on login"?

https://eu.wargaming.net/support/en/products/wows/hot-issues/34033/

Share this post


Link to post
Share on other sites
Players
846 posts

Game (via steam) gives immediate "Cant connect the server" when launching

Premium shop/webpage just throws you back from the login/verify page.

Share this post


Link to post
Share on other sites
[XITAX]
Players
107 posts
7,254 battles

Same here, can't access both on game client (via Steam) and website (armory-premium shop)

Share this post


Link to post
Share on other sites
[THESO]
[THESO]
Players
3,262 posts
26,718 battles

may i help?... u're welcome

 

giphy.gif

  • Funny 1
  • Boring 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×