Jump to content
Sign in to follow this  
Captain_82

Game is stuck on loading screen (standard launch)

4 comments in this topic

Recommended Posts

[M_T_R]
Players
461 posts
25,493 battles

Hi,

 

I have installed Aslain previously.

Because I didn`t like the graphics, I deinstalled it shortly afterwards (as described).

 

Since then, WoWs is stuck on the loading screen.

I already tried integrity check. Didn`t use WGCheck though.

 

The only thing that worked was launching the game with settings reset.

Now, this solution is getting a bit tedious (the need to adjust my settings every time I launch the game).

 

My question was, if a ticket to WG Support would do me any good - so that I could start the game as before?

Is there another solution?

 

Thanks in advance.

 

Captain_82

Share this post


Link to post
Share on other sites
[THESO]
Beta Tester, Players, In AlfaTesters
4,087 posts
10,289 battles

Did you try a safe launch? The arrow sign on the play button.

 

There might be some files left over from the mods or something.

  • Cool 1

Share this post


Link to post
Share on other sites
[M_T_R]
Players
461 posts
25,493 battles
18 hours ago, SV_Kompresor said:

Did you try a safe launch? The arrow sign on the play button.

 

Didn`t try that before but it worked. Thanks.

  • Cool 1

Share this post


Link to post
Share on other sites
WG Staff
2,492 posts
926 battles
On 3/26/2021 at 8:58 PM, SV_Kompresor said:

Did you try a safe launch? The arrow sign on the play button.

 

There might be some files left over from the mods or something.

Thank you for your helpful comment Sv_Krompresor 😊.

On 3/27/2021 at 3:36 PM, Captain_82 said:

 

Didn`t try that before but it worked. Thanks.

I am glad your issue is solved, Captian. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×