Jump to content
webaake

Update 10.0.2 Auto select Target (arty) bug or feature?

8 comments in this topic

Recommended Posts

[KKDR]
Players
36 posts
4,772 battles

Seems that the common "auto select" target for arty seems sluggish and inefficient compared to 10.0.1. I 'm talking about the normal activation of a round white circle over a ship when using artillery. Before it was quicker to respond to your aiming of the gun sights. Now you have to manually aim and then press X for it to change activated target, at least when there are sevaral possible targets in view. 

Anyone else experience this?

 

Also; if the active target is one ship and you aim at another, it seems that the almighty RNG doesn't know what to do at all. 

  • Cool 2

Share this post


Link to post
Share on other sites
WG Staff
2,492 posts
926 battles
On 3/21/2021 at 5:26 PM, webaake said:

Seems that the common "auto select" target for arty seems sluggish and inefficient compared to 10.0.1. I 'm talking about the normal activation of a round white circle over a ship when using artillery. Before it was quicker to respond to your aiming of the gun sights. Now you have to manually aim and then press X for it to change activated target, at least when there are sevaral possible targets in view. 

Anyone else experience this?

 

Also; if the active target is one ship and you aim at another, it seems that the almighty RNG doesn't know what to do at all. 

 

2 hours ago, Dabonge said:

i am bothered by the same thing.

 

Captains,

Could you please open a ticket with our Customer Support, including a WGcheck, about this? 

  • Funny 3

Share this post


Link to post
Share on other sites
[KKDR]
Players
36 posts
4,772 battles

Played some more games now, and it sometimes is really apparent that there is a change compared to version 10.0.1. It's only when there are 2 or 3 enemies close to each other, but it seems sluggish to change target when they are a bit apart too. As I said above , this is for artillery, and in my experience on 10.0.1 and before, you only had to aim at another ship and the white circle above moved 

 

I'm on Linux/Steam/Proton, so I can't run WGCheck. But I might try to start a ticket anyway.

 

Ooops; WGcheck is mandatory. Started a ticket anyway. We'll see what happens.

Share this post


Link to post
Share on other sites
WG Staff
2,492 posts
926 battles
17 hours ago, webaake said:

Played some more games now, and it sometimes is really apparent that there is a change compared to version 10.0.1. It's only when there are 2 or 3 enemies close to each other, but it seems sluggish to change target when they are a bit apart too. As I said above , this is for artillery, and in my experience on 10.0.1 and before, you only had to aim at another ship and the white circle above moved 

 

I'm on Linux/Steam/Proton, so I can't run WGCheck. But I might try to start a ticket anyway.

 

Ooops; WGcheck is mandatory. Started a ticket anyway. We'll see what happens.

Hi, webpage, 

Unfortunately, Linux is not officially supported by us. So I am not sure if our Customer Support will be able to assist you. Here I am leaving a couple of links thta might be helpful for you 😊:

 

Share this post


Link to post
Share on other sites
[KKDR]
Players
36 posts
4,772 battles

As usual Linux isn't supported. But Wows changed between version 10.0.1 and 10.0.2 and the problem with the "auto sighting" seems not have anything to do with the OS. (and it is the Windows Wows version that is used under Steam/Proton).  

 

To do error checking on my setup is meaningless with this problem. I can tell from experience.

 

But on the other hand, I am very glad that Wows (and WoT) works so well with Linux/Steam/Proton. I was very surprised the first time I started Wows and it worked!

 

I wonder what Debonge uses for platform? 

Share this post


Link to post
Share on other sites
Players
570 posts

@TheWarJaC The lock on bug when multiple ships are close together and shots go god knows where, has been going on for years and reported too many times, yet here you are sprouting the same BS about logging a support ticket.

 

Admit that it can't be fixed by your DEVS or you can't be bothered to use resources from fantasy land ships, a simple tiny bit of truth and honesty goes a long way, something WG know little about !

Share this post


Link to post
Share on other sites

×