Jump to content
  • 0
Charmeur

Modstation bricht immer die Aktualisierung ab

21 comments in this topic

Question

[SWI]
Players
26 posts
9,734 battles

Hallo zusammen.

Bei mir funktioniert die Modstation nicht mehr.

Wenn ich die Modstation starte, steht da oft schon, dass keine Internetverbindung da wäre. (LOL, bin ja sonst online.)
Wenn ich erneut versuchen klicke, kann es sein, dass ich das 5 bis 10 klicken muss, bis es beginnt runterzuladen.
Jedoch nach relativ ganz kurzer Zeit nach ein paar Megabyte runterladen bricht es ab und meldet wieder dass ich keine Internetverbindung hätte, was nicht sein kann.
Ich habe eher das Gefühl, dass die Server meine Verbindung abweisen.

Die Frage ist von meiner Seite, bin ich der einzige der das hat, oder haben das auch andere?
Oder gibt es für dieses Problem eine Lösung?

 

Besten Dank

Charmeur

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0
[B-B-G]
Players
327 posts
10,040 battles

Es könnte an der verwendeten Antiviren-Software liegen.

Antiviren-Software hat es z.T. an sich, im Hintergrund Updates zu starten, die zu Verhaltensändernungen des Systems führen können.

In diesem Fall nachsehen, ob die Antivirus-Software es ermöglicht, das Verzeichniss der Modstation als Ausnahme zu behandeln.

 

Das der Download zunächst startet und dann abbricht, kann auch an einer VPN-Verbindung liegen.

Bietet die verwendete Antiviren-Software einen VPN-Service an oder ist ein VPN-Dienst separat installiert?

Einige VPN-Server stoppen Verbindungen, wenn die Datenübertragung als Download erkannt wird.

In diesem Fall den VPN-Dienst abschalten und Modstation erneut starten.

Share this post


Link to post
Share on other sites
  • 0
[SWI]
Players
26 posts
9,734 battles

@DTATank

Ich habe schon die Antiviren Lösung komplett ausgeschaltet, obschon auch Ausnahmen schon drin waren. Gleicher Effekt.
Auch die Firewall ausgeschaltet zusammen mit ausgeschaltetem Antivirenprogramm. Gleicher Effekt.
Und vor allem hat es vorher ja ohne Probleme funktioniert, auch mit AntiVirenprogramm wie Firewall, da ja Ausnahmen eingetragen sind. Man kann sagen seit dem Update auf Version 0.10.2

Von daher kann ich mir nur vorstellen, Probleme bei den Servern, oder dass was bei der Internetverbindung sonst zu mir nicht stimmt in Form dass vielleicht mein ISP die Verbindung warum auch immer trennen lässt.
Oder aber ein Update von Windows zu diesem Problem führt....
VPN Software/Verbindungen ist/sind nicht im Gebrauch.

Das sind eigentlich nur noch die Möglichkeiten die ich sehe, wo ich nicht mehr viel dagegen machen kann.
Ausser, dass ich es auf dem Notebook teste (spielen würde ich nicht darauf, wäre nur zum testen ob es an was liegen könnte.)
 

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles

Womöglich ist eine Config-Datei der Modstation seit dem Update nicht mehr richtig konfiguriert.

Die Datei C:\ProgramData\Wargaming.net\World of Warships ModStation\WorldOfWarships.ModStation.log könnte ggf. Fehler anzeigen.

 

Vielleicht hilft eine Neuinstallation von Modstation.

 

Share this post


Link to post
Share on other sites
  • 0
[SWI]
Players
26 posts
9,734 battles

Habe ich leider auch schon alles versucht.

Habe World of Warships und die Modstation deinstalliert, danach die Registry von den Einträge bereinigt und danach die Sachen neu runtergeladen und installiert.
Gleiches Phänomen.

Und heute gerade, sogar das Update des Wargaming Centers hat auch dumm rumgespackt, dass die Dateien nicht runtergeladen werden konnten. Nach ein paar Versuchen ging es dann.

Was ich aber noch nicht versucht habe ist auf den Notebook. Das werde ich dieses Wochenende einmal versuchen.

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles

Hat der Versuch auf dem Notebook etwas gebracht?

Ansonsten würde ich mal allgemein Downloads auf Abbrüche testen.

Kommt es dort auch zu Schwierigkeiten, hätte ich den Router oder dessen Verkabelung in Verdacht.

 

PS: Anbei eine Seite, die Testdownloads anbietet:  https://www.speedtestx.de/

Share this post


Link to post
Share on other sites
  • 0
[SWI]
Players
26 posts
9,734 battles

Hallo DTATank

Ich musste es gar nicht mehr mit dem Notebook testen. Wollte ich noch, aber ich hab es immer wieder vergessen weil ich gezockt habe. :D :D
Aber warum auch immer, ging es plötzlich wieder.

Und zwar war lief bei mir der Client und weil ich warten musste, habe ich nebenher die Modstation gestartet und.... oh siehe da. Glaube nur mit einem einzigen Neuversuch ging es, dass die Daten runtergeladen und die Modstation aktualisiert werden konnte. Danach Modstation beendet, Spielclient beendet und Modstation nochmal gestartet.
Client ausgewählt oder besser gesagt bestätigt und dann konnte ich die Mods auswählen. Nur beim Installieren musste ich dann glaube ich auch nur einmal nochmal versuchen. Die Mods wurden installiert und soweit alles okay.

Warum es plötzlich ging während der Spieleclient lief, keine Ahnung, da ich am System keine Änderung vorgenommen habe.
Sehr komisches Verhalten.
Werde es aber dennoch einmal auf dem Notebook nochmal testen und wenn es dort einfach so geht, dann auf das nächste Update warten und schauen ob es wieder dumm rumzickt. Wenn es aber auf dem Notebook dann ohne Probleme geht, dann zickt wohl warum auch immer mein Windows rum.

 

Aber danke dir für deine Ratschläge soweit.

 

Gruss

Charmeur

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles

Du meinst das Startcenter?

Das es läuft hatte ich irgendwie vorrausgesetzt , weil Modstation zuvor funktioniert hatte. ;)

Ohne laufendes Startcenter verweigert Modstation auch bei mir seinen Dienst, weil Modstation darüber die aktuelle Version des Spiels prüft.

 

Aber schön, dass es wieder läuft und viel Spaß damit.:Smile_smile:

 

Share this post


Link to post
Share on other sites
  • 0
[SWI]
Players
26 posts
9,734 battles

Nein, nicht nur das Startcenter. Das läuft immer weil das bei mir beim PC Start eh gestartet wird.
Wirklich der Spieleclient ich war am spielen. :D
Sehr komisch die Sache.

 

Aber ja, ich bin froh, dass ich es so wieder hingekriegt habe. :)
Nochmals Danke schon mal für deine Ideen und Mühen.

 

Gruss

Charmeur

Share this post


Link to post
Share on other sites
  • 0
[7TEEN]
Players
1,113 posts
11,099 battles

Auch wenn ich damit jetzt vermutlich niemanden helfe, so möchte ich zumindest aus Eigener Erfahrung eine Empfehlung aussprechen.

Tauscht die Modstation gegen Aslain Modpack aus, zum einen sind die Mods fast 1 zu 1 die selben, zum anderen hat Aslain sogar mehr Mods in seiner Sammlung.

Aber der Punkt warum ich gewechselt bin war, das die WOWs ModStation die Mods nicht so schnell Aktualisiert hat, so das ich nach einem WOWs Update gefühlt ewig auf die Mod Aktualisierung in der ModStation warten musste. Je nachdem wie gravierend der alte Mod auf der neuen Spielversion Probleme Verursacht hat, konnte ich manchmal Tagelang nicht Spielen oder musste ALLE MODs raus werfen.

Aslain ist auch nur eine Mod Ansammlung, aber der vorteil ist definitiv, das Aslain sehr schnell dabei ist sein ModPack zu Aktualisieren, da lohnt es sich 2-3 mal Täglich nach einem Update ausschau zu halten, Aslain ist sehr schnell.

Aber fakt ist, mit Aslain musste ich noch nie auch nur einen Tag auf WOWs Verzichten, mit WOWs ModStation war ich froh wenn nach einer Woche endlich mal zumindest die Wichtigsten Mod Aktualisiert wurden.

 

https://aslain.com/index.php?/topic/2020-download-★-world-of-warships-★-modpack/

 

Aktuell gibt es schon Version #17 also Aslain hat insgesamt bisher 17mal sein Modpack Aktualisiert, seitdem Patch 10.2.0, da kommt WG nie dran :cap_like:

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles
6 hours ago, Charmeur said:

Nein, nicht nur das Startcenter. Das läuft immer weil das bei mir beim PC Start eh gestartet wird.
Wirklich der Spieleclient ich war am spielen. :D
Sehr komisch die Sache.

 

Aber ja, ich bin froh, dass ich es so wieder hingekriegt habe. :)
Nochmals Danke schon mal für deine Ideen und Mühen.

 

Gruss

Charmeur

Das ist wirklich sehr seltsam.....

Nichts zu Danken, gerne geschehen. :)

 

5 hours ago, CptXer0 said:

Auch wenn ich damit jetzt vermutlich niemanden helfe, so möchte ich zumindest aus Eigener Erfahrung eine Empfehlung aussprechen.

Tauscht die Modstation gegen Aslain Modpack aus, zum einen sind die Mods fast 1 zu 1 die selben, zum anderen hat Aslain sogar mehr Mods in seiner Sammlung.

Aber der Punkt warum ich gewechselt bin war, das die WOWs ModStation die Mods nicht so schnell Aktualisiert hat, so das ich nach einem WOWs Update gefühlt ewig auf die Mod Aktualisierung in der ModStation warten musste. Je nachdem wie gravierend der alte Mod auf der neuen Spielversion Probleme Verursacht hat, konnte ich manchmal Tagelang nicht Spielen oder musste ALLE MODs raus werfen.

Aslain ist auch nur eine Mod Ansammlung, aber der vorteil ist definitiv, das Aslain sehr schnell dabei ist sein ModPack zu Aktualisieren, da lohnt es sich 2-3 mal Täglich nach einem Update ausschau zu halten, Aslain ist sehr schnell.

Aber fakt ist, mit Aslain musste ich noch nie auch nur einen Tag auf WOWs Verzichten, mit WOWs ModStation war ich froh wenn nach einer Woche endlich mal zumindest die Wichtigsten Mod Aktualisiert wurden.

 

https://aslain.com/index.php?/topic/2020-download-★-world-of-warships-★-modpack/

 

Aktuell gibt es schon Version #17 also Aslain hat insgesamt bisher 17mal sein Modpack Aktualisiert, seitdem Patch 10.2.0, da kommt WG nie dran :cap_like:

Ich werde mir Aslains Modpack mal ansehen.

Danke für den Link. :)

 

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles

Gerade mal Aslains Modpack installiert. Funktionierte auch reibungslos.

Allerdings gibt es nun ein Problem, weil ich Mods hinzufügen und andere entfernen möchte.

 

Den "Config Loader für Aslains Mod Pack" und den angeforderten Installer herausgesucht und geladen. Danach muss noch das .inf-file gefunden und geladen werden.

Jetzt den Installer gestartet.

 

Nach etlichen Klicks auf "Weiter" konnten die Veränderungen vorgenommen werden.

 

Danach wieder auf "Weiter", geht ein Screen auf, der die Entfernung aller Mods möchte.

Ich lasse ihn also alle bisherigen Mods entfernen.

Eine neue Verknüpfung brauche ich nicht, weil schon eine vorhanden ist.

Also wieder auf "Weiter".

 

Jetzt geht ein Screen auf, der mir meine gewählten Mods und Verzeichnisse anzeigt.

Alles ist ok und ich klicke auf "Installieren".

 

Nun fängt die Katastrophe an.

Ein Screen meldet mir das "LOADINF" Dateien benutzt, die installiert werden müssen.....ist ja logisch.

Die gebotene und vorgeschaltete Option, die entsprechende Anwendung zu schließen, belasse ich auf Anwendung schließen.

Also auf "Weiter".

Anwendungen werden geschlossen......meldet Aslains Mod Pack Installer.

Nun kommt eine Fehlermeldung von Windows, dass die Anwendung nicht geschlossen werden konnte.

"Nochmals versuchen" führt zur gleichen Fehlermeldung.

"Fehler ignorieren und fortfahren" lässt ein paar Files kopieren.

Dann bricht er erneut ab.

"Diese Datei überspringen(nicht empfohlen)" zwangsläufig angeklickt.

Er installiert weiter.

Eine Unterbrechung jagt nun die Nächste....scheinbar immer dann, wenn eine Veränderung an der bestehenden Mod-Konfiguration vorgenommen werden soll.

Alles durchgeklickt und die Installation wird beendet.

Allerdings wurden weder die neuen Mods hinzugefügt, noch die zuvor installierten entfernt.

 

Da bleibe ich lieber bei der Modstation. ;)

Ein Klick und die komfortable Oberfläche startet.

Einstellungen vornehmen und fertig....läuft.

 

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles

Nachtrag....

Beim Deinstallieren von Aslains Mod Pack, mit dem Deinstaller von Aslains Mod Pack, wurde das Spiel beschädigt.

Bin gerade bei der Neuinstallation.....:Smile_amazed:

 

Share this post


Link to post
Share on other sites
  • 0
[7TEEN]
Players
1,113 posts
11,099 battles
Vor 2 Stunden, DTATank sagte:

Nachtrag....

Beim Deinstallieren von Aslains Mod Pack, mit dem Deinstaller von Aslains Mod Pack, wurde das Spiel beschädigt.

Bin gerade bei der Neuinstallation.....:Smile_amazed:

 

Mein lieber scholli, was war denn da los :Smile_ohmy:

Also das Aslain Modpack ist bekannt und funktioniert nach wie vor, es gibt zwar bei der ein oder anderen Antivirensoftware ein false flag, aber ansonsten ist mir kein fehler bekannt.

Du musst natürlich vorher die modstation sauber deinstallieren und bestenfalls den mod Ordner auch löschen.

Dann erst Aslain installieren, dieses config was man sich als Verknüpfung auf den Desktop anlegen lassen kann, nutze ich gar nicht erst.

Wenn ich etwas ändern möchte, starte ich einfach den Installation Prozess von neuem, eben weil mir die Gui nicht auffindbar ist.

Also habe gerade noch einmal geschaut, das Modpack ist nicht defekt oder so, die Installation läuft sauber durch und danach bin ich direkt in der Gui Oberfläche wo man sich die mods auswählen kann und installieren kann (die werden direkt vom Server geladen).

 

PS: Komplette Neuinstallation ist meistens mit einer einfachen Reparatur zu umgehen.

 

reparatur.thumb.jpg.5b658d16c6f8a67c9accd8fdffa71594.jpg

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles

 

16 hours ago, CptXer0 said:

Dann erst Aslain installieren, dieses config was man sich als Verknüpfung auf den Desktop anlegen lassen kann, nutze ich gar nicht erst.

Wenn ich etwas ändern möchte, starte ich einfach den Installation Prozess von neuem, eben weil mir die Gui nicht auffindbar ist.

Da habe ich den  "Fehler" gemacht, der Verknüpfung auf dem Desktop zu vertrauen und somit die Büchse der Pandora geöffnet. :Smile_sceptic:

 

 

Die Modstation war entfernt - bzw. das Verzeichnis, in dem die Mods stehen, umbenannt.
Die Modstation danach natürlich nicht mehr starten, weil sie dann eine neue WorldOfWarships.ModStation.Modifications.config im Ordner "res_mods" erzeugt und womöglich schon etwas installiert.

 

Ich deinstalliere Programme mit IOBit. Der Tiefenscan, der Dateireste und Spuren in der Registry entfernt, hat bisher keine Probleme verursacht.
IOBit ruft, wenn vorhanden, das mitgelieferte Deinstallaltionsprogramm der zu deinstallierenden Software auf.
So war es auch in diesem Fall und Aslains hauseigener Deinstaller startete.

 

Warum nach dem Löschen von Aslains Modpack auch Dateien von WoWS gelöscht wurden, ist mir noch ein Rätsel.
Meine Vermutung ist, dass der WoWS-Ordner beschädigt wurde, weil sich Aslains Modpack dort in verschiedenen Unterordnern verteilt.
Das könnte beim Tiefenscan dazu geführt haben, dass der IOBit-Uninstaller die WoWS-Dateien für einen Bestandteil von Aslains Modpack hielt und ebenfalls löschte.

 

Im Verzeichnis von WoWS war zuviel zerstört (Dateien gelöscht), weshalb die Reparatur praktisch zur Neuinstallation wurde.
Nach knapp 4 Stunden war die Reparatur erfolgreich abgeschlossen.

 

Never change a running system...werde ich mir einmal mehr hinter die Ohren schreiben. :Smile_veryhappy:

Share this post


Link to post
Share on other sites
  • 0
[7TEEN]
Players
1,113 posts
11,099 battles
Vor 2 Stunden, DTATank sagte:

 

Da habe ich den  "Fehler" gemacht, der Verknüpfung auf dem Desktop zu vertrauen und somit die Büchse der Pandora geöffnet. :Smile_sceptic:

 

 

Die Modstation war entfernt - bzw. das Verzeichnis, in dem die Mods stehen, umbenannt.
Die Modstation danach natürlich nicht mehr starten, weil sie dann eine neue WorldOfWarships.ModStation.Modifications.config im Ordner "res_mods" erzeugt und womöglich schon etwas installiert.

 

Ich deinstalliere Programme mit IOBit. Der Tiefenscan, der Dateireste und Spuren in der Registry entfernt, hat bisher keine Probleme verursacht.
IOBit ruft, wenn vorhanden, das mitgelieferte Deinstallaltionsprogramm der zu deinstallierenden Software auf.
So war es auch in diesem Fall und Aslains hauseigener Deinstaller startete.

 

Warum nach dem Löschen von Aslains Modpack auch Dateien von WoWS gelöscht wurden, ist mir noch ein Rätsel.
Meine Vermutung ist, dass der WoWS-Ordner beschädigt wurde, weil sich Aslains Modpack dort in verschiedenen Unterordnern verteilt.
Das könnte beim Tiefenscan dazu geführt haben, dass der IOBit-Uninstaller die WoWS-Dateien für einen Bestandteil von Aslains Modpack hielt und ebenfalls löschte.

 

Im Verzeichnis von WoWS war zuviel zerstört (Dateien gelöscht), weshalb die Reparatur praktisch zur Neuinstallation wurde.
Nach knapp 4 Stunden war die Reparatur erfolgreich abgeschlossen.

 

Never change a running system...werde ich mir einmal mehr hinter die Ohren schreiben. :Smile_veryhappy:

:Smile_amazed:

Also ich kenne iobit uninstaller, der gilt bei uns auf Arbeit (bin IT Systemelektroniker) als Crapware und wird immer sauber runter geworfen.

Ich vermute auch mal ganz Stark das Dir das Programm zu viel von WOWs gelöscht hat.

Aber ich bleibe dabei, Aslain Modpack kann nichts für die "Probleme", ist auch gar nix großes, es ist einfach nur eine Programm Oberfläche die Mods auflistet und diese bei Auswahl herunterladet und direkt in den Mod Ordner Entpackt.

Schade das Du da so einen Terror mit hattest, Aslains ist definitiv Schneller als WG, was das frisch halten der Mods angeht und das ist sehr wichtig wenn man keine Fehler ingame haben möchte.

 

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles
2 hours ago, CptXer0 said:

:Smile_amazed:

Also ich kenne iobit uninstaller, der gilt bei uns auf Arbeit (bin IT Systemelektroniker) als Crapware und wird immer sauber runter geworfen.

Ich vermute auch mal ganz Stark das Dir das Programm zu viel von WOWs gelöscht hat.

Aber ich bleibe dabei, Aslain Modpack kann nichts für die "Probleme", ist auch gar nix großes, es ist einfach nur eine Programm Oberfläche die Mods auflistet und diese bei Auswahl herunterladet und direkt in den Mod Ordner Entpackt.

Schade das Du da so einen Terror mit hattest, Aslains ist definitiv Schneller als WG, was das frisch halten der Mods angeht und das ist sehr wichtig wenn man keine Fehler ingame haben möchte.

 

Wie schon gesagt, habe auch ich IOBit in Verdacht.
Denn wie sonst sollten die anderen Dateien unter WoWS verschwunden sein?

 

IOBit führt nach dem Deinstall, der durch Aufruf des softwareeigenen Deinstallers vorgenommen werden kann, noch einen Tiefenscan durch.
Dabei analysiert IOBit die Registry und sucht nach restlichen Einträgen, die das deinstallierte Programm hinterlassen hat.
Anhand dieser Einträge in der Registry, scheint IOBit auch übrig gebliebene Ordner und Dateien aufzustöbern, die ebenfalls gelöscht werden.

Fatal wäre dann, wenn in der Registry ein Eintrag stünde der WoWS, aus Sicht von IOBit, zu einem Bestandteil von Aslains Modpack erklärt.

 

Die maximale Wartezeit um Modstation nach einem Patch wieder einsetzen zu können, war bei mir einmal zwei Tage.
Bei einzelnen Mods, habe ich auch schon eine Woche gewartet.
Funktionieren einige Mods nicht oder sind Fehlerhaft, kann es bis zur Aktualisierung ebenfalls länger dauern.

Sollte mich die Modstation wieder einmal im Stich lassen, werde ich Aslains Modpack nochmal ausprobieren.

 

Dann aber nur mit dem reinen Installer.:Smile_smile:

 

 

 

PS: Anbei mal die Absturzmeldung von Aslains Installer, aus der Ereignisanzeige.

Irgendwo scheint da schon der Wurm drin zu sein. ;)

 

 

Es ist ein Application Error mit der Ereignis ID 1000

 

Name der fehlerhaften Anwendung: aslains_installer.tmp, Version: 51.1052.0.0, Zeitstempel: 0x5ec61809
Name des fehlerhaften Moduls: isslideshow.dll_unloaded, Version: 1.0.2.0, Zeitstempel: 0x2a425e19
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00023e38
ID des fehlerhaften Prozesses: 0x1e6c
Startzeit der fehlerhaften Anwendung: 0x01d72bda1fa841c7
Pfad der fehlerhaften Anwendung: C:\Users\Ich\AppData\Local\Temp\is-I771E.tmp\aslains_installer.tmp
Pfad des fehlerhaften Moduls: isslideshow.dll
Berichtskennung: 14786319-97cf-11eb-8282-9c5c8e8e49b5
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

Share this post


Link to post
Share on other sites
  • 0
[SWI]
Players
26 posts
9,734 battles

Ich habe Aslain auch genutzt/ausprobiert, bin auch drauf gestossen, weil eben mit der Modstation so komische Probleme vorkamen oder vielleicht auch weiter bestehen.
Aber ich wollte zurück zur Modstation, weil sie einfach etwas freundlicher ist.
Denn wenn ich das Programm wieder starte, mag ich nicht alle bisherigen Mods deinstallieren lassen und dann muss ich sie wieder bei der Auflistung alle raussuchen.

Bei der Modstation sind die Mods dann wenigstens sichtbar, welche man installiert hatte und kann die dort dann sonst einfach abwählen.

Das ist nur ein bedienungsbedingter Entscheid, warum ich lieber die Modstation nutzen möchte anstatt Aslain.

Wenn Aslain dies ändert, dann ist es definitiv das Tool welches die Modstation ersetzen würde.

Und bei mir gab es mit der Aslain keine Probleme wie DTATank leider hatte.

Share this post


Link to post
Share on other sites
  • 0
[SWI]
Players
26 posts
9,734 battles

Hallo zusammen

Ich könnte bei mir wohl den Grund gefunden haben, wieso bei mir die Modstation rumspackt.
Was ich dennoch nicht verstehe, denn vorher war dies nicht der Fall.
Und zwar scheint das Killer Control Center also die Priorisierungstool von diesem Center das Problem zu verursachen. (Ist von der Killer Netzwerkkarte Softwaretool).

Als ich dort die Funktion für die Priorisierung deaktiviert habe, lief der Download ohne Probleme durch bei der Modstation.
Also kein Problem von Firewall wegen Ausnahmen, wie Anti-Viren Programm Ausnahmen oder Windows das rumspinnt. Sondern durch die Steuerungssoftware der Netzwerkkarte. Also besser gesagt Zusatzfunktion.

 

Finde ich jetzt noch sehr speziell, dass dies so einen Einfluss hat, zumindest weil ich noch nicht sehe, wo ich da irgendwie eine Ausnahme eintragen könnte.
Vielleicht lasse ich diese Funktion einfach ausgeschaltet.

Share this post


Link to post
Share on other sites
  • 0
[B-B-G]
Players
327 posts
10,040 battles

Interessant.....das Tool kannte ich bisher noch gar nicht.

Diese Software kann mit ihren Zusatzfunktionen offensichtlich ähnliche Auswirkungen wie eine Firewall oder ein Anti-Viren-Programm haben.
 

 

Grundsätzlich sind solche Tools immer mit Vorsicht zu genießen, weil man nicht wissen kann was sie mit den Treibern anstellen.

Wenn es kein Update der Software zu Deiner Netzwerkkarte gibt, würde ich diese Funktion ebenfalls deaktivieren.

 

Share this post


Link to post
Share on other sites
  • 0
[SWI]
Players
26 posts
9,734 battles

Ist jetzt deaktiviert bei mir die Funktion und habe keine Probleme mehr.
Komisch ist, dass das vorher nie ein Problem gemacht hatte.
Aber im Spiel hatte es vor einiger Zeit begonnen, dass man Probleme hatte diverses zu öffnen. Waffenkammer, Clanseite News etc.
Da aber wohl auch der Client diesbezüglich ein Problem hat oder hatte, dachte ich an das.
Und erst später kam dies mit der Modstation.
Und seit ich diese Funktion von der Software deaktiviert habe, läuft es bei der Modstation, aber noch interessanter ist es dass nun im Spieleclient das öffnen von Waffenkammer, News etc. auch keine Probleme mehr macht. (Ah ja die Werft ging auch oft nicht mehr und jetzt nie ein Problem mehr.)

Und ja seit dem 14.04.2021 gibt es wohl ein neues Paket für Treiber und Software. Wollte ich am 16.04.2021 oder so runterladen. Die Meldung kam dann in einem Textfile, dass der Download nicht verfügbar ist. LOOOLLL!!

Aber heut zu Tage braucht man bei den Datenraten die man haben kann eigentlich eh keine Priorisierung mehr.
Deshalb lass ich die Funktion ausgeschaltet.

Share this post


Link to post
Share on other sites

×