Jump to content
Sign in to follow this  
olomeron

WGC Update fails

5 comments in this topic

Recommended Posts

[PV]
[PV]
Players
105 posts
13,532 battles

Hi, it seems the WGC had another update yesterday, at least for me it fails to install (error 9019). Anyone else having this issue?

Cheers!

Share this post


Link to post
Share on other sites
[PV]
[PV]
Players
105 posts
13,532 battles

Solved: switching to Lutris 6.0 for the WGC Update and then back to 5.9 for WOWS itself (doesn't work stable under 6.0) did the trick for me.

Share this post


Link to post
Share on other sites
WG Staff
2,524 posts
931 battles
2 hours ago, olomeron said:

Solved: switching to Lutris 6.0 for the WGC Update and then back to 5.9 for WOWS itself (doesn't work stable under 6.0) did the trick for me.

Hi Olomeron, 

I am glad you managed to solve the issue and thank you for sharing your fix: it could help other Captains in need 😉.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1 post
828 battles

 I have a problem with the WGC update. As soon as the update started a few seconds passed and an error occurred. I tried fixing it by deleting the update file in world of warships folder but it didn't fix it. I thought it was because of my Internet connection but thats also isn't the problem. My Internet is running smoothly. So now I can't update my game. One week before everything was okay and I could play the game but now it's not. I unninstalled the game and reinstalled and it started downloading, but an error pops up just after the download has started. I don't know what's wrong. World of tanks is running smoothly. 

Pls help on how to fix this problem. 

Also I have photos that show the updates file coding. And it also sayd that the installation failed, or says app type incomplete.

 

Also dont worry I fixed the problem. LOL somehow Avast managed to block WGC. Damn that shity program.

  • Cool 1

Share this post


Link to post
Share on other sites
WG Staff
2,524 posts
931 battles
On 3/20/2021 at 7:54 AM, killingxstrek said:

 I have a problem with the WGC update. As soon as the update started a few seconds passed and an error occurred. I tried fixing it by deleting the update file in world of warships folder but it didn't fix it. I thought it was because of my Internet connection but thats also isn't the problem. My Internet is running smoothly. So now I can't update my game. One week before everything was okay and I could play the game but now it's not. I unninstalled the game and reinstalled and it started downloading, but an error pops up just after the download has started. I don't know what's wrong. World of tanks is running smoothly. 

Pls help on how to fix this problem. 

Also I have photos that show the updates file coding. And it also sayd that the installation failed, or says app type incomplete.

 

Also dont worry I fixed the problem. LOL somehow Avast managed to block WGC. Damn that shity program.

Hi Captain, 

 

I am very glad the problem is solved for you. For any other needs or questions you may have, I am always available. 😊

Share this post


Link to post
Share on other sites
Sign in to follow this  

×