Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
That_Sinking_Feeling_11

Es ruckelt wieder

64 comments in this topic

Recommended Posts

Players
14 posts

Wir hatten das Problem doch schon mal nach einem Update. Man fährt plötzlich wie vor die Wand. Die Schüsse klemmen. Unspielbar. Hier wird seitens WG behauptet,  das Problem läge auf Spielerseite bzw. beim jeweiligen Netzbetreiber. Das ist HUMBUG. Es klagen viele darüber. Man hat ein Hi-End-System. Der Dsl-Speedtest ergibt Normalbetrieb. Alle anderen Games funzen tadellos.

 

Wir erinnern uns: Vor ein paar Monaten dasselbe Problem. Dann gab es von WG einen Fix bei dem 2 Dateien ausgetauscht werden mussten. Zack war das Problem weg oder kaum noch spürbar. Ging DOCH. Also wer hat es verbockt? Doch nicht wir, oder?

Es lag und liegt wieder auf WG-Seite. Die Arroganz mit der hier gegenüber Kunden argumentiert wird ist unerträglich. In meinem Betrieb gäbe es für solches Verhalten gegenüber Kunden eine fette ABMAHNUNG, Sehales. 

Share this post


Link to post
Share on other sites
Players
4,793 posts
11,909 battles
Vor 8 Minuten, That_Sinking_Feeling_11 sagte:

Wir hatten das Problem doch schon mal nach einem Update. Man fährt plötzlich wie vor die Wand. Die Schüsse klemmen. Unspielbar. Hier wird seitens WG behauptet,  das Problem läge auf Spielerseite bzw. beim jeweiligen Netzbetreiber. Das ist HUMBUG. Es klagen viele darüber. Man hat ein Hi-End-System. Der Dsl-Speedtest ergibt Normalbetrieb. Alle anderen Games funzen tadellos.

 

Wir erinnern uns: Vor ein paar Monaten dasselbe Problem. Dann gab es von WG einen Fix bei dem 2 Dateien ausgetauscht werden mussten. Zack war das Problem weg oder kaum noch spürbar. Ging DOCH. Also wer hat es verbockt? Doch nicht wir, oder?

Es lag und liegt wieder auf WG-Seite. Die Arroganz mit der hier gegenüber Kunden argumentiert wird ist unerträglich. In meinem Betrieb gäbe es für solches Verhalten gegenüber Kunden eine fette ABMAHNUNG, Sehales. 

Wenn es kein Problem ist, dass alle haben, dann ist es ein Problem, dass an einzelnen Systemen bzw. Hardwarekomponenten oder aber an einzelnen Netzwerken entsteht.

Anstatt nun Zeit zu verplempern, sich sinnbefreit zu echauffieren und herumzumotzen, hätte man bereits ein Support-Ticket inklusive WG-Check etc. erstellen können, damit die Entwickler herausfinden können, woran es tatsächlich happert. Je mehr der Betroffenen dies täten, desto eher würde der Fehler gefunden und könnte gefixt werden.

Wenn man sich aber nur beschwert, dass es dunkel ist, aber keine neue Glühbirne anfordert, dann ist einem auch nicht zu helfen.

  • Cool 4
  • Bad 1

Share this post


Link to post
Share on other sites
Players
14 posts

Und das Support Ticket wird dann freundlich und arroganzfrei zügig bearbeitet? Wo doch wir Spieler eh nur Deppen sind? Ich glaube es nicht wirklich. Und wie gesagt, es wurde schon mal von WG gefixt. Also Hatte es nichts mit unseren Systemen oder Netzwerken zu tun. Es lief nach dem Austausch der Dateien wieder - ohne dass man irgendetwas reparieren oder sogar (wie jetzt wieder vorgeschlagen) das Spiel neu installieren musste.

 

Den Technik-Check sollte WG mal lieber bei sich selbst machen.

 

Ich vermute, dass die ständigen "Verbesserungen" an der Grafik auch Bugs oder Fehler verursachen und WG das nicht ausreichend für genügend Systeme testet bevor es live geht.

 

Was ich mich frage: Kann eine Glasfaserleitung solche Latenzspitzen wegbügeln, so dass Spieler mit solchen Netzwerken das Problem eben nicht haben?

 

Hat eben nicht jeder Glasfaser schon gar nicht in Deutschland... . 

  • Boring 1

Share this post


Link to post
Share on other sites
[G_P]
Players
65 posts
16,379 battles
Vor 1 Stunde, That_Sinking_Feeling_11 sagte:

Wir hatten das Problem doch schon mal nach einem Update. Man fährt plötzlich wie vor die Wand. Die Schüsse klemmen. Unspielbar. Hier wird seitens WG behauptet,  das Problem läge auf Spielerseite bzw. beim jeweiligen Netzbetreiber. Das ist HUMBUG. Es klagen viele darüber. Man hat ein Hi-End-System. Der Dsl-Speedtest ergibt Normalbetrieb. Alle anderen Games funzen tadellos.

 

Wir erinnern uns: Vor ein paar Monaten dasselbe Problem. Dann gab es von WG einen Fix bei dem 2 Dateien ausgetauscht werden mussten. Zack war das Problem weg oder kaum noch spürbar. Ging DOCH. Also wer hat es verbockt? Doch nicht wir, oder?

Es lag und liegt wieder auf WG-Seite. Die Arroganz mit der hier gegenüber Kunden argumentiert wird ist unerträglich. In meinem Betrieb gäbe es für solches Verhalten gegenüber Kunden eine fette ABMAHNUNG, Sehales. 

 

Bist du Telekom Kunde? Ich habe auch seit einigen Tagen immer mal wieder einen sehr hohen Ping. Es scheint aber diesmal nicht an Wargaming zu liegen, sondern an der Telekom. Lade dir doch mal den PingPlotter runter und lasse den mal so 30 Minuten laufen. Dann sende den Bericht hier rein. 

 

Hier von mir der Bericht. 

Screenshot (53).png

  • Cool 4
  • Bad 1

Share this post


Link to post
Share on other sites
[_HEL]
Players
2,607 posts
33,128 battles
Vor 2 Stunden, That_Sinking_Feeling_11 sagte:

Wir hatten das Problem doch schon mal nach einem Update.

Kann seit Update meine alten Laptop-GPUs auch nicht mehr verwenden, bei z.B. CV-Torp-Treffern geht FPS bis auf unter 20 runter.

 

Problem gab es vor schon mal, wurde dann wieder verbessert und seit Update ist es wieder da.:Smile_hiding:

 

Mittlerweile hab ich leider auch Mikroruckler mit der CPU-eigenen GPU. 

Share this post


Link to post
Share on other sites
Players
23 posts
9,002 battles

Moin,

 

gleiches Problem hier und nem Kumpel, langsames Einloggen, hoher Ping, Lags und auch mal aus dem Spiel geflogen,  beide rosa Riese. Mit VPN über Nachbarland (Österreich) alles wieder normal. Scheint also weniger an WG zu liegen, als am Provider/Knoten.

In diesem Sinne..

Share this post


Link to post
Share on other sites
Players
4,793 posts
11,909 battles
Am 20.2.2021 um 18:59, That_Sinking_Feeling_11 sagte:

Ich vermute, dass die ständigen "Verbesserungen" an der Grafik auch Bugs oder Fehler verursachen und WG das nicht ausreichend für genügend Systeme testet bevor es live geht.

Das ist ja der ganze Punkt! WG kann es nicht auf zehntausenden theoretisch mit dem Spiel kompatiblen Systemen testen. Es dürften die gängigsten Hersteller Chipsätze in (groß-)handelsüblichen Kombinationen getestet werden, aber es kann nicht jede Bastelei, die kleine Computerläden oder gar Spieler selbst zusammenfrimeln, getestet werden. Und genau deswegen ist es wichtig den Support mit Checkdaten zu füttern, die eben auch Informationen über die verbauten Komponenten enthalten und wo dann sich hoffentlich bei einer großen Menge an Proben sich Regelmäßigkeiten abzeichnen, die man in der Folge näher untersuchen, den Fehler einkreisen und eliminieren kann. Wenn sich aber jeder Betroffene so bockig, arrogant und unhilfreich zeigt, dann fehlen den Entwicklern eben die Daten und das Problem kann nicht behoben werden. Somit ist aber letzten Endes nur der betroffene User auf deutlich längere Zeit der Leidtragende, der Firma kann das erst einmal Achtern vorbeigehen.

Am 20.2.2021 um 18:59, That_Sinking_Feeling_11 sagte:

Was ich mich frage: Kann eine Glasfaserleitung solche Latenzspitzen wegbügeln, so dass Spieler mit solchen Netzwerken das Problem eben nicht haben?

Was ich mich frage: Wieso habe ich mit meiner Kupferleitung von 1950 keine Probleme? Könnte es vielleicht doch an meinem System und Provider liegen, hm...

 

Am 20.2.2021 um 21:03, Loopyrobot sagte:

Kann seit Update meine alten Laptop-GPUs auch nicht mehr verwenden, bei z.B. CV-Torp-Treffern geht FPS bis auf unter 20 runter.

 

Problem gab es vor schon mal, wurde dann wieder verbessert und seit Update ist es wieder da.:Smile_hiding:

 

Mittlerweile hab ich leider auch Mikroruckler mit der CPU-eigenen GPU. 

WoWs frisst mit jedem Update nicht nur mehr Speicherplatz auf der Festplatte, sondern ebenso mehr und mehr Hardwareauslastung an CPU und GPU. Jede sogenannte Grafikverbesserung zieht i.d.R. mehr Leistung. Kommt man mit seinem System an einen Schwellenwert, wird man wohl oder übel die Qualität heruntersetzen müssen, um die Flüssigkeit gewährleisten zu können, sonst ruckelt es eben. Diesen Schritt durfte ich auch bereits mehrfach gehen, wobei es nach der Reduzierung der Qualität jedes Mal wieder flüssig lief. Hardware altert eben, während Onlinespiele grafisch up-to-date bleiben sollen.

  • Cool 3
  • Bad 1

Share this post


Link to post
Share on other sites
Players
32 posts
11,448 battles

Hallo, 

merke seit dem update zum ersten mal kleine Ruckler im match. (Nein, an der Performance meines i9-9900K mit Nvidia 2060 Super liegt es nicht.)

Kleine 1 sec Ruckler, mehrfach im Match.

Dazu hatte ich gestern zum ersten Mal seit mindestens einem Jahr einen disconnect im Spiel. 

Irgendein Zusammenhang?

Share this post


Link to post
Share on other sites
Players
32 posts
11,448 battles
Vor 5 Stunden, Horatio_Hornblaeser sagte:

WoWs frisst mit jedem Update nicht nur mehr Speicherplatz auf der Festplatte, sondern ebenso mehr und mehr Hardwareauslastung an CPU und GPU. 

Heißt das es gibt Dateien, Ordner, Caches oder Temps die eigentlich weg könnten oder meinst du das weil einfach Elemente hinzukommen?

Share this post


Link to post
Share on other sites
Players
5,733 posts
10,217 battles
Vor 5 Stunden, Horatio_Hornblaeser sagte:

Das ist ja der ganze Punkt! WG kann es nicht auf zehntausenden theoretisch mit dem Spiel kompatiblen Systemen testen. Es dürften die gängigsten Hersteller Chipsätze in (groß-)handelsüblichen Kombinationen getestet werden, aber es kann nicht jede Bastelei, die kleine Computerläden oder gar Spieler selbst zusammenfrimeln, getestet werden. Und genau deswegen ist es wichtig den Support mit Checkdaten zu füttern, die eben auch Informationen über die verbauten Komponenten enthalten und wo dann sich hoffentlich bei einer großen Menge an Proben sich Regelmäßigkeiten abzeichnen, die man in der Folge näher untersuchen, den Fehler einkreisen und eliminieren kann. Wenn sich aber jeder Betroffene so bockig, arrogant und unhilfreich zeigt, dann fehlen den Entwicklern eben die Daten und das Problem kann nicht behoben werden. Somit ist aber letzten Endes nur der betroffene User auf deutlich längere Zeit der Leidtragende, der Firma kann das erst einmal Achtern vorbeigehen.

Was ich mich frage: Wieso habe ich mit meiner Kupferleitung von 1950 keine Probleme? Könnte es vielleicht doch an meinem System und Provider liegen, hm...

 

WoWs frisst mit jedem Update nicht nur mehr Speicherplatz auf der Festplatte, sondern ebenso mehr und mehr Hardwareauslastung an CPU und GPU. Jede sogenannte Grafikverbesserung zieht i.d.R. mehr Leistung. Kommt man mit seinem System an einen Schwellenwert, wird man wohl oder übel die Qualität heruntersetzen müssen, um die Flüssigkeit gewärleisten zu können, sonst ruckelt es eben. Diesen Schritt durfte ich auch bereits mehrfach gehen, wobei es nach der Reduzierung der Qualität jedes Mal wieder flüssig lief. Hardware altert eben, während Onlinespiele grafisch up-to-date bleiben sollen.

Bei mir ist alles wie vor dem Update, kein erhöhter Ping, FPS gleich und sind ebenfalls Stabil.

Durch die von WG eingefügten "Visuelle Verbesserungen" kann es bei manchen Systemen zu Problemen kommen.

 

zb, wenn jemand mit schwachem System das neue TYAA aktiviert gehen die FPS drastisch in die knie.

Da ich auch kein High-End System habe, hab ich an den Einstellungen nichts geändert.

TXAA ist nur sinnvoll bei Leistungsfähiger Hardware.

 

Hier mal Erklärung von TXAA und FXAA!

https://techedged.com/taa-vs-fxaa/

  • Cool 3

Share this post


Link to post
Share on other sites
Players
5,733 posts
10,217 battles
Vor 5 Minuten, Leutnant_Charlie sagte:

Heißt das es gibt Dateien, Ordner, Caches oder Temps die eigentlich weg könnten oder meinst du das weil einfach Elemente hinzukommen?

Ich würde sagen, eine schleichende Erhöhung der Hardware und Software anforderung.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
3,905 posts
21,409 battles
Vor 12 Stunden, Loopyrobot sagte:

Kann seit Update meine alten Laptop-GPUs auch nicht mehr verwenden, bei z.B. CV-Torp-Treffern geht FPS bis auf unter 20 runter.

 

Problem gab es vor schon mal, wurde dann wieder verbessert und seit Update ist es wieder da.:Smile_hiding:

 

Mittlerweile hab ich leider auch Mikroruckler mit der CPU-eigenen GPU. 

 

Du spielst mit Hardware, die für Office-Anwendungen ausgelegt ist und nicht für Spiele. Wird es nicht langsam Zeit für einen PC mit richtiger Grafikkarte, einer guten CPU und massig Speicher?

  • Cool 1
  • Funny 4

Share this post


Link to post
Share on other sites
[_HEL]
Players
2,607 posts
33,128 battles
Vor 3 Minuten, Schorch62 sagte:

Wird es nicht langsam Zeit für einen PC 

haha, wirfst du mir ja öfter vor.:cap_haloween:

Meine Plagen haben auch bessere Hardware zum Spielen.

 

Bevor ich Spiele-PC bekomme....muss ich erst über die Leiche meiner Frau.:Smile_trollface:

 

Bleiben also nur die Office-Laptops, bin ja schon froh, dass Wows einigermaßen läuft.

  • Funny 4

Share this post


Link to post
Share on other sites
Players
14 posts

Ich sage es noch einmal: Mein System ist aktuell und auf Gaming ausgelegt. Es ist eher Hi-End... . Wir hatten das Problem vor einigen Monaten schon mal und WG konnte es fixen. Da wurde auch zuerst gesagt es liegt an den Kundensystemen oder Providern. Dann haben sie Dateien zum Austausch angeboten und gut war es. Wenn sie wollen können sie... . Vor noch einer Woche gab es für mich keine Probleme. Alles smooth. Jetzt rund ums Update tritt es massiv wieder auf. Also muss es doch am Update liegen?! Aber scheinbar haben dieses Mal weniger Kunden das Problem. Und die hohen Latenzzahlen treten ja auch nicht bei jedem Match auf. Gestern nacht hatte ich einige Matches und alles lief glatt. Scheinbar ist das Problem dieses Mal nicht so massiv wie letztes Mal als selbst die Moderatoren hier zugaben, dass sie diese Probs hatten. Die Spielereien an den Grafikeinstellungen bringen gar nichts, weil nicht Überlastung das Thema ist, sondern irgendein Fehler den WG in der Programmierung gemacht hat. 100 Pro!

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,445 posts
26,912 battles

schon im andern Thread geschrieben:

 

- dieses Phänomen des Ruckelns (FPS stabil, aber Ping schwankt permanent zwischen 100 und 800, verzögerte Schüsse, Schiff bleibt kurz stehen...) hab ich nun auch

- aber es begann schon am Abend vorm Patch

- und manche Gefechte sind weiterhin ganz normal (Ping bei 30-35 ms, flüssiges Spiel)

- und es scheint so zu sein: entweder ist das ganze Gefecht ruckelig oder das ganze Gefecht flüssig

- die guten und die ruckligen Gefechte sind fröhlich vermischt: mal so eins, mal so eins

 

Da werde nun einer draus schlau. 

Es kam bei mir nicht mit dem Patch, sondern schon am Vorabend.

Nach Hardwareproblemen siehts auch nicht aus, wenn ganze Gefechte auch flüssig laufen können.

Und dass man ein ganzes Gefecht lang Telekom-Probleme hat, aber das nächste ganze Gefecht keine, klingt ja auch komisch.

Share this post


Link to post
Share on other sites
[FAME]
Players
3,712 posts
25,890 battles
Vor 8 Stunden, That_Sinking_Feeling_11 sagte:

Ich sage es noch einmal: Mein System ist aktuell und auf Gaming ausgelegt. Es ist eher Hi-End... . Wir hatten das Problem vor einigen Monaten schon mal und WG konnte es fixen. Da wurde auch zuerst gesagt es liegt an den Kundensystemen oder Providern. Dann haben sie Dateien zum Austausch angeboten und gut war es. Wenn sie wollen können sie... . Vor noch einer Woche gab es für mich keine Probleme. Alles smooth. Jetzt rund ums Update tritt es massiv wieder auf. Also muss es doch am Update liegen?! Aber scheinbar haben dieses Mal weniger Kunden das Problem. Und die hohen Latenzzahlen treten ja auch nicht bei jedem Match auf. Gestern nacht hatte ich einige Matches und alles lief glatt. Scheinbar ist das Problem dieses Mal nicht so massiv wie letztes Mal als selbst die Moderatoren hier zugaben, dass sie diese Probs hatten. Die Spielereien an den Grafikeinstellungen bringen gar nichts, weil nicht Überlastung das Thema ist, sondern irgendein Fehler den WG in der Programmierung gemacht hat. 100 Pro!

Das wird die eine Hälfte des Problems sein - die andere Hälfte bleiben immer Spieler die tatsächlich Leitungsprobleme haben.

 

Und wenn mir beides gemischt im Spiel begegnet frage ich mich noch immer wie sich das auswirkt.

Laggende Spieler im PvP-Shooter waren noch nie unproblematisch für andere Mitspieler.

 

 

  • Cool 2

Share this post


Link to post
Share on other sites
Players
5,733 posts
10,217 battles
Vor 26 Minuten, Re4cher sagte:

Das wird die eine Hälfte des Problems sein - die andere Hälfte bleiben immer Spieler die tatsächlich Leitungsprobleme haben.

 

Und wenn mir beides gemischt im Spiel begegnet frage ich mich noch immer wie sich das auswirkt.

Laggende Spieler im PvP-Shooter waren noch nie unproblematisch für andere Mitspieler.

 

 

Könnte sich schon auswirken, zumindest rein Theoretisch, ob dies tatsächlich so ist kann nur WG selbst überprüfen.

Da sie ja eigentlich sehen müssten ob es Verbindungen gibt, die sich verzögernd auf das Gefecht auswirkt.

Ich zumindest hatte vorher und auch jetzt keinerlei Ping oder FPS Probleme, auch Lags wie manche beschreiben habe ich keine, und das seit Monaten.

Und ich hab kein High-End System.

 

Da ja das eigene System grundsätzlich als Ursache ausgeschlossen wird, denke ich braucht man da auch nicht weiter eingehen.

Aus Erfahrung würde ich persönlich nie etwas ausschließen.

Hard und Software können heute super laufen, am nächsten Tag ist etwas defekt oder sonst ein Fehler hat sich eingeschlichen.

Aber auch ein möglichen Fehler seitens WG ist nie auszuschließen, die sich nur bei bestimmten Hard und Software Konstellationen auswirkt.

  • Cool 2

Share this post


Link to post
Share on other sites
[VAGUS]
Beta Tester
1 post

Habe genau das gleiche Problem wie Chassadhi und FireballJEJEB.

Eine Runde läuft mit nem Ping von 35-38, die nächste von 135 bis 700.

Bei mir begann es am Freitag.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
23 posts
36,981 battles

Moin,

 

bei mir das selbe.

Eine Runde läuft mit nem Ping von 35-38, die nächste von 135 bis 700.

Bin auch bei Telekom. Scheint ein Prob von Telekom Deutschland zu sein.

Habe mich mal mit Windscribe über die Schweiz eingelogt und Schwups, der Ping ist stabil.

 

https://windscribe.com

 

Share this post


Link to post
Share on other sites
Players
225 posts
10,359 battles
17 hours ago, Chassadhi said:

schon im andern Thread geschrieben:

 

- aber es begann schon am Abend vorm Patch

...

17 hours ago, Chassadhi said:

 

Da werde nun einer draus schlau. 

Es kam bei mir nicht mit dem Patch, sondern schon am Vorabend.

Wann hast Du denn das Update installiert?

Das war ja schon 2(?) Tage vor Patchday downloadbar.

 

Bei mir kamen die Probleme nach Download und Installation vom Patch und damit ebenfalls vorm Patchday.

 

In meinen Augen liegt es am Client-Softwareupdate.

  • Cool 1

Share this post


Link to post
Share on other sites
[PN4VY]
Beta Tester
56 posts
16,603 battles

Ich habe das Problem auch seit mehreren Tagen, kann aber nicht genau sagen, ob es mit dem Update zusammen hängt. Ich habe die Server in NL über ping test live getestet, mal mit Windscribe, mal ohne. Es gibt riesige Unterschiede, auch wenn ich die absoluten Zahlen eher relativ sehe. Aber bitte nicht hauen, wenn ping test live nix taugt...

 

Es gab dieses Problem schon mal (deswegen habe ich Windscribe überhaupt installiert), leider kann ich mich an die Lösung nicht mehr erinnern. Ich werde mal danach suchen...ach ja, natürlich bin ich Tkom-Kunde.

Share this post


Link to post
Share on other sites
Players
1,445 posts
26,912 battles
1 hour ago, Schnellesbienchen said:

Wann hast Du denn das Update installiert?

Das war ja schon 2(?) Tage vor Patchday downloadbar.

 

Bei mir kamen die Probleme nach Download und Installation vom Patch und damit ebenfalls vorm Patchday.

 

In meinen Augen liegt es am Client-Softwareupdate.

also bei dir kam es auch vorm Patchday (Donnerstag) ?

ja, auch ich hatte das Update schon am Dienstag runtergeladen (bzw. das WG-Gamecenter macht das ja) ...

 

aber ich dachte immer: so ein vorab-geladenes Patch liegt nur "auf Vorrat da" - das Spiel benutzt es noch nicht,

wirksam wird es dann erst am Patchday (schließlich spielt man ja auch noch mit den alten Aslain-Mods, bis dann der Patchday kommt) ...

(auch wenn die Zeile "Sie verwenden die neueste Version..." im Gamecenter schon die neue Nummer nennt)

 

seltsam ist bei mir halt auch: es gibt weiterhin ganz fehlerfreie, ruckelfreie Gefechte, 

vermischt mit ruckligen Gefechten (es ist immer das ganze Gefecht ruckelfrei oder ruckelig) 

seltsam . . .

  • Cool 1

Share this post


Link to post
Share on other sites
Players
5,733 posts
10,217 battles
Vor 16 Minuten, Chassadhi sagte:

also bei dir kam es auch vorm Patchday (Donnerstag) ?

ja, auch ich hatte das Update schon am Dienstag runtergeladen (bzw. das WG-Gamecenter macht das ja) ...

 

aber ich dachte immer: so ein vorab-geladenes Patch liegt nur "auf Vorrat da" - das Spiel benutzt es noch nicht,

wirksam wird es dann erst am Patchday (schließlich spielt man ja auch noch mit den alten Aslain-Mods, bis dann der Patchday kommt) ...

(auch wenn die Zeile "Sie verwenden die neueste Version..." im Gamecenter schon die neue Nummer nennt)

 

seltsam ist bei mir halt auch: es gibt weiterhin ganz fehlerfreie, ruckelfreie Gefechte, 

vermischt mit ruckligen Gefechten (es ist immer das ganze Gefecht ruckelfrei oder ruckelig) 

seltsam . . .

Es wird auch installiert, aber in einem neuen Versions Ordner.

Gespielt wird wie du schon selbst schreibst, die alte Version, die in einem anderen Ordner liegt.

Überschneidungen gibt es eigentlich nicht.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×