Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
OrcusSalzus

Rekrutierungsbüro ingame buggy?

15 comments in this topic

Recommended Posts

[4PHUN]
[4PHUN]
Beta Tester, Players
673 posts
6,393 battles

Hallo zusammen,

 

hat noch jemand Probleme mit dem Rekrutierungsbüro ingame?

 

Ingame kommt bei mir seit ein paar Tagen immer die Meldung das die Webseite momentan offline und nicht erreichbar ist.

Wenn ich das Rekrutierungsbüro über den Weblink aufrufe dann kann ich alles einsehen und auch Contis kaufen. Alles so wie es ingame bisher auch war.

 

Sonst funktioniert ingame alles einwandfrei.

 

Hat das noch jemand?

 

Bzw. ist das bekannt?

Share this post


Link to post
Share on other sites
[FHKK]
Players
24 posts
11,378 battles

Bei mir ist das gleiche..

Dazu kommt das ich auch im Webbrowser keine Punkte abholen oder Container kaufen kann.. weder pc noch per handy..

 

Ich dachte erst das es evtl cookies oder so sind aber wie gesagt am handy geht es auch nicht

 

Fehlermeldung 502 Bad gateway 

  • Cool 1

Share this post


Link to post
Share on other sites
[4PHUN]
[4PHUN]
Beta Tester, Players
673 posts
6,393 battles

Webbrowser geht bei mir. Konnte gestern auch Contis für mich und meinen Rekruten kaufen.

 

@Sehales

 

Ist da was bekannt das das Dingens verbuggt ist?

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2 posts
1,081 battles

Hatte das gleiche Problem und hab den Support kontaktiert. Lösche die Dateien im folgenden Ordner, dann sollte alles klappen. 
 

../World_of_warships/profile/cef_cache

  • Cool 1

Share this post


Link to post
Share on other sites
[DDN]
[DDN]
Players
262 posts
30,270 battles

Ja habe dasselbe Problem und deswegen sind mir 69 Rekrutierungen durch die Lappen gegangen:Smile_facepalm:

  • Funny 1

Share this post


Link to post
Share on other sites
[4PHUN]
[4PHUN]
Beta Tester, Players
673 posts
6,393 battles
Vor 8 Stunden, LiL_Extreme sagte:

Hatte das gleiche Problem und hab den Support kontaktiert. Lösche die Dateien im folgenden Ordner, dann sollte alles klappen. 
 

../World_of_warships/profile/cef_cache

Danke Dir.

 

Werde ich heute Abend mal testen.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,520 posts
2,197 battles
On 2/9/2021 at 12:31 PM, OrcusSalzus said:

Webbrowser geht bei mir. Konnte gestern auch Contis für mich und meinen Rekruten kaufen.

 

@Sehales

 

Ist da was bekannt das das Dingens verbuggt ist?

 

13 hours ago, LiL_Extreme said:

Hatte das gleiche Problem und hab den Support kontaktiert. Lösche die Dateien im folgenden Ordner, dann sollte alles klappen. 
 

../World_of_warships/profile/cef_cache

 

10 hours ago, mannisun said:

Ja habe dasselbe Problem und deswegen sind mir 69 Rekrutierungen durch die Lappen gegangen:Smile_facepalm:

 

5 hours ago, OrcusSalzus said:

Danke Dir.

 

Werde ich heute Abend mal testen.

 

4 hours ago, Neophyte65 said:

Werde ich dann auch mal versuchen wenn ich zuhause bin

Ja, die oben genannte Lösung sollte das beheben, vor allem wenn es im Webbrowser geht. Sagt Bescheid ob es dadurch weg ist. 

  • Cool 1

Share this post


Link to post
Share on other sites
[4PHUN]
[4PHUN]
Beta Tester, Players
673 posts
6,393 battles
Vor 4 Stunden, Sehales sagte:

 

 

 

 

Ja, die oben genannte Lösung sollte das beheben, vor allem wenn es im Webbrowser geht. Sagt Bescheid ob es dadurch weg ist. 

Bei mir hat der Workaround geholfen. Geht wieder wie immer.

Share this post


Link to post
Share on other sites
[FHKK]
Players
24 posts
11,378 battles
1 hour ago, OrcusSalzus said:

Bei mir hat der Workaround geholfen. Geht wieder wie immer.

hast du alles komplett in dem ordner gelöscht? oder nur die einzelnen datein ohne die ordner

 

Share this post


Link to post
Share on other sites
[4PHUN]
[4PHUN]
Beta Tester, Players
673 posts
6,393 battles
Vor 13 Stunden, Neophyte65 sagte:

hast du alles komplett in dem ordner gelöscht? oder nur die einzelnen datein ohne die ordner

 

Ich hab den Ordner geöffnet und alles darin gelöscht. Dann hab ich Game Center und Spiel gestartet und alles war gut.

  • Cool 1

Share this post


Link to post
Share on other sites
[FHKK]
Players
24 posts
11,378 battles
35 minutes ago, OrcusSalzus said:

Ich hab den Ordner geöffnet und alles darin gelöscht. Dann hab ich Game Center und Spiel gestartet und alles war gut.

Ok werd ich nachher dann auch testen 

Share this post


Link to post
Share on other sites
[_TFF_]
Players
1,625 posts
20,188 battles

Ich hab auch noch 200 Rekruten in der Warteschleife - komm aber einfach nicht weiter da mein Hafen doll laggt.

Kann mir jemand das passende Workaround schicken? - Danke!

Share this post


Link to post
Share on other sites
[DDN]
[DDN]
Players
262 posts
30,270 battles

Habe diesen Ordner gelöscht "C:\Program Files (x86)\Games\World of Warships\profile\cef_cache"

Läuft jetzt mit dem Pürro:cap_cool:

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×