Jump to content
Sign in to follow this  
Fluesmaekkeren

Critical Error ...

3 comments in this topic

Recommended Posts

Players
73 posts
9,813 battles

I just keep getting this critical error as soon as I get to the team lineup.

Does anyone get the same error ?

 

My system is more than capable to run this game

I7 4790k 4.6ghz

32gb ram

Gtx 1080Ti

game on SSd drive

 

This is becomming really annoying !!!!!

 

Application D:/Spil/World Of Warships/World_of_Warships_EU/bin/3343484/bin64/WorldOfWarships64.exe crashed 01.31.2021 at 16:38:53

Message:
Unhandled exception

Hash: 16480
EIP: 0x000000009D40122E

Current thread #7580 native trace:
(0) : VCRUNTIME140.dll!0x00007FFF9D40122E
(0) : WorldOfWarships64.exe!0x00007FF7D3B6DEE2
(0) : WorldOfWarships64.exe!0x00007FF7D3B340A4
(0) : WorldOfWarships64.exe!0x00007FF7D3B34521
(0) : WorldOfWarships64.exe!0x00007FF7D3B68162
(0) : WorldOfWarships64.exe!0x00007FF7D3B69690
(0) : WorldOfWarships64.exe!0x00007FF7D3B0ED86
(0) : WorldOfWarships64.exe!0x00007FF7D3B0E88F
(0) : WorldOfWarships64.exe!0x00007FF7D3B0D376
(0) : WorldOfWarships64.exe!0x00007FF7D3B0DBDA
(0) : WorldOfWarships64.exe!0x00007FF7D3CFF179
(0) : WorldOfWarships64.exe!0x00007FF7D3D00088
(0) : WorldOfWarships64.exe!0x00007FF7D38940F4
(0) : WorldOfWarships64.exe!0x00007FF7D390AC33
(0) : WorldOfWarships64.exe!0x00007FF7D39089C0

System info:
    OS Name: Windows 10 or later
    OS Version: 10.10
    OS Architecture: x86_64


Memory info:
    Virtual memory: 9949584Kb/137438953344Kb (1%)
    Working set (process physical memory): 2992872Kb/33499084Kb (8%)
    Commit charge (working set + process page file usage): 5241400Kb/38479820Kb (13%)
    Global physical memory: 10417216Kb/33499084Kb (31%)
    Global commitable memory (physical + pagefile): 14922912Kb/38479820Kb (39%)

 


System info:
APPLICATION = DISPLAYDEVICE 0 = \\.\DISPLAY1, NVIDIA GeForce GTX 1080 Ti, PCI\VEN_10DE&DEV_1B06&SUBSYS_36021462&REV_A1
DISPLAYDEVICE 1 = \\.\DISPLAY2, NVIDIA GeForce GTX 1080 Ti, PCI\VEN_10DE&DEV_1B06&SUBSYS_36021462&REV_A1
DISPLAYDEVICE 2 = \\.\DISPLAY3, NVIDIA GeForce GTX 1080 Ti, PCI\VEN_10DE&DEV_1B06&SUBSYS_36021462&REV_A1
DISPLAYDEVICE 3 = \\.\DISPLAY4, NVIDIA GeForce GTX 1080 Ti, PCI\VEN_10DE&DEV_1B06&SUBSYS_36021462&REV_A1

Share this post


Link to post
Share on other sites
[_MO_]
Players
93 posts
4,069 battles

Delete preferences.xml and update gfx drivers. 

Keep in mind preferences have all your settings so you may have to go through the whole process again. 

Other reason is maybe a mod is broken. Many mods after update still not functional so keep that in mind too. 

Share this post


Link to post
Share on other sites
WG Staff
2,513 posts
930 battles
3 hours ago, Setterus said:

Many mods after update still not functional so keep that in mind too. 

Exactly, if the problem persists, try also to uninstall the mods and run the game in vanilla. The mods might not run properly with the new update.

  • Cool 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×