Jump to content
Sign in to follow this  
You need to play a total of 1 battles to post in this section.
nitneuq94

La touche M ne marche plus en porte-avions.

4 comments in this topic

Recommended Posts

Players
3 posts
2,796 battles

Bonjour,

 

C'est toujours magnifique quand une mise à jour vient perturber un système qui fonctionnait bien et vient rajouter des bugs.

 

L'autopilote sur les porte-avions est maintenant bien buggé. Une fois que je lance un escadron, il m'est impossible d'utiliser la touche M pour activer l'autopilote. Dès que j'appuie dessus, j'ai la vision sur mon escadron qui recule et c'est tout. Je n'ai plus accès à la minimap et donc ne peut programmer d'itinéraire, ni m'enfuir si je suis découvert. Bien pratique en somme.

 

Pouvez-vous faire remonter l'info et corriger çà rapidement ? Ca va quasiment faire une semaine que le bug est là et ça devient infame de jouer en porte-avions.

 

Merci

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
5,196 posts
4,306 battles

Bonjour,

 

Je viens d'essayer moi-même sans aucun souci. Pourrais-tu me faire une capture d'écran de tes différentes touches assignées ainsi que de ton interface de bataille lorsque tu joues porte-avions s'il te plaît ?

 

Merci d'avance,

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,959 posts
6,014 battles

Bonsoir, 

Je ne rencontre aucun problème avec le pilote automatique. Il est important de ne pas toucher a ses touches gauche / droite quand le pilote automatique est activé. 

Share this post


Link to post
Share on other sites
Players
3 posts
2,796 battles

Bonsoir,

 

Il semblerait que le problème ait disparu. J'ai effectué un WGcheck et il m'a détecté plusieurs erreurs, que j'ai corrigé. La touche M refonctionne sans bug pour le moment.

 

Merci pour votre aide et pour vos retours

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×