Jump to content
  • 0
warlock2511

Werft und Waffenkammer gehen auch in 0.10.0 nicht ?

6 comments in this topic

Question

[TOFTC]
Players
10 posts
12,195 battles

Hallo, 

die Werft und Waffenkammer gehen immer noch nicht.. 

Werft kommt nur das Logo und es dreht sich immer weiter

 und bei der Waffenkammer passiert nichts.

 

Ich habe schon das mit der enginge xml probiert und hardware acc auf false gestellt aber das hat nicht geholfen...

neuinstalliert ist auch schon ... 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
[BOHA]
Players
100 posts
6,815 battles
Am 25.1.2021 um 11:53, warlock2511 sagte:

Hallo, 

die Werft und Waffenkammer gehen immer noch nicht.. 

Werft kommt nur das Logo und es dreht sich immer weiter

 und bei der Waffenkammer passiert nichts.

 

Ich habe schon das mit der enginge xml probiert und hardware acc auf false gestellt aber das hat nicht geholfen...

neuinstalliert ist auch schon ... 

Hallo,

vielleicht kann dir das weiterhelfen.

 

Übergangslösung

 

Öffne das Installationsverzeichnis von World of Warships.
Öffne den Unterordner
\bin\VersionNR\res.

 

Kopier die
engine_config.xml
aus dem Ordner
":\\World_of_Warships_EU\bin\3343484"\res 
nach
":\\World_of_Warships_EU\bin\3343484"\res_mods

und ändere sie dort.


Öffne mit einem Texteditor die Datei [ rechtsklick bearbeiten ]
engine_config.xml. 
Z. B. Notepad oder Notepad++.
Such nach dem Eintrag
„hardwareAcceleration“
und setz den Wert auf
„false“
(Standardwert: „auto“).
Beispiel:
<hardwareAcceleration>false</hardwareAcceleration>
Speicher die Änderungen und schließ den Editor.

 

Waffenkammer (worldofwarships.eu)

Inventar (worldofwarships.eu)

Clans (worldofwarships.eu)

 

Rinjehaun

X3eijingX

 

Share this post


Link to post
Share on other sites
  • 0
[MOD-K]
Players
9 posts

@warlock2511

Hattest du die GPU-Skalierung im Treiber mal aktiviert?

 

Diese sollte eigentlich im Standart auf deaktiviert stehen. Sonst funktionieren die Fenster nicht im Randlosen Vollbild .... nicht.

Share this post


Link to post
Share on other sites
  • 0
Players
2 posts
7,152 battles

Hallo, 

 

ich habe genau das gleiche Problem mit der aktuellen Version des Spiels.

GPU Skalierung ist an (Nvidia), den Trick bzgl der engine config hilft auch nicht.

Ich nutze keine Mods und habe das Spiel komplett neu installiert....

 

Gibt es noch Tipps?

 

Vor dem Update ging die Waffenkammer immer ohne Probleme, die Werft meistens nach ein paar Tagen nachdem die letzen Updates mit den Werften kamen ..

 

Share this post


Link to post
Share on other sites
  • 0
Players
1 post
11,014 battles

hab das problem übrigens auch ... und immer noch...
waffenkammer werft und nachrichten gehen nicht

 

Share this post


Link to post
Share on other sites

×