Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
DualSlope

Update / Serverprobleme

38 comments in this topic

Recommended Posts

[MB13]
[MB13]
Players
32 posts

... und mit Zuverlässigkeit hat das Update wieder einmal technische Probleme bei den Servern ausgelöst.
Siehe Homepage von Wargaming. 
 

Aktuell (21.1.2021 - 20.20 Uhr) gibt es bei Anmeldungen aus Deutschland Problem mit dem Zugang ins Spiel!

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,757 posts
2,346 battles
16 hours ago, DualSlope said:

... und mit Zuverlässigkeit hat das Update wieder einmal technische Probleme bei den Servern ausgelöst.
Siehe Homepage von Wargaming. 
 

Aktuell (21.1.2021 - 20.20 Uhr) gibt es bei Anmeldungen aus Deutschland Problem mit dem Zugang ins Spiel!

Wir hatten keinerlei Serverprobleme und auch hier im Forum gab es sonst keine großartigen Meldungen. Ich denke mal dass das die seit Wochen und Monaten instabilen deutschen Netze sein werden.

Falls das Problem weiterhin besteht, kontaktiere bitte deinen Internetanbieter und unseren Support.

Share this post


Link to post
Share on other sites
[MBHH]
Players
889 posts
Vor 1 Stunde, Sehales sagte:

Wir hatten keinerlei Serverprobleme und auch hier im Forum gab es sonst keine großartigen Meldungen. Ich denke mal dass das die seit Wochen und Monaten instabilen deutschen Netze sein werden.

Falls das Problem weiterhin besteht, kontaktiere bitte deinen Internetanbieter und unseren Support.

 

Es funktioniert aber seit dem Update die Synchronisation der Dublonen der Waffenschmiede mit dem Hauptspiel nicht mehr. Und man kann keine Schiffe kaufen, wenn ich das richtig sehe. Ich bekomme jedenfalls eine Fehlermeldung.

Share this post


Link to post
Share on other sites
[SKM]
Players
53 posts
18,129 battles

Also mal offen und ehrlich...

hatte doch mit geteilt das es 3 (mir inklusive ) spielern aus meinem Clan Chat-server probleme gibt seid dem update...

und davor war auch schon nicht immer alles rund. Achja wird sind nicht alle in Deutschland aus dem Clan. Österreich und Schweiz als auch Dänemark.

 

HF GL HDGDL MfG

JR

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[NF-DF]
Players
758 posts
Vor 3 Stunden, Sehales sagte:

Wir hatten keinerlei Serverprobleme und auch hier im Forum gab es sonst keine großartigen Meldungen. Ich denke mal dass das die seit Wochen und Monaten instabilen deutschen Netze sein werden.

Falls das Problem weiterhin besteht, kontaktiere bitte deinen Internetanbieter und unseren Support.

Seit das Update vorab Installiert wurde. Ich meine diese 3,1 GB, die am Freitag letzter Woche zum Download bereit stand. Ab da gab es massive beeinträchtigungen von Artikeln auf der HP. Dies wurde immer wieder mit Screanshots belegt. Brauchst nur einige Post nach oben scrollen. Einige Artikel konnte man weiterhin öffnen, nur nicht die, die sich mit den Thema des Update 0.10.0 befaßten. Unter anderen auch den Artikel mit den neuen Kapitänsfähigkeiten. Komme auch nicht, das ich ein anderen Browser verwenden soll. Hab dies mit verschiedenen Browsern getestet. Kam immer wieder zu den selben ergebnis. Lassen sich nicht öffnen, auch mit deaktivierten Kaspersky Internet Security. Wie gesagt, bis letzte Woche Freitag konnte ich sämtliche Artikel auf der HP Öffnen, seit da an sind nur noch vereinzelte Artikel zu öffnen.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,757 posts
2,346 battles
12 minutes ago, Nighthawk_eu said:

Seit das Update vorab Installiert wurde. Ich meine diese 3,1 GB, die am Freitag letzter Woche zum Download bereit stand. Ab da gab es massive beeinträchtigungen von Artikeln auf der HP. Dies wurde immer wieder mit Screanshots belegt. Brauchst nur einige Post nach oben scrollen. Einige Artikel konnte man weiterhin öffnen, nur nicht die, die sich mit den Thema des Update 0.10.0 befaßten. Unter anderen auch den Artikel mit den neuen Kapitänsfähigkeiten. Komme auch nicht, das ich ein anderen Browser verwenden soll. Hab dies mit verschiedenen Browsern getestet. Kam immer wieder zu den selben ergebnis. Lassen sich nicht öffnen, auch mit deaktivierten Kaspersky Internet Security. Wie gesagt, bis letzte Woche Freitag konnte ich sämtliche Artikel auf der HP Öffnen, seit da an sind nur noch vereinzelte Artikel zu öffnen.

Wenn du Kaspersky Internet Security deaktivierst musst du ebenfalls den Browser neu starten. Sonst ist es noch aktiv. Bei anderen hat es dann funktioniert. Schau mal bitte ob das hilft. Wende dich an sonsten bitte an den Support, dass wir herausfinden können wo das Problem liegt, denn auf unserer Seite können wir keine Probleme feststellen.

Wir untersuchen es parallel dazu, vor allem den falschen Alarm des Virenscanners.

Share this post


Link to post
Share on other sites
[NF-DF]
Players
758 posts
Vor 43 Minuten, Sehales sagte:

Wenn du Kaspersky Internet Security deaktivierst musst du ebenfalls den Browser neu starten. Sonst ist es noch aktiv. Bei anderen hat es dann funktioniert. Schau mal bitte ob das hilft. Wende dich an sonsten bitte an den Support, dass wir herausfinden können wo das Problem liegt, denn auf unserer Seite können wir keine Probleme feststellen.

Wir untersuchen es parallel dazu, vor allem den falschen Alarm des Virenscanners.

Diese Antowrt hättest Du Sparen können. Oder wie blöd hälst Du mich. Das ich den Browser noch mal neu starten muß. Wie gesagt, bis Freitag lief alles Normal, seit der Vorabinstallertion, kann ich nur bedingt einige Artikel Öffnen. Welche es sind, habe ich in anderen post schon Mitgeteilt. Auch wenn ich mich an den Support wende, bleiben weiter hin die selben Fehler. Habe dies auf anderen PC aus probiert, wo kein Kaspersky Internet Security Installiert ist oder von einer anderen Firma. Selbst bei mein Nachbarn, der kein WOWS Spielt. Genau die Selben Fehler, Einige Artikel lassen sich auf der HP Öffnen. Man wird auch weitergeleitet zum eigendlichen Text. Bei den anderen Artikeln, wird man nicht weiter geleitet  und somit kann man diese nicht lesen. Weil sich der Browser aufhängt. Geh wieder auf zurück, komme ich ganz normal auf die HP von WOWS. Cache wurde auch mehrmals geleert.

Dies sind die Artikel die ich öffnen kann.

 

Fen Yang: Das Mond-Neujahr kommt!
Armada: Fen Yang
Marinegeschichte in Bildern: Marinemaskottchen
Wasserlinie: Was kommt als Nächstes?
Premium-Laden: Neuankünfte!
Trockendock: Vanguard

 

Wenn man bei diesen Artikeln dort drauf klickt. 
Erscheint immer kurz das WOWS Symbol.

Selbst wenn ich meine eigene Statistik aufrufe, beziehungs öffne will. Habe ich keine Probleme.

 

Nur nicht bei diesen aufgelisteten  Artikeln hier:

 

Überarbeitung der Kapitänsfertigkeiten
Kampfaufträge in 0.10.0:Anshan, Dublonen und weitere Belohnungen
Keilereien in Update 0.10.0
Twitch Drops in 0.10.0

 

Share this post


Link to post
Share on other sites
[HELL-]
Players
5 posts
15,621 battles

Anfang Dezember Serverprobleme und jetzt schon wieder-WG-Check kann Fehler nicht reparieren oder updaten-im WG Client immer ein Alarmzeichen..jedes Update zerschiesst den Client und verändert die Interneteinstellungen...

  • Cool 1

Share this post


Link to post
Share on other sites
[HELL-]
Players
5 posts
15,621 battles

Geplänkel funktioniert nicht und nachdem ein Container gekauft wurde-hängt das Spiel..

  • Cool 1

Share this post


Link to post
Share on other sites
[HELL-]
Players
5 posts
15,621 battles

Ping zwischen 22 und 500 im Spiel-ruckidiruck- übrigens WG streicht die Rotfärbung im Namen selbständig bei den Problemen- ist doch klar wer da Schuld hat...

  • Cool 1

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,757 posts
2,346 battles
1 hour ago, Nighthawk_eu said:

Diese Antowrt hättest Du Sparen können. Oder wie blöd hälst Du mich. Das ich den Browser noch mal neu starten muß. Wie gesagt, bis Freitag lief alles Normal, seit der Vorabinstallertion, kann ich nur bedingt einige Artikel Öffnen. Welche es sind, habe ich in anderen post schon Mitgeteilt. Auch wenn ich mich an den Support wende, bleiben weiter hin die selben Fehler. Habe dies auf anderen PC aus probiert, wo kein Kaspersky Internet Security Installiert ist oder von einer anderen Firma. Selbst bei mein Nachbarn, der kein WOWS Spielt. Genau die Selben Fehler, Einige Artikel lassen sich auf der HP Öffnen. Man wird auch weitergeleitet zum eigendlichen Text. Bei den anderen Artikeln, wird man nicht weiter geleitet  und somit kann man diese nicht lesen. Weil sich der Browser aufhängt. Geh wieder auf zurück, komme ich ganz normal auf die HP von WOWS. Cache wurde auch mehrmals geleert.

Dies sind die Artikel die ich öffnen kann.

Das hat nichts mit Dummheit zu tun, sondern ich muss (genauso wie der Support) erst einmal durch derartige Schritte durchgehen, weil dies gefühlte 90% aller Probleme löst. Ich kann nicht wissen was du bereits unternommen hast oder an was du gedacht hast. Wenn das Update heruntergeladen werden konnte, die Verbindung zur Webseite allerdings irgendwie spinnt, so hat das eine erst einmal nichts mit dem anderen zu tun.

Ich habe den Entwicklern die Info mitgeteilt und komme evtl. noch mal auf dich zurück, falls wir noch mehr Details brauchen. Danke soweit erst einmal.

 

3 minutes ago, Koch1964 said:

Anfang Dezember Serverprobleme und jetzt schon wieder-WG-Check kann Fehler nicht reparieren oder updaten-im WG Client immer ein Alarmzeichen..jedes Update zerschiesst den Client und verändert die Interneteinstellungen...

2 minutes ago, Koch1964 said:

Geplänkel funktioniert nicht und nachdem ein Container gekauft wurde-hängt das Spiel..

2 minutes ago, Koch1964 said:

Ping zwischen 22 und 500 im Spiel-ruckidiruck- übrigens WG streicht die Rotfärbung im Namen selbständig bei den Problemen- ist doch klar wer da Schuld hat...

Bitte kontaktiere den Support, bzw. deinen Internetanbieter, falls dies keine temporären Störungen sein sollten. Ich kann dies nicht reproduzieren. Wenn ich mir allestörungen.de anschaue, scheint es da einfach allgemein etwas zu schwanken, wie es das leider schon seit Monaten tut.

Ich würde dir liebendgern helfen, aber es sind gerade 30000 Spieler online und dies scheint kein allgemeines Problem zu sein.

Ich würde dir empfehlen im Trainungsraum zu probieren ob es wieder klappt, bevor du länger pink oder gar orange wirst und auf Co-op beschränkt wirst. Wir können nur bei serverweiten Problemen den AFK-Status entfernen.

Vielen Dank für dein Verständnis und viel Erfolg!

Share this post


Link to post
Share on other sites
[NF-DF]
Players
758 posts
Vor 2 Stunden, Sehales sagte:

Das hat nichts mit Dummheit zu tun, sondern ich muss (genauso wie der Support) erst einmal durch derartige Schritte durchgehen, weil dies gefühlte 90% aller Probleme löst. Ich kann nicht wissen was du bereits unternommen hast oder an was du gedacht hast. Wenn das Update heruntergeladen werden konnte, die Verbindung zur Webseite allerdings irgendwie spinnt, so hat das eine erst einmal nichts mit dem anderen zu tun.

Ich habe den Entwicklern die Info mitgeteilt und komme evtl. noch mal auf dich zurück, falls wir noch mehr Details brauchen. Danke soweit erst einmal.

 

Am 18.1.2021 um 14:27, _Caesar_Imperator_ sagte:

Interessant , bei mir schauts so aus..........

 

 

Bin eingeloggt , denke aber nicht das das n Problem ist. IM Gamecenter wars auch richtig zu sehen.

 

Vielleicht hab'sch zu wenig Weihnachtskisten gekauft :Smile_ohmy::Smile_sad:

  Inhalte verstecken

image.thumb.png.c70c9e43398a16f4cecf90b3db06f8bd.png

So wie es bei den Spieler _Ceasar_Imperator_, sieht es bei den besagten Artikeln aus, die ich öffnen wollte. Normalerweise kommt dann auch kurz das WOWS Symbol, aber nicht in diesen fall. Hier noch mal die besagten Artikel :

 

Überarbeitung der Kapitänsfertigkeiten
Kampfaufträge in 0.10.0:Anshan, Dublonen und weitere Belohnungen
Keilereien in Update 0.10.0
Twitch Drops in 0.10.0

wo es so aussieht wie auf diesen Bild. Kein WOWS Symbol, was kurz aufleuchten sollte. Im WGC kann ich die Artikel kommischerweise öffnen, auf der HP Seite eben nicht. Ich fins nicht mehr lustig.

Share this post


Link to post
Share on other sites
Players
1 post
6,883 battles

seit Fr 22.1.21 20.00 uhr bleibt die anmeldung hängen und das game startet nicht mehr

bei steam und bei direktinstallation das gleiche problem der sichtbare anmeldekreisel dreht sich... und dreht sich...und...

ach übrigens....netzprobleme habe ich keine....

und....nachdem dieses problem auftrat ....ich spielte die steam-version....installlierte ich das game nochmal direkt....

es startete wie erwatet...doch nachdem es heruntergefahren wurde, funktioniert der neustart nicht mehr.....siehe o.

Share this post


Link to post
Share on other sites
Players
15 posts
4,322 battles
3 hours ago, KaptnBrandy said:

seit Fr 22.1.21 20.00 uhr bleibt die anmeldung hängen und das game startet nicht mehr

bei steam und bei direktinstallation das gleiche problem der sichtbare anmeldekreisel dreht sich... und dreht sich...und...

ach übrigens....netzprobleme habe ich keine....

und....nachdem dieses problem auftrat ....ich spielte die steam-version....installlierte ich das game nochmal direkt....

es startete wie erwatet...doch nachdem es heruntergefahren wurde, funktioniert der neustart nicht mehr.....siehe o.

Bleibe zur Zeit auch bei der Anmeldung hängen...

Share this post


Link to post
Share on other sites
[SDW]
Players
2 posts
12,004 battles

Guten Tag, ich habe das Problem das ich nicht weiter als der Ladebildschirm vom Gefecht komme wen ich ins Spiel joinen will friert alles ein. Hat noch jemand dieses Problem gibts da schon Lösungen dafür oder is das der typische WG Crash nachdem Update? ich habe Aslains Modpack drauf hab damit aber noch nie Probleme gehabt

 

Share this post


Link to post
Share on other sites
Players
38 posts
16,459 battles

Die hatten doch vor zwei Tagen ne Meldung angezeigt, dass wegen technischer Probleme am 23.1. der Server morgens neu gestartet werden wird. 

Ist wohl mehr daneben gegangen, oder deren Server braucht halt sooo lange für einen Neustart!

Share this post


Link to post
Share on other sites
[SKM]
Players
53 posts
18,129 battles

Fühlt sich richtig toll an zu wissen das man nicht alleine ist.

Jede andere Online/Network Anwendung funktioniert einwandfrei ohne Probleme ohne Hindernisse außer WARGAMING.

 

Nebenbei möchte ich anmerken das es wahnsinnig umständlich ist mit dem ganzen Report quatsch wo man am ende das gefühl hat alles offen zu legen gegenüber einem Unternehmen dem man keinerlei Vertrauen entgegen bringt und aus einer Diktatur stammt und sich teils auch so gegenüber seinen Konsumenten verhält. Wie wäre es mal mit einer Erläuterung für noobs/neulinge oder besser gesagt leute die das noch nie getan haben. Weil was ich da gelesen hab war typisch Wargaming bzw. Moderator. Sorry das zu sagen aber wenn dann versuch so zu schreiben das die 60jährige Bärbel , die das erste mal davor hockt , auch das versteht und durch ziehen kann. Keine lust auf Trial and Error wenn ich einen Fehlerbericht erstelle.

 

 

Hoffe wir bekommen die Liste hier noch mehr gefüllt, achja im technischen bereich ist auch ein gleicher bzw. ähnlicher thread wäre evtl. hilfreich alle Threads zu vereinen die mit AKTUELLEN Problemen in Bezug auf Verbindung/Anmeldung/Server stehen.

 

 

Share this post


Link to post
Share on other sites
[DLBN]
Players
352 posts
21,121 battles

Von WG kommt dazu keine Info. Garantiert heisst es dann wieder, dass es ein Problem der Internetanbieter ist und WG keine Serverprobleme gibt. Wen wollen die eigentlich verarschen? Alles funktioniert, nur WOWS nicht und dann soll das Internet schuld sein?

Share this post


Link to post
Share on other sites
[B-K-M]
Players
146 posts
9,611 battles

Habe auch das Problem das ich nicht ins Spiel kommt und das seit Stunden und Nein an meinem Internet liegt es Nicht den alles andere kann ich Öffnen und auch Spielen 

Share this post


Link to post
Share on other sites
[DLBN]
Players
352 posts
21,121 battles
Am 22.1.2021 um 13:09, Sehales sagte:

Wir hatten keinerlei Serverprobleme und auch hier im Forum gab es sonst keine großartigen Meldungen. Ich denke mal dass das die seit Wochen und Monaten instabilen deutschen Netze sein werden.

Falls das Problem weiterhin besteht, kontaktiere bitte deinen Internetanbieter und unseren Support.

Sorry, aber wer nimmt Euch das noch ab? Internet funzt einwandfrei, ich kann alles aufrufen, nur WOWS geht mal wieder nicht. Und das hat sich angekündigt, erst kam ich nicht mehr ins Geplänkel, in der Waffenkammer wurden keine Resourcen mehr angezeigt. Beim Neustart kann ich mich dann nicht mehr verbinden. Abgesehen davon hängt das Spiel immer mal wieder und ich kann nur den Task abbrechen. Und nein, ich glaube nicht mehr daran, dass es nur Einzelne betrifft und die Internetanbieter schuld sin.

Share this post


Link to post
Share on other sites
Players
7 posts
11,961 battles
Vor 22 Minuten, ArendB_2018 sagte:

Sorry, aber wer nimmt Euch das noch ab? Internet funzt einwandfrei, ich kann alles aufrufen, nur WOWS geht mal wieder nicht. Und das hat sich angekündigt, erst kam ich nicht mehr ins Geplänkel, in der Waffenkammer wurden keine Resourcen mehr angezeigt. Beim Neustart kann ich mich dann nicht mehr verbinden. Abgesehen davon hängt das Spiel immer mal wieder und ich kann nur den Task abbrechen. Und nein, ich glaube nicht mehr daran, dass es nur Einzelne betrifft und die Internetanbieter schuld sin.

Also ich hab 2 Accounts. Auf einem komm ich rein ohne Probleme, aber beim Hauptaccount ist sofort die Meldung, das es Serverprobleme gibt

Share this post


Link to post
Share on other sites
Sign in to follow this  

×