Jump to content
You need to play a total of 50 battles to post in this section.
Paizw_Gymnos

Login Error

26 comments in this topic

Recommended Posts

Players
23 posts
3,286 battles

Hello all,

When update the game from steam it crashed because of no disk space.

After I solved the disk space issue I finished the update.

But now when I open the game it doesn't recognise me and asks username. When I put the name I already have I get error username already taken.

Does anyone knows how to solve this issue?

Thank you

20201219025905_1.jpg

Share this post


Link to post
Share on other sites
Players
2,147 posts
16,474 battles

Exit game, kill the steam client (use task manager to make sure it’s not running), re-run everything. Alternatively just do the IT Crowd thing and reboot then run it again.

Share this post


Link to post
Share on other sites
Players
23 posts
3,286 battles
31 minutes ago, Captain_Newman said:

Exit game, kill the steam client (use task manager to make sure it’s not running), re-run everything. Alternatively just do the IT Crowd thing and reboot then run it again.

I have already done this mate.. Still same issue.

Share this post


Link to post
Share on other sites
Players
23 posts
3,286 battles
5 minutes ago, Holgdor said:

It happends to me aswell.

 

I had no issues installing the update.

 

244546804_2020-12-19(2).thumb.png.9e6155b0f1150e6def564d5c4ab93963.png

Ok mate, so we know at least the error is not because the issue I got during update!

Share this post


Link to post
Share on other sites
WG Staff
3,557 posts
15,925 battles

Hi guys,

 

Thanks for reporting this. We're aware of the Steam-related problem and working on a fix, unfortunately I don't have an update on this situation yet.


Greetings, Crysantos

Share this post


Link to post
Share on other sites
WG Staff
3,557 posts
15,925 battles
1 hour ago, HARBINGER_OF_SKULLS said:

And then you will fix it for us non-Steamers, too, pls?

We are working on both issues at the same time.

 

@Communist_Loli @Invitatus@Paizw_Gymnos could you provide in a PM any logs (Python, client runner)? Then I can share them with our devs to give them some additional information.

 

Update: Issue should have been fixed.

 

Greetings, Crysantos

  • Cool 1

Share this post


Link to post
Share on other sites
WG Staff
3,557 posts
15,925 battles
3 minutes ago, HARBINGER_OF_SKULLS said:

I wish, but I see no change. Just rebooted, nothing got any better.

Are you talking about Steam Login issues?

Share this post


Link to post
Share on other sites
Players
379 posts
5,772 battles
1 hour ago, Crysantos said:

We are working on both issues at the same time.

 

@Communist_Loli @Invitatus@Paizw_Gymnos could you provide in a PM any logs (Python, client runner)? Then I can share them with our devs to give them some additional information.

 

Update: Issue should have been fixed.

 

Greetings, Crysantos

I've tried logging on just now (steam client) and I got in without any issues.

 

Thanks for the update! :fish_cute_2:

Share this post


Link to post
Share on other sites
WG Staff
3,557 posts
15,925 battles
Just now, HARBINGER_OF_SKULLS said:

No, all the defunct game features. So "issue should have been solved" was referring only the steam one? :Smile_sad:

Yes, because this was the issue that players were discussing here. Unfortunately the other issues are still ongoing but we're working it.

 

Greetings, Crysantos

Share this post


Link to post
Share on other sites
[NECRO]
Players
687 posts
Just now, Crysantos said:

Yes, because this was the issue that players were discussing here. Unfortunately the other issues are still ongoing but we're working it.

 

Greetings, Crysantos

Thanks!

Share this post


Link to post
Share on other sites
Players
23 posts
3,286 battles
29 minutes ago, Crysantos said:

Yes, because this was the issue that players were discussing here. Unfortunately the other issues are still ongoing but we're working it.

 

Greetings, Crysantos

I just opened the game and login without any issues. In game everything look to run proper. I don't face the issues (armor, clan) other guys mention on their messages.

I hope issues will be solved for everyone guys!

 

Thank you @Crysantos

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2 posts
4,221 battles

@Crysantos Hi, I still can't login since friday I think my weekend isn't so much fun anymore. I am a steam User. I tryed repairing the game, deinstalling and reinstalling and nothing works. Would be nice if I get any update or help on this issue I don't know what else I can do at the moment.

 

Greetings

Share this post


Link to post
Share on other sites
Players
8,579 posts
1 hour ago, Just_Dux_it said:

@Crysantos Hi, I still can't login since friday I think my weekend isn't so much fun anymore. I am a steam User. I tryed repairing the game, deinstalling and reinstalling and nothing works. Would be nice if I get any update or help on this issue I don't know what else I can do at the moment.

 

Greetings

 

You need to page @Crysantos properly for it to work. Can you be more specific, BTW,  why your login fails? Do you get any error messages etc? I don't know Steam version at all, but if your problem is 'older version' related the known fix is to delete the folder as described here:

 

https://forum.worldofwarships.eu/topic/144732-solved-please-update-the-client-you-are-running-the-latest-game-version/

Share this post


Link to post
Share on other sites
Players
2 posts
4,221 battles

I have to translate the Massage but it is something like. You have been disconnected from the server. There are technical issues. Please try again later or contact support. This is my problem since friday noon. In morning I could play properly.  I used steam repair tool serveral times and de and reinstalled the game nothing works. @Crysantos hopefully you guys can help me. I also made a ticket.

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2 posts
901 battles
On 12/19/2020 at 10:57 AM, Crysantos said:

Hi guys,

 

Thanks for reporting this. We're aware of the Steam-related problem and working on a fix, unfortunately I don't have an update on this situation yet.


Greetings, Crysantos

hi i am getting this problem today 

Share this post


Link to post
Share on other sites

×