Jump to content
Sign in to follow this  
Grandma

Client Update 0.9.12 BUG

3 comments in this topic

Recommended Posts

[ASS]
Beta Tester
107 posts
18,694 battles

Opening "Player Menu" ingame (top left corner of harbour view) shows 5 Menu options:

 

1. Purchase Premium

2. Recruiting Station

3. Inventory

4. Captain's Logbook

5. News

 

Trying to activate 2 - 5 doesn't work. Activation causes an infinite loop. :Smile_facepalm:

  • Cool 3

Share this post


Link to post
Share on other sites
[PUPSI]
Freibeuter
12,129 posts
8 minutes ago, Grandma said:

Trying to activate 2 - 5 doesn't work. Activation causes an infinite loop. :Smile_facepalm:

but it shouldn't be a client bug...with my main account I don't have any problems, with my second the same problems, using the same client. And it is also the same while using a normal browser...

  • Cool 1

Share this post


Link to post
Share on other sites
Players
218 posts
16,216 battles
15 hours ago, Klopirat said:

but it shouldn't be a client bug...with my main account I don't have any problems, with my second the same problems, using the same client. And it is also the same while using a normal browser...

You are indeed correct. I just logged now with my main account  Grumpy_Shark (the other account is a secret account i made to improve my stats) and everything works on this main account. I just logged on my alt account yesterday first so since there it wasn't working i didn't bother logging with this . But on the forums i posted with this account that actually has no problem. This is a very strange phenomenon. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×