Jump to content
ChatBanForSayingTruth

UI port menu LOADING LOADING LOADING

10 comments in this topic

Recommended Posts

Players
304 posts
14,582 battles

Why then i try to open clan menu (or just be pressing Naval battles) i stuck on "loading" screen forever? Sometimes same then trying to open armory.

I can play game, i play on high settings, my PC is capable to play AAA games on hugh to ultra

WHAT THE HELL IS WRONG WITH THIS UI????

Untitled.jpg

 

 

 

EDIT: seems like its an ongoing issue for now, so not just for me.

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
2,293 posts
15,702 battles
4 minutes ago, _Robertas_ said:

WHAT THE HELL IS WRONG WITH THIS UI????

Can you see the bright orange banner on top of forum?

 

image.thumb.png.e8fd5af218b01800b978ee9d14c0b882.png

Share this post


Link to post
Share on other sites
[EPE]
Players
1 post
9,014 battles

Same issue, game refuses to load Armory, Premium shop and Clan page everything else works fine :Smile_sad:

 

P.S - Only since update

Edited by WhupAzz

Share this post


Link to post
Share on other sites
Players
22 posts
12,000 battles

give it a moment guys,it will work later this day. 

 

I guess it was removing the make-up from Dasha or fix the issues in wows.

 

Think they went for Dasha........

 

 

Enjoy the weekend all

  • Funny 1

Share this post


Link to post
Share on other sites
[F-T-R]
[F-T-R]
Players
9 posts
4,963 battles

well... tbh, id go for dasha too... -.- 

but what in the world of poopiest of poops.... if i were wg, now would be a time to take the coders behind the sauna to a tight questioning

Share this post


Link to post
Share on other sites
[POP]
Beta Tester
403 posts
10,710 battles

Clan page does not load (can't activate Naval Battles), Armory does not load, News does not load (does not prevent that super annoying unread news notification), Inventory does not load, didn't bother to test more.

Share this post


Link to post
Share on other sites
[GZSNK]
[GZSNK]
Players
3 posts
5,245 battles

Hi,
at least bring back possibility to play with friends (divisions) because it's not working as well

Share this post


Link to post
Share on other sites
[RDNT]
Players
395 posts
On 12/18/2020 at 5:47 PM, MixuS said:

Clan page does not load (can't activate Naval Battles), Armory does not load, News does not load (does not prevent that super annoying unread news notification), Inventory does not load, didn't bother to test more.

Navek battle can be activated through a web browser: https://clans.worldofwarships.eu/clan-wars/war

 

.....not for nothing; but you're a beta tester and not aware of this? :cap_wander:

Share this post


Link to post
Share on other sites
[THESO]
Beta Tester, Players, In AlfaTesters
5,355 posts
4 minutes ago, ZeuSueZ1337 said:

Navek battle can be activated through a web browser: https://clans.worldofwarships.eu/clan-wars/war

 

.....not for nothing; but you're a beta tester and not aware of this? :cap_wander:

You are aware that beta ended like 5 years ago right?

  • Funny 1

Share this post


Link to post
Share on other sites

×