Jump to content
You need to play a total of 50 battles to post in this section.
white2rabbit

Spiel hängt sich beim Starten auf - warten auf Autorisierung

6 comments in this topic

Recommended Posts

[TRGRO]
Players
2 posts
2,176 battles

Moin zusammen,

 

bekomme langsam die maleschen und leichte Agros... 

 

Bei mir startet WoWs nicht und das nun zum zweiten mal... was ist los?!

 

Wenn ich WoWs über das Game Center starte, lädt das spiel ganz normal und bleibt dann bei warten auf Autorisierung hängen und nichts passiert mehr... Sanduhr des Todes... 

 

Zu meinem PC: 

Windows10

AVG Antivir 

Windows Firewall

 

Alles andere geht, ich kann Steam nutzen, WoT läuft auch, surfen im Internet auch kein Problem, nur WoWs geht nicht.

Es ist auch egal ob ich mein Netzwerk auf Öffentlich oder Privat stelle, selbst wenn ich die Firewall und AVG abschalte, geht WoWs nicht. 

 

Das witzige, beim letzten mal lief es auf einmal wieder, als WoWs ein Update auf die neue Version gemacht hat und seit dem habe ich an meinem PC auch nichts verändert. 

 

Weis einer woran das liegt? Ich gehe mal davon aus, das die Deppen bei WoWs was an ihren Servern versemmelt haben und dadurch Datenübermittlungen geblockt werden, die es aber nicht zugeben wollen... 

 

Bin für jeden Tip dankbar... 

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
2,261 posts
14,837 battles

Ich habe das Problem, wenn ich eine Mod verwende, die nicht aktuell ist. Hab jetzt auch nicht wirklich auf den diversen Kanälen von einer größeren Störung gelesen oder Deinem Phänomen. 

Share this post


Link to post
Share on other sites
[TRGRO]
Players
2 posts
2,176 battles

Moin Wizard, 

 

keine Mod´s drauf... nichts... mein Latein ist am Ende... bin jetzt auch nicht auf den Kopf gefallen was PC/IT angeht, aber hier weis ich auch nicht weiter. 

 

Für mich sieht es so aus, das deren Server nicht antwortet und zwar auf mein Profil, daher sieht es für mich so aus, als wenn das Serverseitige Profil einen weg hat... aber Wargamming leugnet pauschal alles ab

und sagt, das es ja nicht an deren Seite liegen kann, wobei es mich wundert, das es nach dem letzten Update erst wieder gelaufen ist und nun wieder nicht... so als wenn mein Account auf ner Blacklist ist... 

Share this post


Link to post
Share on other sites
[DDN]
[DDN]
Players
499 posts
33,822 battles

Windows Ereignisanzeige mal kontrollieren, da wirst du ja sehen was in dem Moment alles schiefläuft, wenn du das Spiel startest:Smile_popcorn:

Share this post


Link to post
Share on other sites
[GTR]
Players
661 posts
17,789 battles

Authorisierungsprobleme wurden bei mir durch den Virenscanner/Internet-Security-Software verursacht.

Würde das mal abchecken.

Share this post


Link to post
Share on other sites
[CN_]
Moderator, WoWs Wiki Team, Freibeuter
2,519 posts
7,379 battles

Teste mal, ob du login1.worldofwarships.eu erreichen kannst. Sowas wie ping, tracert oder auch Pingplotter dürften da funktionieren

Share this post


Link to post
Share on other sites

×