Jump to content
You need to play a total of 50 battles to post in this section.
The_Dead92

PC Startet neu

99 comments in this topic

Recommended Posts

Players
29 posts
2,519 battles

Und zwar startet mein PC neu, sobald ich Wows spiele.

Das passiert aber nicht immer; mal während einer runde, mal im Hafen und mal beim Verlassen einer Runde, wenn sie zu Ende ist.

Ich habe nur die Neustarts bei Wows.

Bei anderen Spielen ist mir bisher nichts aufgefallen.

Und die anderen Threads hier konnten mir auch nicht weiter helfen; genau wie WG, die konnten mir auch nicht helfen.

Bekomme bloß Standard-Antworten, als ob die von (Service)-Bots bearbeitet werden.

Ich habe ein Intel(R) Core(TM) i5-8400 CPU mit 2,80 GHz und eine Anzahl von (6 CPUs). Meine Grafikkarte ist die Nividia GeForce GTX1650 Super

 

Super hoffe mir kann jemand helfen.

 

Danke schonmal :) 

  • Cool 2

Share this post


Link to post
Share on other sites
Alpha Tester
2,507 posts
5,868 battles

Hast Du evtl. thermische Probleme ?  Überprüfe evtl. mal Deine Lüftung, ob da alles ok ist und nichts überhitzt.  Gerade der Hafen ist da ziemlich belastend.

 

Sonst fällt mir gerade nichts dazu ein, wenn in anderen Spielen nichts weiter ist

  • Cool 3

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Vor 3 Minuten, Kimosabe_X sagte:

Hast Du evtl. thermische Probleme ?  Überprüfe evtl. mal Deine Lüftung, ob da alles ok ist und nichts überhitzt.  Gerade der Hafen ist da ziemlich belastend.

 

Sonst fällt mir gerade nichts dazu ein, wenn in anderen Spielen nichts weiter ist

nein leider nicht Schwankt immer so zwischen 30 und 60°C (CPU)

Share this post


Link to post
Share on other sites
Players
703 posts
11,199 battles
Vor 54 Minuten, The_Dead92 sagte:

Und zwar startet mein PC neu, sobald ich Wows spiele.

Das passiert aber nicht immer; mal während einer runde, mal im Hafen und mal beim Verlassen einer Runde, wenn sie zu Ende ist.

Ich habe nur die Neustarts bei Wows.

Bei anderen Spielen ist mir bisher nichts aufgefallen.

Und die anderen Threads hier konnten mir auch nicht weiter helfen; genau wie WG, die konnten mir auch nicht helfen.

Bekomme bloß Standard-Antworten, als ob die von (Service)-Bots bearbeitet werden.

Ich habe ein Intel(R) Core(TM) i5-8400 CPU mit 2,80 GHz und eine Anzahl von (6 CPUs).

Meine Grafikkarte ist die Nividia GeForce GTX1650 Super.

 

Super hoffe mir kann jemand helfen.

 

Danke schonmal :) 

Nicht böse gemeint, aber es war zu schwer zu lesen - ich habe das mal angepasst. Wenn Du das nicht willst, sag's mir einfach :-) Du willst ja bestimmt nicht wegen Unverständlichkeiten eine mögliche und hilfreiche Antwort verpassen.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Vor 14 Minuten, der_mit_dem_boot_tanzt sagte:

Nicht böse gemeint, aber es war zu schwer zu lesen - ich habe das mal angepasst. Wenn Du das nicht willst, sag's mir einfach :-) Du willst ja bestimmt nicht wegen Unverständlichkeiten eine mögliche und hilfreiche Antwort verpassen.

ist kein ding ich bin auch ehrlich Rechtschreibung ist nicht mein Stärke aber meine Grafikkarte ist wirklich eine 1650 Super und denn noch THX für die Verbesserung 

  • Cool 2

Share this post


Link to post
Share on other sites
[_OST_]
Moderator, Players, WoWs Wiki Team, Freibeuter
3,690 posts
15,095 battles

Als erstes würde ich Mal den Grafiktreiber aktualisieren. Ein Neustart deutet idR. allerdings tatsächlich eher auf ein thermisches Problem hin. Ich vermute auch eher die Graka als die CPU.

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Gerade eben, SkipperCH sagte:

Als erstes würde ich Mal den Grafiktreiber aktualisieren. Ein Neustart deutet idR. allerdings tatsächlich eher auf ein thermisches Problem hin. Ich vermute auch eher die Graka als die CPU.

ok aber meine Treiber sind auf dem neusten Stand das ist ja das Problem und die Grafikkarte ist noch nicht alt sie ist Anfang April hier angekommen und dann hatte ich sie eingebaut 

Share this post


Link to post
Share on other sites
Players
125 posts
11,770 battles

Hast du etwas am PC übertaktet? Spannungsschwankungen und Hitze sind eig. typische Fälle bei solchen Sachen.

Share this post


Link to post
Share on other sites
[_OST_]
Moderator, Players, WoWs Wiki Team, Freibeuter
3,690 posts
15,095 battles

Das schließt sowas leider nicht aus. Abschaltung des Systems ist eine Notfall Option. Die wird idR. nur bei groben Ausfällen genutzt. 

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Vor 2 Minuten, SkipperCH sagte:

Das schließt sowas leider nicht aus. Abschaltung des Systems ist eine Notfall Option. Die wird idR. nur bei groben Ausfällen genutzt. 

wie kann man sowas überprüfen? 

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Vor 3 Minuten, ultrasl sagte:

Hast du etwas am PC übertaktet? Spannungsschwankungen und Hitze sind eig. typische Fälle bei solchen Sachen.

nein nicht das ich wüsste mein Netzteil habe ich so angeschlossen wie das originale bloß das zusätzlich die Grafikkarte angeschlossen ist  

Share this post


Link to post
Share on other sites
[CATS]
Players
335 posts
12,743 battles

Servus ,

eine Ferndiagnose ist schwer, aber was spielst Du sonst ?

Intel(R) Core(TM) i5-8400 CPU mit 2,80 GHz

Nividia GeForce GTX1650 Super 

Arbeitspeicher ?

 

Edited Wann hast Du das Netzteil getauscht ?

 

LG Micha

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Vor 4 Minuten, Captain_Chips sagte:

Servus ,

eine Ferndiagnose ist schwer, aber was spielst Du sonst ?

Intel(R) Core(TM) i5-8400 CPU mit 2,80 GHz

Nividia GeForce GTX1650 Super 

Arbeitspeicher ?

 

Edited Wann hast Du das Netzteil getauscht ?

 

LG Micha

mein Arbeitsspeicher beträgt 8 GB und spiele noch WOT und Diablo 2 und 3 das Netzteil habe ich kurz nach der Grafikkarte getauscht beim kauf des PC's war ein 800W Netzteil dabei gelegt 

Share this post


Link to post
Share on other sites
Players
703 posts
11,199 battles
Vor 33 Minuten, The_Dead92 sagte:

ist kein ding ich bin auch ehrlich Rechtschreibung ist nicht mein Stärke aber meine Grafikkarte ist wirklich eine 1650 Super und denn noch THX für die Verbesserung 

Verbessert :)

  • Cool 1

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Gerade eben, der_mit_dem_boot_tanzt sagte:

Doofe Frage meinerseits:

 

Hast Du schon WoWs völlig runtergeschmissen von Deiner Festplatte?

ja mehr Mals sogar spiele über den Game Center

Share this post


Link to post
Share on other sites
[CATS]
Players
335 posts
12,743 battles
Vor 12 Minuten, The_Dead92 sagte:

mein Arbeitsspeicher beträgt 8 GB und spiele noch WOT und Diablo 2 und 3 das Netzteil habe ich kurz nach der Grafikkarte getauscht beim kauf des PC's war ein 800W Netzteil dabei gelegt 

Hier mal die Anforderungen von WG : https://eu.wargaming.net/support/de/products/wows/article/10288/

 

Hast Du etwas zur Besserung Kühlung deiner CPU oder GPU gemacht ?

Lüfter etc.

Für mich nach deiner Beschreibung zu Folge, ist das Problem WoWs only ?

Erstelle mal eine Bericht und schicke es dem Support :

 

https://eu.wargaming.net/support/de/products/wot/article/10248/

 

Kann keinen defekt deiner Hardware auschliessen,leider.

Dein Netzteil könnte unter Volllast einbrechen und Abschalten z.B.

Oder Probleme mit deinem Betriebssystem...usw......

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Gerade eben, der_mit_dem_boot_tanzt sagte:

Also mit nem Uninstaller-Tool?

na direkt unter denn Einstellungen -> APPs -> und dann deinstallieren 

Share this post


Link to post
Share on other sites
Players
125 posts
11,770 battles
9 minutes ago, The_Dead92 said:

mein Arbeitsspeicher beträgt 8 GB und spiele noch WOT und Diablo 2 und 3 das Netzteil habe ich kurz nach der Grafikkarte getauscht beim kauf des PC's war ein 800W Netzteil dabei gelegt 

800 W sind viel zu übertrieben, wenn da nicht noch sehr viel mehr dranhängt. Ich vermute mal ein Billignetzteil, was mit Spannungspitzen nicht klarkommt oder ein anderes defektes Teil (Grafikkarte oder CPU).

 

Installier mal bitte ein Überwachungstool wie "HWMinotor" (oder ein anderes Tool). Das ist kostenlos und überprüft alle Temperaturen (mit Minimum und Maximum, Spannung usw.) 

Wenn du schon sowas hast, dann check mal die Temperaturen deiner CPU (mit und ohne Spiel).

 

Share this post


Link to post
Share on other sites
Players
29 posts
2,519 battles
Vor 2 Minuten, Captain_Chips sagte:

Hier mal die Anforderungen von WG : https://eu.wargaming.net/support/de/products/wows/article/10288/

 

Hast Du etwas zur Besserung Kühlung deiner CPU oder GPU gemacht ?

Lüfter etc.

Für mich nach deiner Beschreibung zu Folge, ist das Problem WoWs only ?

Erstelle mal eine Bericht und schicke es dem Support :

 

https://eu.wargaming.net/support/de/products/wot/article/10248/

 

Kann keinen defekt deiner Hardware auschliessen.

habe ich schon mehrmals gemacht das ist seit dem Update 0.9.9 

Share this post


Link to post
Share on other sites

×