Jump to content
Sign in to follow this  
Knutorius

0.9.10 - still problems with firing torpedos

6 comments in this topic

Recommended Posts

[RSC]
Players
231 posts
4,974 battles

I again encountered a situation in the Zara where my torpedo launchers where refusing to work.

 

Another player commented on the issue being the auto lock of the guns, but releasing it didn't solve the problem.

Eventually it started working again after 15+ seconds.
I wonder if the tubes were actually loaded or if it was a display error.

 

edit: oh, yeah. and sometimes the torpedos just fire in a completely different direction than I am aiming. It seems like the server isn't catching up to the command input

Share this post


Link to post
Share on other sites
[WG]
WG Staff
4,646 posts
4,418 battles
Před 20 hodinami Knutorius řekl/a:

I again encountered a situation in the Zara where my torpedo launchers where refusing to work.

 

Another player commented on the issue being the auto lock of the guns, but releasing it didn't solve the problem.

Eventually it started working again after 15+ seconds.
I wonder if the tubes were actually loaded or if it was a display error.

 

 

It is a known bug. Probably can you make a bug report with WGCheck included for Customer Support? Thank you

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
[V888]
Players
447 posts
19,712 battles

Yea I have been plaqued but this crap for two pathces now. its even an old bug effecting guns back when.

 

Now I just faild to launch torps at a target again!

 

Guns where unlocked, no help.

 

WG rely want us to uninstall this game once Ryzen 5000 and RTX3000 gets back in stock i 2021 because Im seriously not gona waste my time downloading this game again on my new PC.

Thats what Im doing if this is not fixed because I have had so many opportunity now ruined and in a torp main DD its win or lose when your torps fail completly.

 

Im tired of WG dam excuses,fix your game, stop with teh STUPID loot boxes, stupid greedy whale dockyard carp! FIX YOUR GAME! Because atm its just bugs on bugs and ZERO Quality!

 

Hire some skilled well paid developers instead of artist, not like you cant afford it!

  • Cool 1

Share this post


Link to post
Share on other sites
[RSC]
Players
231 posts
4,974 battles

yeah. I just quit a game in my skane cause I couldnt fire any torpedos at all right at the beginning of the match.

And I honestly have no interest in wasting my time filing any bug reports and sending in replays for an issue that probably can be easily recreated in testing. I'm not part of your staff.

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[FAF]
[FAF]
Players
479 posts
17,813 battles
On 11/23/2020 at 10:13 AM, YabbaCoe said:

It is a known bug. Probably can you make a bug report with WGCheck included for Customer Support? Thank you

Sorry to say @YabbaCoe but support is absolutly trash and i reported a bug and after 3 WGCheck the said to me to uninstall it from a brand new pc and the reinsatll it again and if i still had the problem i had to take another WGCheck again and that totally refused to do. And further mere before the new update i could see my replays now i cant so what am i going to do now ?? Make a new ticket on that @YabbaCoe ??

Share this post


Link to post
Share on other sites
[WG]
WG Staff
4,646 posts
4,418 battles
Před 12 hodinami Cammo1962 řekl/a:

Sorry to say @YabbaCoe but support is absolutly trash and i reported a bug and after 3 WGCheck the said to me to uninstall it from a brand new pc and the reinsatll it again and if i still had the problem i had to take another WGCheck again and that totally refused to do. And further mere before the new update i could see my replays now i cant so what am i going to do now ?? Make a new ticket on that @YabbaCoe ??

Can you send me the ticket ID? I will take a look on that

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×