Jump to content
Prophecy82

Replay still broken.

6 comments in this topic

Recommended Posts

Players
1,108 posts
21,529 battles

I still cant use the Replay-Function. 

Its the same as last patch: Replay is stuck at the Minmap/Team-Comp Screen.

 

Please fix it.

Share this post


Link to post
Share on other sites
[HANDS]
Players
28 posts
5,868 battles

Yeap, still having problem with replay too.

 

In my case, I can move past the team composition screen by pressing Ctrl+J but then I see the replay without any interface...  Hitting Ctrl+J again takes me back to the team composition screen.  The other controls like Ins, Del, End, etc. (the ones listed here) seem to work but I just cannot make the interface show up during replay.

 

Would be nice if this can be fixed.  Replay has been broken since a few patches ago.

Share this post


Link to post
Share on other sites
[RONIN]
Players
465 posts
4,280 battles

I ve send million tickets about replay, they give you some "solutions" that ofc dont work and patch after patch they dont fix anything about replays. They should just disable replays since they are not able to make it work as it should.

Share this post


Link to post
Share on other sites
Players
159 posts
24,859 battles

Hi,

 

I can see my replays. Ofc I have to follow this procedure:

- double click on the file

- it opens the WGC (leave it open but do not press play!!)

- double click on the file once again

 

My only issue now is that since upd 0.9.10 I cannot longer detach the camera from my ship or have free view by LMB.

 

 

 

Share this post


Link to post
Share on other sites
Players
115 posts
13,596 battles
1 minute ago, JeTBarionIV said:

My only issue now is that since upd 0.9.10 I cannot longer detach the camera from my ship or have free view by LMB.

press C

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×