Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Benny_BSC

Gamma Wert

16 comments in this topic

Recommended Posts

[DDA]
Players
6 posts
12,819 battles

Hallo,

 

für mein befinden ist der Gammawert bei mir zu hell eingestellt, deshalb schiebe ich den Regler in den Einstellungen immer runter und Speichere die Einstellungen ab.

 

Problem:

Nach dem Verlassen des Spiels und dem erneuten Anmelden sind die Einstellungen weg und die Werte sind, Standardmäßig? zu hell eingestellt.

Share this post


Link to post
Share on other sites
[WN1]
Players
572 posts
4,561 battles

Mal davon abgesehen das dieses Thema eher in die Technikecke gehört: Hast du mal versucht über den WG-Launcher die Reparaturfunktion (WG-Check heisst das meine ich) zu benutzen? Vielleicht ist mit deiner Installation was nicht in Ordnung.

 

Share this post


Link to post
Share on other sites
[CORNG]
Players
259 posts
13,248 battles

Ist bei mir auch der Fall. Alle anderen Einstellungen werden normal gespeichert. Nur der Gamma Wert Regler bleibt nicht auf dem Wert gespeichert sondern muss manuell eingestellt werden nach jedem neuen login.

Share this post


Link to post
Share on other sites
[TORAZ]
Beta Tester
14,465 posts
20,571 battles

Kannst mal schauen, ob die preferences.xml Datei in deinem WoWs Ordner schreibgeschützt ist. Dürfte aber eigentlich nicht sein, wenn andere Einstellungen abgespeichert werden.

Share this post


Link to post
Share on other sites
[WN1]
Players
572 posts
4,561 battles

Habs bei mir gerade ausprobiert: Wert verändert, gespeichert, Spiel beendet und neu gestartet. Der Regler steht dort wo ich ihn neu hingestellt hatte. Funktioniert also. Somit ist entweder eure Installation defekt, daher mal mit WG-Check testen (Notfalls neu installieren, wenn es einem wert ist). 

Ich weiss nicht in wie weit Grafiktreiber oder dergleichen da Einfluss nehmen können. Da müsste sich mal jemand zu Wort melden der von IT mehr Ahnung hat als ich.

Share this post


Link to post
Share on other sites
[CORNG]
Players
259 posts
13,248 battles
Vor 8 Minuten, El2aZeR sagte:

Kannst mal schauen, ob die preferences.xml Datei in deinem WoWs Ordner schreibgeschützt ist. Dürfte aber eigentlich nicht sein, wenn andere Einstellungen abgespeichert werden.

Ist bei mir nicht schreibgeschützt nein

Vor 5 Minuten, Obinion sagte:

Habs bei mir gerade ausprobiert: Wert verändert, gespeichert, Spiel beendet und neu gestartet. Der Regler steht dort wo ich ihn neu hingestellt hatte. Funktioniert also. Somit ist entweder eure Installation defekt, daher mal mit WG-Check testen (Notfalls neu installieren, wenn es einem wert ist). 

WG check hatte ich schon einmal durchlaufen lassen, zeigt kein Fehler. Und da sonst alles andere funktioniert ist es mir eine komplette Neuinstallation nicht wert. 

Share this post


Link to post
Share on other sites
[SOLOS]
Players
303 posts
16,841 battles

Das subjektive Empfinden vor dem Monitor ist immer unterschiedlich. Ich würde mal den Monitor auf die Werkseinstellungen zurückstellen, mein Samsung hat auch einige Modi , bei denen die Sichteinstellungen unangenehm werden. Problem ist, dass auf dem WIN Desktop alles prima oder besser aussieht, die Farbstiche aber erst bei Anwendungen sichtbar sind.

Share this post


Link to post
Share on other sites
[CORNG]
Players
259 posts
13,248 battles
Am 16.11.2020 um 17:12, Prien_13 sagte:

Das subjektive Empfinden vor dem Monitor ist immer unterschiedlich. Ich würde mal den Monitor auf die Werkseinstellungen zurückstellen, mein Samsung hat auch einige Modi , bei denen die Sichteinstellungen unangenehm werden. Problem ist, dass auf dem WIN Desktop alles prima oder besser aussieht, die Farbstiche aber erst bei Anwendungen sichtbar sind.

Meine Bildschirmeinstellungen sind alle so wie sie sein sollen und passen für mich. Es geht hier eigentlich auch nur darum, dass eben diese eine Einstellung nicht dauerhaft gespeichert wird vom Spiel und alles andere aber schon.

Share this post


Link to post
Share on other sites
[DDA]
Players
6 posts
12,819 battles

Hab mir die Mühe gemacht das Spiel neu zu installieren, hat nichts gebracht. Es muss also an etwas anderem liegen.

Grafikkarte MSI 1060 GTX 6GB, neuster Treiber.

 

Share this post


Link to post
Share on other sites
[BLITZ]
Players
48 posts
5,264 battles

Hatte selbst das Problem noch nie. Normalerweise wird der Wert in der preferences.xml gespeichert. Es gibt eine Datei davon im Hauptordner und eine pro Clientversion im jeweiligen "bin" Ordner. Kannst ja vielleicht mal nachschauen auf was der Wert da steht und ob eine Änderung in der Datei was bewirkt. Bei mir steht er in dem Screenshot auf 1.8 (das höchste was geht), weil ich es sonst viel zu dunkel  und kontrastreich finde.

 

gamma.thumb.png.e61d87d8431f9b76e5a4f0f6c089faea.png

 

Vor 16 Stunden, Benny_BSC sagte:

Grafikkarte MSI 1060 GTX 6GB, neuster Treiber.

Nutzt du GeForce Experience? Ich könnte mir vorstellen das da vielleicht was übersteuert wird von Treiberseite, wenn man das Spiel optimieren lässt.

 

Share this post


Link to post
Share on other sites
[DDA]
Players
6 posts
12,819 battles

Ja ich nutze  GeForce Experience, hab das mal deintsalliert, hat aber nichts gebracht. Die  preferences.xml habe ich auf 0 gesetzt und abgespeichert, aber auch der Wert setzt sich automatisch bei Spielstart immer auf den gleichen Wert zurück.

Hab das Spiel auch mal im Client im abgesicherten Modus gestartet um einen veränderten Wer abzuspeichern, aber auch dieser wer war nach einem Spiel Neustart wieder auf dem Standartwert zurückgesetzt. Bleibt nichts anderes übrig als immer manuell den Regler bei Spielstart zu ändern :fish_book::Smile_facepalm:

Share this post


Link to post
Share on other sites
Players
815 posts
On 11/14/2020 at 7:36 PM, Benny_BSC said:

Hallo,

 

für mein befinden ist der Gammawert bei mir zu hell eingestellt, deshalb schiebe ich den Regler in den Einstellungen immer runter und Speichere die Einstellungen ab.

 

Problem:

Nach dem Verlassen des Spiels und dem erneuten Anmelden sind die Einstellungen weg und die Werte sind, Standardmäßig? zu hell eingestellt.

Habe das Gleiche Problem.

Setze die Gamma auf null, damit es mir bei einem höheren Kontrast nicht überlendet, dies tue ich um etwas Biologisches zu Kompensieren.

Share this post


Link to post
Share on other sites
[DDA]
Players
6 posts
12,819 battles

H,

 

ich hab jetzt ein weg gefunden, den Gammawert über  GeForce Experience, im Spiel Alt+Z

und dann den Spielfilter: Belichtung und Kontrast auswählen. Dort konnte ich den Gammawert einstellen und abspeichern

Share this post


Link to post
Share on other sites
Sign in to follow this  

×