Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
_Luebeck

schlechter Ping im Spiel

5 comments in this topic

Recommended Posts

[PK11C]
[PK11C]
Beta Tester
8 posts
21,494 battles

Moin zusammen,

 

habe aktuell eine miesen Ping im Spiel, normal sind 36-38 . seit einigen Tagen grottich, das war aber ein Vodafon Kabel Problem.

Jetzt ist beim Messen mit verschiedenen Anbietern der Ping wieder normal, aber leider nicht aber im Spiel.

Ping aktuell im Spiel  100 - 200 ,  

 

gibts noch ähnliche Erfahrungen aktuell dass Wargaming Server schwächeln oder muss ich neu installieren?

 

Höre gerne 

Thomas

Share this post


Link to post
Share on other sites
Beta Tester
1,023 posts
55 minutes ago, _Luebeck said:

Moin zusammen,

 

habe aktuell eine miesen Ping im Spiel, normal sind 36-38 . seit einigen Tagen grottich, das war aber ein Vodafon Kabel Problem.

Jetzt ist beim Messen mit verschiedenen Anbietern der Ping wieder normal, aber leider nicht aber im Spiel.

Ping aktuell im Spiel  100 - 200 ,  

 

gibts noch ähnliche Erfahrungen aktuell dass Wargaming Server schwächeln oder muss ich neu installieren?

 

Höre gerne 

Thomas

Moin, 

 

neu installieren wird dir nicht helfen. Manchmal zicken die Server, ja. Aktuell ist es vermutlich Lockdown bedingt ein generelles Infrastrukturproblem. Ist bei uns in Nürnberg ähnlich quer durch alle Anbieter da ist abends echt alles dicht.

Share this post


Link to post
Share on other sites
[RGNH]
[RGNH]
Beta Tester
40 posts
9,164 battles
1 hour ago, _Luebeck said:

Moin zusammen,

 

habe aktuell eine miesen Ping im Spiel, normal sind 36-38 . seit einigen Tagen grottich, das war aber ein Vodafon Kabel Problem.

Jetzt ist beim Messen mit verschiedenen Anbietern der Ping wieder normal, aber leider nicht aber im Spiel.

Ping aktuell im Spiel  100 - 200 ,  

 

gibts noch ähnliche Erfahrungen aktuell dass Wargaming Server schwächeln oder muss ich neu installieren?

 

Höre gerne 

Thomas

Hatte gestern das gleiche Problem, Spiel neu gestartet dann ging es wieder. Habe es aber nur noch eine Runde getestet.

Share this post


Link to post
Share on other sites
Supertester
2,060 posts
14,461 battles

Hatte gestern abend während der Clangefechte in einem Gefecht teilweise Pings von 1000ms (Internet war laut speedtest tacko). War also eher Daumenkino. Neustart des Spiels hat aber geholfen auch wenn die Pings den restlichen abend  mit rund 100ms auch nicht ganz optimal waren.

Share this post


Link to post
Share on other sites
Players
1,251 posts
16,948 battles

Es könnte sein das der Luncher im Hintergrund das neue Update geladen hat für den Testserver oder andere Programme die Leitung belegt haben.

Es gab wohl auch ein Windoof Update.

 

Es könnten aber auch die sagenumwobenen Downloads für Erwachsenenfilme sein die die Leitung belegen:cap_haloween: 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×