Jump to content
Sign in to follow this  
sotiris_warrior

Gamma level is reseting to the default level

9 comments in this topic

Recommended Posts

Players
103 posts
22,062 battles

HI, Gamma level is reseting every time i restart the game and iam force to put it the level i want everyyyyy time, this started to happen after the last update, anywone else with the same problem, no solution anywhere ,including technical support too

  • Cool 1

Share this post


Link to post
Share on other sites
WG Staff
1,871 posts
877 battles
4 hours ago, Bowman100 said:

i have same problem, contacted support and got nowhere

Hi Captain, I will check your ticket and elevate it to our specialist. 

  • Funny 1

Share this post


Link to post
Share on other sites
WG Staff
1,871 posts
877 battles
On 10/16/2020 at 10:04 AM, Bowman100 said:

i have same problem, contacted support and got nowhere

Hi Captain, 

I checked your ticket and I saw that you didn't reply further to notify our Customer Support that the fixes they suggested didn't work for you. Could you open a new ticket including a WGcheck with the updated situation of your system? (Probably your antivirus, or similar, is blocking, your preferences file. from saving.)

Share this post


Link to post
Share on other sites
[SH33P]
Players
215 posts
14,534 battles
On 10/20/2020 at 12:03 PM, TheWarJaC said:
On 10/20/2020 at 12:03 PM, TheWarJaC said:

Hi Captain, 

I checked your ticket and I saw that you didn't reply further to notify our Customer Support that the fixes they suggested didn't work for you. Could you open a new ticket including a WGcheck with the updated situation of your system? (Probably your antivirus, or similar, is blocking your preferences file. from saving.)

Hi,

 

I have the same issue with the number of rows of my ships carousel which gets reseted from 3 rows to 2 rows. I ve already sent a ticket to the support and got the answer it didn't come from the game.

 

My problem is the same kind "Sotiris Warrior" has got.


Why would the antivirus be the problem for the "preferences file" ?

 

Where is the preference file located ?

 

There s been a change for 2 or 3 updates in the way the res_mod file works. I think the problem comes from there. I'm not sure as well if there could be an interference with the mod pack that most of us uses.

 

Thanks to help us to solve this

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
103 posts
22,062 battles
On 10/20/2020 at 1:03 PM, TheWarJaC said:
On 10/20/2020 at 12:03 PM, TheWarJaC said:

Hi Captain, 

I checked your ticket and I saw that you didn't reply further to notify our Customer Support that the fixes they suggested didn't work for you. Could you open a new ticket including a WGcheck with the updated situation of your system? (Probably your antivirus, or similar, is blocking your preferences file. from saving.)

i dosnt even make sense what u are saying, cause... the antivirus decides that heyyyy i will keep saved the rest of the settings u made but not the gamma level,for reall????not to even mention that the windows defender that i use was there long before this problems occured meaning latest big update

Share this post


Link to post
Share on other sites
Players
103 posts
22,062 battles
5 hours ago, Steph246 said:

Hi,

 

I have the same issue with the number of rows of my ships carousel which gets reseted from 3 rows to 2 rows. I ve already sent a ticket to the support and got the answer it didn't come from the game.

 

My problem is the same kind "Sotiris Warrior" has got.


Why would the antivirus be the problem for the "preferences file" ?

 

Where is the preference file located ?

 

There s been a change for 2 or 3 updates in the way the res_mod file works. I think the problem comes from there. I'm not sure as well if there could be an interference with the mod pack that most of us uses.

 

Thanks to help us to solve this

 

 

i dont even have a res mod folder anymore use to but not anymore

 

Share this post


Link to post
Share on other sites
[SH33P]
Players
215 posts
14,534 battles
17 hours ago, sotiris_warrior said:

i dont even have a res mod folder anymore use to but not anymore

 

I know. People seem to have to same kind of bugs around the interface while loggin in. I just here suggest where the problem could come from for the debugging Wows team if it doesn't come from an external source.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×