Jump to content
You need to play a total of 50 battles to post in this section.
Sehales

Fehlermeldungen - Öffentlicher Test 0.9.10

39 comments in this topic

Recommended Posts

[WG]
WG Staff, Alpha Tester
6,379 posts
2,117 battles

captain bad-Recuperato piccolo copia.png

 

Hier könnt ihr uns über Fehler informieren, die für euch auf dem Testserver aufgetreten sind.

 

Bitte haltet euch dabei an folgendes Schema:

 

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Beispiel: Das Aufklärungsflugzeug der Aoba funktioniert nicht mehr.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Beispiel: 1. Wähle die Aoba aus. 2. Gehe ins Gefecht (Zufallsgefecht). 3. Versuche das Aufklärungsflugzeug zu starten.

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Beispiel: Wenn man den Button drückt, um das Aufklärungsflugzeug zu starten, wird nur ein Sound abgespielt, aber nichts passiert und das Flugzeug bleibt auf dem Katapult stehen.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Beispiel: Das Aufklärungsflugzeug wird gestartet.

 

5. Technische Details

Beispiel: python.log, Crashreports, WGCheck Bericht, Dxdiag.txt

Share this post


Link to post
Share on other sites
Players
85 posts

Erstes Zufallsgefecht mit Montana. Das Gefecht endete und Ich landete im Hafen.

15 Minuten später ist die Montana immer noch im Gefecht, einen Gefechtsbericht gibt es nicht.

Trotzdem wurde das Gefecht bei den Aufträgen gezählt und zwei Container wurden ebenfalls zugestellt.

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
908 posts
16,543 battles

in den Gefechte zu -->

Große Jagd: der Schlüssel zum Sieg!

haben die Geschütze keinen Sound - gewollt oder "vergessen" ?

Share this post


Link to post
Share on other sites
[_VVV_]
Players
5 posts
2,857 battles

Das klingt jetzt mehr als komisch aber ich schreibe es hier mal rein.
In den letzten zwei Tagen gab es bei mir Neuinstallation der Testsoftware. Ich ließ den Wargaming Center das routinemäßig durchführen, bevor ich ein Spiel startete. natürlich auch die normalen Server. Hier verwende ich nur Europäische.

Der Testserver lässt sich ja sowieso während der Installation ausführen.

So weit so gut. Nach den jeweiligen Installation s.o. versuchte ich den Testzugang zu starten.
Bei der Verbindung haperte es dann. Komme nicht drauf.
Gut , dachte ich mir, kann ja sein, dass noch gar keine Spielversion online vorliegt und nur eine Routine installiert wird.

Also habe ich derweil normal gespielt.

Aber um das geht es mir gar nicht direkt.
Denn.

Siehe da. Windows Defender meldet sich.
Ich hatte in den letzten 10 Jahren, keinen Virus und keinen Trojaner, zumindest wissentlich.
In meinem System ist das auch schwerlich reinzukommen, es sei denn, man installiert bzw. führt etwas aus.

Die einzige Installation einer Software der letzten Wochen war nur Wargaming.
Auch ein offizieller Mod, der frei gegeben ist.

Warum dann dieses Statement?

Weil Defender diesen Ort angibt und nur diesen: "\\World_of_Warships_EU\bin\2979658\mxstat\mxstat.exe
Und diese Exe. Keine Ahnung ob die da hingehört, aber in der Regel ist die Partition und der Pfad nur erreichbar, wenn man etwas installieren will.
Im Explorer selbst müsste ich mich schon verbiegen, um dort etwas hineinzusetzen
Gleichzeitig meldet Defender Folgendes
Trojan:Win32/Zpevdo.B

Nach einigen Recherchen wurde mir klar.
Da dürfte gar kein echter Trojaner, es sei denn diese mxstat.exe verschleiert diesen.

Die Frage nun, gehört die zu wargaming selbst?
Natürlich konnte ich diese Datei entfernen bzw. tat das dann Defender.

Anmelden bzw. den Testserver starten geht aber gar nicht. Ich bekomme keine Verbindung.
Weil aber oben schon welche etwas gepostet haben, nehme ich an, dass das Testspielen aktuell funktioniert.

Ich bin nun gespannt, was ich mir da eingefangen habe oder ob das normal ist.
Vielleicht sind meine Ausführungen für den ein oder anderen auch dienlich.

Eventuell kann ja die Entwicklungsabteilung etwas dazu sagen.

Share this post


Link to post
Share on other sites
Players
883 posts

Zum Halloween Event sollte ich 1 MIo Schaden machen, wenn ich aber mit dem Schlachtschiff, sagen wir mal 500k Schaden gemacht haben wird dann in der Auswertung deutlich weniger angegeben, mache ich das mit dem 1. Kreuzer den man bekommt, dann bekomme ich das was ich auch abgeliefert habe. 

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
908 posts
16,543 battles
Vor 9 Stunden, DerPatrizier sagte:

Weil Defender diesen Ort angibt und nur diesen: "\\World_of_Warships_EU\bin\2979658\mxstat\mxstat.exe

mxstat.exe ist ein externes Programm mit dem Gefechtsberichte ausgewertet werden können.  Es wird NICHT durch/mit WoWs installiert und es muss nicht zwingend im WoWs Pfad installiert sein.

 

so sieht das in etwa aus (Ausschnitt)

mxstat.thumb.jpg.646dc84acab9ddec231d0daabe37fcd0.jpg

 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,379 posts
2,117 battles
14 hours ago, DerPatrizier said:

Das klingt jetzt mehr als komisch aber ich schreibe es hier mal rein.
In den letzten zwei Tagen gab es bei mir Neuinstallation der Testsoftware. Ich ließ den Wargaming Center das routinemäßig durchführen, bevor ich ein Spiel startete. natürlich auch die normalen Server. Hier verwende ich nur Europäische.

Der Testserver lässt sich ja sowieso während der Installation ausführen.

So weit so gut. Nach den jeweiligen Installation s.o. versuchte ich den Testzugang zu starten.
Bei der Verbindung haperte es dann. Komme nicht drauf.
Gut , dachte ich mir, kann ja sein, dass noch gar keine Spielversion online vorliegt und nur eine Routine installiert wird.

Also habe ich derweil normal gespielt.

Aber um das geht es mir gar nicht direkt.
Denn.

Siehe da. Windows Defender meldet sich.
Ich hatte in den letzten 10 Jahren, keinen Virus und keinen Trojaner, zumindest wissentlich.
In meinem System ist das auch schwerlich reinzukommen, es sei denn, man installiert bzw. führt etwas aus.

Die einzige Installation einer Software der letzten Wochen war nur Wargaming.
Auch ein offizieller Mod, der frei gegeben ist.

Warum dann dieses Statement?

Weil Defender diesen Ort angibt und nur diesen: "\\World_of_Warships_EU\bin\2979658\mxstat\mxstat.exe
Und diese Exe. Keine Ahnung ob die da hingehört, aber in der Regel ist die Partition und der Pfad nur erreichbar, wenn man etwas installieren will.
Im Explorer selbst müsste ich mich schon verbiegen, um dort etwas hineinzusetzen
Gleichzeitig meldet Defender Folgendes
Trojan:Win32/Zpevdo.B

Nach einigen Recherchen wurde mir klar.
Da dürfte gar kein echter Trojaner, es sei denn diese mxstat.exe verschleiert diesen.

Die Frage nun, gehört die zu wargaming selbst?
Natürlich konnte ich diese Datei entfernen bzw. tat das dann Defender.

Anmelden bzw. den Testserver starten geht aber gar nicht. Ich bekomme keine Verbindung.
Weil aber oben schon welche etwas gepostet haben, nehme ich an, dass das Testspielen aktuell funktioniert.

Ich bin nun gespannt, was ich mir da eingefangen habe oder ob das normal ist.
Vielleicht sind meine Ausführungen für den ein oder anderen auch dienlich.

Eventuell kann ja die Entwicklungsabteilung etwas dazu sagen.

 

5 hours ago, _Ernie_ said:

mxstat.exe ist ein externes Programm mit dem Gefechtsberichte ausgewertet werden können.  Es wird NICHT durch/mit WoWs installiert und es muss nicht zwingend im WoWs Pfad installiert sein.

 

so sieht das in etwa aus (Ausschnitt)

Korrekt. Wir haben mit diesem Programm nichts zu tun, es wird nicht von WoWs mitgelieft und wir können daher auch nichts dazu sagen, ob darin ein Virus enthalten ist.

Am besten löschst du es und fragst den Entwickler.

 

Der Testserver ist online, aber uns sind Probleme bei der Telekom in Europa bekannt. Dies schließt die Deutsche Telekom mit ein. Eventuell hat dies Auswirkungen darauf. Leider können wir daran nichts ändern.

Share this post


Link to post
Share on other sites
[_VVV_]
Players
5 posts
2,857 battles

Vielen Dank für die Antworten zu dieser Statistik Exe.
In der Tat kann ich mich erinnern, dass das bei dem Mod Programm mit angeboten wurde, aber die Installation unvollständig war.
Die Exe blieb liegen, aber die Begleitbibliotheken wurden nicht kopiert.

Da die Datei nie ausgeführt wurde, blieb sie also verwaist. Dass sie in dem WOWs SPiele Ordner landete ist mir noch ein Rätsel, was ich mir nur mit der Mod Installation erklären kann, die ja in dem Spiel Verzeichnis ein Muss ist.

Warum Defender das die Datei angegeben hat, ist mir ein Rätsel. In den Prozessen war sie nie geöffnet. Jeden falls wurde das angemeckert, nach dem die neue Testinstallation gestartet war. Das wird aber eventuell nur ein Zufall gewesen sein.
Ich habe auch erfahren, dass die spezielle Trojaner Warnung vom Defender so eine Art Default Wert ist.
Also alles in Ordnung.

Mittlerweile konnte ich den Testmodus wieder starten und habe auch ein paar Spiele gemacht.

Hier noch eine kleine Kritik zum dem neuen Kampfmodus, den ich ganz witzig finde.
Aber bitte im Spiel selbst etwas genauer erklären, was wie und wo man machen muss. Sicher intuitiv kommt man irgendwie zurecht, aber man möchte nicht erst Forschungsarbeit erledigen, um die kleinen Regeln zu kennen.
Vielleicht habe ich diese auch nur übersehen.

Share this post


Link to post
Share on other sites
[TSHT]
Players
438 posts
12,655 battles

Das Weiterschalten von Freund zu Freund (nachdem das eigene Schiff versenkt ist) klappt wieder meistens nicht. Auch nicht nach Esc und Zurück zum Spiel. Oder nach Shift oder Leertaste.

Share this post


Link to post
Share on other sites
Players
10 posts
8,513 battles

Also so viele Bugs im Test das man sie nicht zählen kann!

 

Ton oder Töne, Fadenkreuze keine Sekundenanzeige,  Sprachwarnungen usw. 

 

Da fragt man sich ob die Developer das Spiel selber Spielen oder kennen. 

 

Naja ist ja nur der Test Server

Share this post


Link to post
Share on other sites
Players
9 posts
2,812 battles
Am 11.10.2020 um 15:08, JOE_NO_SKILL sagte:

Also so viele Bugs im Test das man sie nicht zählen kann!

 

Ton oder Töne, Fadenkreuze keine Sekundenanzeige,  Sprachwarnungen usw. 

 

Da fragt man sich ob die Developer das Spiel selber Spielen oder kennen. 

 

Naja ist ja nur der Test Server

JOE_NO_SKILL       Dann schreib doch mal was konkretes zu den von Dir entdeckten Fehlern. 

Share this post


Link to post
Share on other sites
Players
9 posts
2,812 battles

Moin - hier ein paar Fehler/Auffälligkeiten:

 

1. Halloween Event:  nahezu soundfrei - keine Waffen- und kaum Umgebungssounds

2. Halloween Event: keine Möglichkeit auf den Spezialschiffen mit C zwischen vorderen und hinteren "Türmen" zu wechseln

3. Halloween Event: Teilweise haklige Bedienung der Hauptwaffen bei GALE und HERACLES -> Waffen (Torpedos / Wellen) werden nicht abgefeuert, auch wenn nachgeladen und grün; weiterhin ist bei HERACLES das Umschalten zwischen vorderer und hinterer Bewaffnung echte Glückssache, je nachdem wie das Schiff zum Gegner steht 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,379 posts
2,117 battles
On 10/11/2020 at 3:08 PM, JOE_NO_SKILL said:

Also so viele Bugs im Test das man sie nicht zählen kann!

 

Ton oder Töne, Fadenkreuze keine Sekundenanzeige,  Sprachwarnungen usw. 

 

Da fragt man sich ob die Developer das Spiel selber Spielen oder kennen. 

 

Naja ist ja nur der Test Server

Was genau nicht funktioniert, sowie deine Logs, etwaige Möglichkeit es zu reproduzieren und wann der Fehler aufgetreten ist, sowie Screenshots und/oder Videos wären sehr hilfreich. Ansonsten können wir da nichts dran machen.

Der Testserver ist genau zum Testen, finden und melden etwaiger Fehler da. Wenn dies niemand mit Details meldet, wird es dann wohl auch auf den Live-Server kommen.

3 hours ago, 665Neighbourofthebeast said:

Moin - hier ein paar Fehler/Auffälligkeiten:

 

1. Halloween Event:  nahezu soundfrei - keine Waffen- und kaum Umgebungssounds

2. Halloween Event: keine Möglichkeit auf den Spezialschiffen mit C zwischen vorderen und hinteren "Türmen" zu wechseln

3. Halloween Event: Teilweise haklige Bedienung der Hauptwaffen bei GALE und HERACLES -> Waffen (Torpedos / Wellen) werden nicht abgefeuert, auch wenn nachgeladen und grün; weiterhin ist bei HERACLES das Umschalten zwischen vorderer und hinterer Bewaffnung echte Glückssache, je nachdem wie das Schiff zum Gegner steht 

War das vor oder nach dem Update am Freitag? Sounds, etc wurden am Freitagnachmittag hinzugefügt.

 

 

Share this post


Link to post
Share on other sites
Players
9 posts
2,812 battles
Vor 2 Stunden, Sehales sagte:

War das vor oder nach dem Update am Freitag? Sounds, etc wurden am Freitagnachmittag hinzugefügt.

 

 

Der Sound fehlte von Zeit zu Zeit seit Samstag, Besondere Schwierigkeiten machte die Bedienung der Hauptbewaffnung der HERACLES mit den schnellen schmalen Wellen (HESTIA WAVE CASTER). Weiß natürlich nicht, ob es an meiner eigenen Blödheit liegt, aber es war schon zu merken, dass es öfter (wie auch bei der GALE) die Situation gab, dass die Hauptbewaffnung nachgeladen hatte und man auch im grünen Bereich war und trotzdem 2-3 mal klicken musste, damit die Torpedos /Wellen starten. Nicht immer, aber ab und zu. Das habe ich im normalen Modus noch nie gehabt... 

 

shot-20.10.12_17.28.37-0616.jpg

 

  • Cool 1

Share this post


Link to post
Share on other sites
[O_PC]
[O_PC]
Players
987 posts
24,861 battles
21 hours ago, 665Neighbourofthebeast said:

Nicht immer, aber ab und zu. Das habe ich im normalen Modus noch nie gehabt...

Ist aber ein Bug, der auch im normalen Modus vermehrt auftritt. Seit so ungefähr 3-4 Patches.

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
9 posts
2,812 battles
Vor 4 Minuten, Chronos1969 sagte:

Ist aber ein Bug, der auch im normalen Modus vermehrt auftritt. Seit so ungefähr 3-4 Patches.

 

Interessant Chronos, muss ich mal drauf achten. Jedenfalls ist es mir persönlich im "normalen" Spiel noch nicht aufgefallen.

Share this post


Link to post
Share on other sites
[_HEL]
Players
14 posts
7,971 battles

Wir sollten ja das Key Battle testen das ist mein Ergebnis für dieses Spiel.

Es wurde ein neuer Sci-fiction Hafen vorgestellt. Ergebnis die neue Hafengrafik ist gut bis sehr gut ist viel los gewesen im Sci-fiction Hafen. Viele Bunte Farben, Neonfarben wie Rosa, Hellblau, Türkis ist ein großer Unterschied zu den anderen Häfen nur etwas gewöhnungsbedürftig für die Augen.

Die Aufgaben Stellung und die Fragen, Antworten gab es nur in Englisch. Das war Mist!

Wer kein Englisch kann ist aufgeschmissen oder muss sich ins Spiel reinfummeln.

Die Schiffe die dann man bekommt, wenn man die einzelnen Aufgaben erfüllt hat waren. Note: 2-3

Bei jedem Spiel ob man gewonnen oder verloren hat gab es einen Container mit unterschiedlicher Belohnung. Note: 1

Man konnte jeweils für jedes Schiff einzelne Optionen auswählen, die nach und nach frei geschaltet wurden, wie man es gerade braucht für seine Spielweise.

image.png.193c0e1e67e04f63d2fbcbeba8b0e4cb.png

Leider gab es keine Erklärung auf Deutsch was die einzelnen Komponenten im einzeln heißen die wurden in Symbole dargestellt wie bessere Panzerung, Schutzschild, Geschwindigkeit, Waffen usw. diese waren unbegrenzt Einsatz bar solange man darauf geachtet hat das man das Magazin nicht ganz leer machte so dass es sich regenerieren könnte.

Man konnte sich im Spiel mit einem Gegner zusammengetan um besser zu überleben, wenn man auf die Taste F = Freund oder X = feind drückte, diese Tasten Kombination tauchte auf, wenn man jemand angriff.

Es ist ein sehr spannendes Spiel und sehr nervenaufreiben gewesen, gute detaillierte kleine Grafikkarte mit den einzelnen Portalen und nach Ablauf der Uhr werden alle die noch kein Emblem (Abzeichen = Dreieck in Hellblau) oberhalb des Schiffes hatten bzw. unten links in der Ecke wo die Lebensenergie angezeigt worden ist.

Diese wurden dann in die Kampfarena geschickt. Dort heißt es dann jeder gegen jeden bzw. Team gegen Team bis nur eins schiff bzw. ein Team übrigbleibt. Note: 1

 

QP13

 

 

 

Share this post


Link to post
Share on other sites
Players
4 posts
11,025 battles

1. Immer wieder auftretende Lags im Halloween-Special, vor allem kurz bevor man den Gegner sichtet bzw. das Feuer eröffnet. Im COOP nicht aufgefallen.

2. Ebenfalls Halloween - Schwierigkeiten beim Abfeuern der Torpedos oder der Geschütze, einsetzende Lags und eine unbestimmbare Verzögerung bei der Ruderlegung, teilweise scheint das Ruder eher auf die Automatik als auf den Spieler zu reagieren.

3. Töne wurden schon angesprochen - auch diese Erfahrung gemacht.

4. Im Hafen Verzögerungen beim Sammeln und Öffnen der Container, vergleichbar zum aktiven Spielclient.

 

Provider ist Vodafone, Leitung ist stabil bei 35ms, Treiber alle aktuell, PC ist technischer Stand 2019, daher keine Probleme. Lags treten nicht bei WOT auf, auch nicht beim Videostreaming.

Share this post


Link to post
Share on other sites
Players
7 posts
33,357 battles

9.10. Teil II

1. Zufallsgefecht

-Höre mit der Conquereor das Abfeuern der Geschütze nicht.

- höre auch nicht das "Geladen-Geräusch"

2. Schlüsselgefecht:

- Sound bricht nach und nach zusammen und wird sehr abgehackt, besonders, wenn man mit reparierender Herakles nah am Portal ist. Der schlechte Sound besteht dann auch für die nächsten Spiele, ob Event oder Zufall, und sogar im Hafen fort, sodaß ich neu starten musste. Dann gings wieder ne Weile.

 

aufgetreten FR. 16.10. 2020

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,379 posts
2,117 battles
16 hours ago, Trashgrabber said:

1. Immer wieder auftretende Lags im Halloween-Special, vor allem kurz bevor man den Gegner sichtet bzw. das Feuer eröffnet. Im COOP nicht aufgefallen.

2. Ebenfalls Halloween - Schwierigkeiten beim Abfeuern der Torpedos oder der Geschütze, einsetzende Lags und eine unbestimmbare Verzögerung bei der Ruderlegung, teilweise scheint das Ruder eher auf die Automatik als auf den Spieler zu reagieren.

3. Töne wurden schon angesprochen - auch diese Erfahrung gemacht.

4. Im Hafen Verzögerungen beim Sammeln und Öffnen der Container, vergleichbar zum aktiven Spielclient.

 

Provider ist Vodafone, Leitung ist stabil bei 35ms, Treiber alle aktuell, PC ist technischer Stand 2019, daher keine Probleme. Lags treten nicht bei WOT auf, auch nicht beim Videostreaming.

Kleine Anmerkung: WoT und WoWs haben fast gar nichts gemein. Das ist daher nicht wirklich relevant.

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
908 posts
16,543 battles

Unterschiedliche Anzeigen des verursachten Schadens in den Halloweengefechten

 

Beim Verlassen durch das Portal

nach-G1.jpg.620d7d8ef2b1b5a2cdbeeca34c874bf7.jpg

 

in der Auswertung nach dem Gefecht

nach-G2.thumb.jpg.ebbe283060acb5a741e82cba324b240b.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×