Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
KptKekSparrow

Launcher Problem

9 comments in this topic

Recommended Posts

Players
4 posts
5,211 battles

Hallo, wenn ich das Spiel starte steht im Launcher:  "Dieser Dienst ist momentan nicht verfügbar.  Bitte versuchen sie es später noch einmal." 

 

Die Public Test Launcher Startseite funktioniert - Reperatur bzw Untersuchung nach kaputten Dateien hat nichts ergeben - ich komme aber nicht ins Spiel.

 

Hat hier irgendwer mehr Informationen oder das gleiche Problem ?

 

Vielen Dank für jegliche Hilfe und Vorschläge

Share this post


Link to post
Share on other sites
[D_M_K]
Players
31 posts
11,907 battles

Ich hab' das Problem auch (EU-Server):
Grafik fror gegen 12:25 mitten im Match ein, Ton-Loops liefen weiter, musste das Programm beenden.

Seit dem "Dieser Dienst ist momentan nicht verfügbar.  Bitte versuchen sie es später noch einmal."

 

https://allestörungen.de/stoerung/world-of-warships/

Share this post


Link to post
Share on other sites
Players
4 posts
5,211 battles
Vor 1 Minute, BB_Ramone sagte:

Ich hab' das Problem auch (EU-Server):
Grafik fror gegen 12:25 mitten im Match ein, Ton-Loops liefen weiter, musste das Programm beenden.

Seit dem "Dieser Dienst ist momentan nicht verfügbar.  Bitte versuchen sie es später noch einmal."

 

https://allestörungen.de/stoerung/world-of-warships/

Danke für die Antwort - ich bin also nicht alleine - als Zusatzinfo wäre evt. hilfreich: Netzanbieter : Telekom  und vorhin hat die Mod Station ein mini update gemacht.

Share this post


Link to post
Share on other sites
[PONYS]
Weekend Tester
2,238 posts
7,524 battles

<- Telekom

selbes Problem, Launcher geht nicht (Meldung: Der Dienst ist vorübergehend nicht verfügbar)

Share this post


Link to post
Share on other sites
[D_M_K]
Players
31 posts
11,907 battles

Dito, Telekom. Keine Updates, ich war seit zweieinhalb Stunden problemlos im Spiel ... Internet, E-Mail ... läuft alles normal mit hoher Bandbreite.

Share this post


Link to post
Share on other sites
[D_M_K]
Players
31 posts
11,907 battles

Läuft bei mir wieder ... nach ~50 min ... wie von Geisterhand ... Match wurde gewertet, aber erwartungsgemäß keine Matchhauswertung verfügbar.

Share this post


Link to post
Share on other sites
Players
4 posts
5,211 battles
Vor 31 Minuten, BB_Ramone sagte:

Läuft bei mir wieder ... nach ~50 min ... wie von Geisterhand ... Match wurde gewertet, aber erwartungsgemäß keine Matchhauswertung verfügbar.

Ok, bei mir läuft es auch wieder :cap_like: 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×