Jump to content
You need to play a total of 50 battles to post in this section.
_Ghostship_

Replay - Vorspulen/Zurückspuelen etc. funktioniert nicht

12 comments in this topic

Recommended Posts

Players
220 posts
3,973 battles

Ich weiß nicht was das Problem ist aber manchmal kann man bei den Replays einfach nicht vor/zurückspuelen, gewindigkeit erhöhen oder sonst irgendwelche von den funktionen nutzen. Bei einigen gehts, bei anderen nicht???

Share this post


Link to post
Share on other sites
[NEXT]
Players
5,537 posts
11,171 battles

Man kann zurückspulen, dachte das geht nicht?

Ansonsten Geschwindigkeit erhöhen/verlangsamen funktioniert bei mir immer.

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
908 posts
16,543 battles
Vor 4 Stunden, _Ghostship_ sagte:

Ich weiß nicht was das Problem ist aber manchmal kann man bei den Replays einfach nicht vor/zurückspuelen, gewindigkeit erhöhen oder sonst irgendwelche von den funktionen nutzen. Bei einigen gehts, bei anderen nicht???

Zurückspulen ging noch nie

 

Die mir bekannten Befehle für Replay's

 

----Replay-Funktionen-------------
-Pos1 - Abspielen in Normalgeschwindigkeit
-Ende - Pause (genaugenommen, Wiedergabe in der kleinsten Abspielgeschwindkeit)
-Einfg - Abspielgeschwindigkeit erhöhen
-Entf - Abspielgeschwindigkeit verringern
-Bild hoch - heran zoomen
-Bild runter - weg zoomen
-linke Hochstellstaste - Einblenden des Fadenkreuzs
-Steuerung + G - Interface ein- und ausblenden
-linke Maustaste - wechsel zwischen freier Kamerabewegung und Spielerbewegungen
-Steuerung + rechte Hochstelltaste + Zurück - Kamera entkoppeln

Share this post


Link to post
Share on other sites
Players
220 posts
3,973 battles

Ja stimmt zurückspulen gibt es nicht, aber z.B. schneller/langsamer machen mir Einfg. und Entf. geht nicht, sowie alle anderen Sachen auch

Share this post


Link to post
Share on other sites
[-NFG-]
Players
216 posts
Am 10.9.2020 um 07:54, _Ernie_ sagte:

Zurückspulen ging noch nie

 

Die mir bekannten Befehle für Replay's

 

----Replay-Funktionen-------------
-Pos1 - Abspielen in Normalgeschwindigkeit
-Ende - Pause (genaugenommen, Wiedergabe in der kleinsten Abspielgeschwindkeit)
-Einfg - Abspielgeschwindigkeit erhöhen
-Entf - Abspielgeschwindigkeit verringern
-Bild hoch - heran zoomen
-Bild runter - weg zoomen
-linke Hochstellstaste - Einblenden des Fadenkreuzs
-Steuerung + G - Interface ein- und ausblenden
-linke Maustaste - wechsel zwischen freier Kamerabewegung und Spielerbewegungen
-Steuerung + rechte Hochstelltaste + Zurück - Kamera entkoppeln 

Wenn die gehen, dann müsste das mal ordentlich veröffentlicht werden. Von denen, die nur Teile der Genfer Konvention unterschrieben haben.....

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
11,674 posts
On 9/10/2020 at 8:54 AM, _Ernie_ said:

Zurückspulen ging noch nie

sollte es aber seit 0.9.6.

 

aber mit 0.9.9. wird ja hoffentlich alles besser :Smile_hiding:

  • Cool 1

Share this post


Link to post
Share on other sites
[MOD-C]
Players
3,237 posts
14,113 battles
Vor 11 Stunden, Klopirat sagte:

sollte es aber seit 0.9.6.

 

aber mit 0.9.9. wird ja hoffentlich alles besser :Smile_hiding:

 

Alles besser? Moment...

 

:Smile_veryhappy: :Smile_teethhappy: :Smile_veryhappy: :Smile_teethhappy: :Smile_veryhappy: :Smile_teethhappy: :Smile_veryhappy: :Smile_teethhappy: :Smile_veryhappy: :Smile_teethhappy: :Smile_veryhappy: :Smile_teethhappy: :Smile_veryhappy: :Smile_teethhappy: 

 

Die CV-Replays ruckeln teilweise fürchterlich, steuern kann ich da auch rein gar nix mehr wie vor etlichen Versionen. Seitdem die Replays nur noch mit aktivem Gamecenter laufen, ist diese Funktion praktisch für die Tonne. Kaputt gepatcht. Je mehr neuer Krempel in´s Spiel kommt, desto schlimmer werden die altbekannten Fehler und desto besch.......eidener laufen auch die Replays.

 

Bei mir sieht es aktuell so aus, daß ich den Mauszeiger vom Start an im Replay sehe und bewegen kann. Das sollte eigentlich nur nach drücken der STRG oder ALT Taste der Fall sein. Tja, das ist Dauerzustand und entsprechend funktioniert auch die Replay-Steuerung nicht. Auch umsehen nach Mausklick geht nicht mehr. Replay beenden geht nur noch über den Taskmanager und abwürgen. So verkäfert wie das Replay-System momentan ist, wundert es mich, daß man sich überhaupt noch ein Replay ansehen kann!

 

So wie jetzt ist´s für´n Popo!

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
11,674 posts
2 minutes ago, Schorch62 said:

Alles besser? Moment...

nun ja, eine "richtige" Playerfunktion anstatt irgendwelcher Tastenbedingung ist/wäre imho schonmal ein Fortschritt

  • Cool 1

Share this post


Link to post
Share on other sites
[B-B-G]
Players
244 posts
9,331 battles
3 hours ago, Schorch62 said:

Bei mir sieht es aktuell so aus, daß ich den Mauszeiger vom Start an im Replay sehe und bewegen kann. Das sollte eigentlich nur nach drücken der STRG oder ALT Taste der Fall sein. Tja, das ist Dauerzustand und entsprechend funktioniert auch die Replay-Steuerung nicht. Auch umsehen nach Mausklick geht nicht mehr. Replay beenden geht nur noch über den Taskmanager und abwürgen. So verkäfert wie das Replay-System momentan ist, wundert es mich, daß man sich überhaupt noch ein Replay ansehen kann!

 

 

Das der Mauszeiger auch ohne Drücken von STRG sichtbar ist, kann durch installierte Mods passieren. Bei mir tritt der Fehler nicht immer auf. Tritt er auf, dann benenne ich den Ordner "res_mods" in z.B. "res_mod_alt" um. Der Client erstellt nun einen neuen, aber leeren Ordner "res_mod".  Danach sollte das Replay mit funktionierendem Fenster laufen. Anschließend kann man den neuen, leeren Ordner "res_mod" löschen und den umbenannten Ordner "res_mod_alt"  in "res_mod" zurück benennen um die Mods wieder im Spiel zu haben.

Share this post


Link to post
Share on other sites
[MOD-C]
Players
3,237 posts
14,113 battles
Vor 36 Minuten, DTATank sagte:

Das der Mauszeiger auch ohne Drücken von STRG sichtbar ist, kann durch installierte Mods passieren. Bei mir tritt der Fehler nicht immer auf. Tritt er auf, dann benenne ich den Ordner "res_mods" in z.B. "res_mod_alt" um. Der Client erstellt nun einen neuen, aber leeren Ordner "res_mod".  Danach sollte das Replay mit funktionierendem Fenster laufen. Anschließend kann man den neuen, leeren Ordner "res_mod" löschen und den umbenannten Ordner "res_mod_alt"  in "res_mod" zurück benennen um die Mods wieder im Spiel zu haben.

 

Guter Gedankengang, hat aber einen kleinen Fehler: meine aktuelle WoWS Installation hat noch keinen einzigen Mod gesehen, ist komplett mod-frei und bleibt es vorläufig auch.

 

Mit dem nächsten Update installiere ich nochmal komplett neu und lösche manuell den gesamten Ordner, falls da noch Reste übrig bleiben. Mal schauen, was dann alles nicht funktioniert :Smile_trollface:

Share this post


Link to post
Share on other sites
[SPUD]
Players
119 posts
15,262 battles

Da bei mir auch das Problem auftritt, dass beim Abspielen von Replays sämtliche Kameraoptionen/Replay Controls nicht funktionieren, habe ich alles mögliche ausprobiert. Man bekommt es tatsächlich zum Laufen, aber nur über "Umwege".

 

1. Ich starte das Replay mit Doppelklick, es öffnet sich der Launcher

2. Ich starte das Replay erneut mit Doppelklick mit aktivem Launcher, um das Replay abzuspielen

3. Während des Ladens des Replays schließe ich den Launcher

4. Der Launcher öffnet sich erneut, wieder während des Ladens schließen

5. Das Replay lädt und wird abgespielt, sämtliche Replay Controls funktionieren

 

Fazit: Irgendwo in MEINEN Launchereinstellungen muss etwas eingetragen sein, das diese Funktionen blockiert. Wenn ich den Launcher während des Ladens schließe, werden wohl Basiseinstellungen geladen, bei denen keine Probleme auftreten. Warum diese Einstellungen in MEINEM Profil nicht genauso funktionieren, entzieht sich meiner Kenntnis.

Auf jeden Fall hat man über diesen Umweg wieder innerhalb der Replays sämtliche Steuerfunktionen zur Verfügung, z.B. das Vorspulen. Zudem muss man das Replay auch nicht mehr über den Task Manager schließen, wenn man es vorzeitig beenden will

 

Just my 2 Cents

Share this post


Link to post
Share on other sites

×