Jump to content
You need to play a total of 50 battles to post in this section.
Profilus

People who play in 2+ server(s).

9 comments in this topic

Recommended Posts

Players
1,052 posts
15,102 battles

Check preferences.xml and make sure the line is  <active_server>    WOWS NA    </active_server>

Share this post


Link to post
Share on other sites
[EST]
[EST]
Players
1,351 posts
26,197 battles
23 minutes ago, DanSilverwing said:

Check preferences.xml and make sure the line is  <active_server>    WOWS NA    </active_server> 

Didnt work. It just changes it to EU in fail as soon i try to start the game.

Share this post


Link to post
Share on other sites
[EST]
[EST]
Players
1,351 posts
26,197 battles

nvm, the darn thing wanted 1 login in safemode, now its ok

close thread or whatever

Share this post


Link to post
Share on other sites
[CKBK]
Players
455 posts
25,020 battles
1 hour ago, Profilus said:

Why im i getting logged in EU server when everything points to NA?

because that's NA client you got running, soon you wont need separate clients 

Share this post


Link to post
Share on other sites
[MIAO]
Players
1,493 posts
7,064 battles
34 minuti fa, OM40 ha scritto:

because that's NA client you got running, soon you wont need separate clients 

i know that, but when we wont need more clients?

also, if i play in NA do i get jesus high ping?

Share this post


Link to post
Share on other sites
[EST]
[EST]
Players
1,351 posts
26,197 battles
42 minutes ago, OM40 said:

because that's NA client you got running, soon you wont need separate clients 

And thats what i wanted to run...:cap_old:

Share this post


Link to post
Share on other sites
Weekend Tester
846 posts
10,030 battles
19 minutes ago, arquata2019 said:

i know that, but when we wont need more clients?

also, if i play in NA do i get jesus high ping?

 

 

Separate clients are much more reliable (different patch dates, promotions, etc) - PC disk space is quite cheap these days, so no problem with file sizes.

 

NA and RU often have better ping from EU that EU-to-EU. I'm guessing that the signal actually has less "hops" going transatlantic than it does zig-zagging from, say, London to Luxembourg. I've never seen lag or packet loss whilst playing UK-to-NA.

  • Cool 1

Share this post


Link to post
Share on other sites
[SM0KE]
Players
6,145 posts
14,628 battles
40 minutes ago, cracktrackflak said:

I've never seen lag or packet loss whilst playing UK-to-NA.

Likewise, only in the other direction.

 

At the moment, I only play WOWS on the EU server, and the performance is absolutely fine almost all of the time; I have WOT accounts on both EU and NA, and the performance of the two feels essentially the same (although EU1 is usually marginally faster than EU2, according to the in-game indicators).

  • Cool 1

Share this post


Link to post
Share on other sites

×