Jump to content
You need to play a total of 1 battles to post in this section.
DannMooney

Reticule et Ping

21 comments in this topic

Recommended Posts

Players
9 posts
54 battles

Bonsoir

Je commence le jeu depuis quelques jours. Tiers 4 sur un croiseur allemand.

J ai une connexion wifi mais je tourne sans aucun probleme internet. Test debit tres bon meme.

En bataille aleatoire,mon ping est a 35. Des que je met la lunette de visee, ca varie enormement.

C'est comme si actionner une vue differente avec le reticule entrainait mon ping a plus de 200..evidemment ca me bloque  l'image...

 

Comment avez vous fait pour optimiser votre ergonomie de connexion sur ce jeu??

Tout le monde n'habite pas a Paris....

Je suis chez Bouygues. Et je suis en fibre.

 

Merci a vous !

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,597 posts
5,966 battles

Bonjour, 

 

Et les FPS dans tout ça ? 

Share this post


Link to post
Share on other sites
Players
9 posts
54 battles
À l'instant, DannMooney a dit :

 

 

Il y a 3 heures, GASOVER a dit :

Bonjour, 

 

Et les FPS dans tout ça ? 

Fps en navigation normale : 50

des que je met le reticule ou desque bateau adverse: le fps tombe a 4 et le ping monte a 290

Share this post


Link to post
Share on other sites
[TF06]
Players
58 posts
4,968 battles

salut Dannmooney , je pense que cela vient plutot de ta config pc .

essaye de baisser tes graphisme etc...... pour voir .

tu as quoi en config?

 

Share this post


Link to post
Share on other sites
Players
9 posts
54 battles
Il y a 4 heures, corback06 a dit :

salut Dannmooney , je pense que cela vient plutot de ta config pc .

essaye de baisser tes graphisme etc...... pour voir .

tu as quoi en config?

 

Alors j'ai:

Windows7 edition familiale

Service pack 1

Intel core i5-2500 3.30 gHz

4,00 Go RAM

Systeme exploit 64 bits.

 

Sinon en visuel sur le jeu, je mets les parametres visuels surr personnalisés resolution 1920×1080

Qualites des textures élevé 

Anisothrope 8x

Etc

  • Funny 1

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,597 posts
5,966 battles

C'est... très peu. 

 

Essaie avec tous tes pilotes à jours, et en baissant la qualité à BAS. Essaie aussi en baissant la résolution pour Du 1600X900. Mais il n'y aura pas beaucoup de miracle. 

Share this post


Link to post
Share on other sites
Players
2,514 posts
10,823 battles
1 hour ago, DannMooney said:

Alors j'ai:

Windows7 edition familiale

Service pack 1

Intel core i5-2500 3.30 gHz

4,00 Go RAM

Systeme exploit 64 bits.

 

Sinon en visuel sur le jeu, je mets les parametres visuels surr personnalisés resolution 1920×1080

Qualites des textures élevé 

Anisothrope 8x

Etc

4go de ram c'est vraiment pas assez, il faudrai au minimum 8 et au mieux 16.

 

Tu sais c'est quoi ta carte graphique ? 

 

Comme dit GASOVER, ta résolution est beaucoup trop haut pour ta petite config, faut vraiment que tu baisse tes options en "bas" et ta résolution d'écran en 1600x900

Share this post


Link to post
Share on other sites
Players
9 posts
54 battles
Il y a 4 heures, crexius a dit :

4go de ram c'est vraiment pas assez, il faudrai au minimum 8 et au mieux 16.

 

Tu sais c'est quoi ta carte graphique ? 

 

Comme dit GASOVER, ta résolution est beaucoup trop haut pour ta petite config, faut vraiment que tu baisse tes options en "bas" et ta résolution d'écran en 1600x900

Merci beaucoup pour vos analyses a chaud. Je joue sur un ordi de bureau.  Je crois que c est une gforce.. je sais plus laquelle je vous dirai.

En tout cas merci,je pense que j avais une config mal adaptee.

Il y a 10 heures, corback06 a dit :

salut Dannmooney , je pense que cela vient plutot de ta config pc .

essaye de baisser tes graphisme etc...... pour voir .

tu as quoi en config?

 

Alors j'ai:

Windows7 edition familiale

Service pack 1

Intel core i5-2500 3.30 gHz

4,00 Go RAM

Systeme exploit 64 bits.

 

Sinon en visuel sur le jeu, je mets les parametres visuels surr personnalisés resolution 1920×1080

Qualites des textures élevé 

Anisothrope 8x

Etc

Share this post


Link to post
Share on other sites
Players
9 posts
54 battles
Il y a 11 heures, crexius a dit :

4go de ram c'est vraiment pas assez, il faudrai au minimum 8 et au mieux 16.

 

Tu sais c'est quoi ta carte graphique ? 

 

Comme dit GASOVER, ta résolution est beaucoup trop haut pour ta petite config, faut vraiment que tu baisse tes options en "bas" et ta résolution d'écran en 1600x900

Sur Dxdiag onme donne les infos suivantes:

Ma carte graphique est une GeForce GTX560

Memoire totale: 2761 MB

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,559 posts
3,873 battles

Bonjour,

 

Tu es un peu au dessus de la configuration minimale pour faire tourner le jeu. Comme l'ont dit les autres, n'hésite pas à baisser la qualité des textures ainsi que de réduire la résolution. Aussi, n'oublie pas de vérifier que tu a les derniers pilotes graphiques :) 

Share this post


Link to post
Share on other sites
Players
9 posts
54 battles
Il y a 2 heures, Tanatoy a dit :

Bonjour,

 

Tu es un peu au dessus de la configuration minimale pour faire tourner le jeu. Comme l'ont dit les autres, n'hésite pas à baisser la qualité des textures ainsi que de réduire la résolution. Aussi, n'oublie pas de vérifier que tu a les derniers pilotes graphiques :) 

Merci a  tous

Ca marche mieux depuis que j ai baisse les graphiques. Ca gache pas pour autant l'experience sincerement!

Comme quoi, je suis rassuré sur ma connexion internet.

Merci encore a tous!

  • Cool 2

Share this post


Link to post
Share on other sites
Players
1,057 posts
6,253 battles

Jusqu'à l'année dernière je faisais tourner le jeu sur une config de 2010 (win7 64 pro) avec une cg a 1go, et au fur et à mesure des mises à jour du jeu la pauvre bête avait de plus en plus de mal à suivre.

Si je peux me permettre une suggestion qui permettra de faire durer ta configuration dans le temps, c'est de trouver une carte graphique (même d'occasion) un peu plus récente.

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
9 posts
54 battles

Oui clairement, le jeu en giga est devenu de plus en plus gourmand. Etant donné que c est un jeu en ligne, mon refelxe des que ca ramait etait de pointer du doigt la connexion mais meme en cable ethernet ca n'allait pas.

 

Je vais investir deja dans une barrette de RAM et oui surtout dans une carte. Je vais rester chez nvidia, j ai la geforce 650 mais il y a desormais bien mieux.

Share this post


Link to post
Share on other sites
Players
1,057 posts
6,253 battles

Et pense à passer à Windows 10 c'est devenu indispensable d'abord pour les mises à jour windows, et aussi parce que depuis quelques mois, Les jeux WG ne sont plus optimisés(*) pour W7.

 

 

(*) on me pardonnera si le terme est impropre, je ne suis pas un spécialiste

Share this post


Link to post
Share on other sites
Players
9 posts
54 battles
Il y a 14 heures, Latouche_Treville a dit :

Et pense à passer à Windows 10 c'est devenu indispensable d'abord pour les mises à jour windows, et aussi parce que depuis quelques mois, Les jeux WG ne sont plus optimisés(*) pour W7.

 

 

(*) on me pardonnera si le terme est impropre, je ne suis pas un spécialiste

Ok merci pour le tips.

J'avoue que ca fait un moment que je n'ai pas fait un lifting a mon ordinateur.

Je l'ai acheté en pièces montées et personnalisé. Il etait largement au-dessus a ce moment la..donc je me suis reposé la dessus depuis.

Share this post


Link to post
Share on other sites
Players
58 posts
18,817 battles
On 9/7/2020 at 6:46 PM, GASOVER said:

C'est... très peu. 

 

Essaie avec tous tes pilotes à jours, et en baissant la qualité à BAS. Essaie aussi en baissant la résolution pour Du 1600X900. Mais il n'y aura pas beaucoup de miracle. 

Cet art consommé de la litote.

 

je dirais plutôt "ton pc est vieux... tue-le"

Share this post


Link to post
Share on other sites
[KHIF]
[KHIF]
Players
3,394 posts

perso je n'ai pas un PC de ouf et ça tourne tranquille avec ce type de réglage graphique (avec une limite à 60 fps par le modstation et rarement des drops même avec l'AA)

 

Spoiler

image.thumb.png.5984c9345954b90a1ab8f17c55135a0b.png

 

Et ma config est vraiment pas ouf pour le moment (a deux ans) :

 

Pentium G5400 (équivaut un core I5 2500 en benchmark)

16 Go Corsaire 2600

CM B360 Gaming plus

2 x SSD (256 et 512)

GPU GT1030 low profile 2G (équivaut une GTX560 en benchmark)

 

 

 

L'avantage de comme je l'ai faite est que je n'ai plus qu'à changer le CPU et le GPU pour être bien.

Share this post


Link to post
Share on other sites

×