Jump to content
  • 0
Sign in to follow this  
Halz

Crash - Client stürzt ab - Patch 0.9.8

6 comments in this topic

Question

[KRILL]
[KRILL]
Beta Tester
135 posts
6,510 battles

Seit dem letzten Update habe ich immer wieder mitten im Spiel einen Crash. Der Client stürzt ohne Fehlermeldung ab. Das Bild wird schwarz/grau/transparent und der Windows-"Ladekringel" (Donut) wird sichtbar. Mir bleiben zwei Möglichkeiten: Entweder "back to Windows" oder evtl. läuft das Spiel nach einiger Zeit weiter. Grafikkartentreiber für eine 5700XT ist aktuell. WG Check hat bei einer Überprüfung zweimal "Sounddateien" entfernt und einmal eine "Replaydatei"... Weiterhin aber Abstürze bei ca. jedem 3. Spiel.

 

Noch jemand mit gleichgelagerten Problemen und einer eventuellen Lösung?

Mit dem letzten Patch lief es bei mir ohne Probleme.

 

Edit: Alle anderen Spiele laufen weiterhin normal. Die Probleme treten nur bei WoWs auf

Edit2: Ich spiele ohne Mods

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1
[COTNS]
Players
21 posts
46,397 battles

da liegt bestimmt irgendwas für quer...versuchsmal mit komplett deinstallieren...aber bis auf die festplatte.

windows -taste ..+r zusammen drücken..dann kommst auf die registry. regedit und ok drücken...

 

Computer\HKEY_CURRENT_USER software ..wargaming.net...löschen

Computer\HKEY_USERS..auch rein..da vergraben sie sich auch gern....löschen

dann mal neuinstallieren.nach der neuistallation kiekst mal in cache ,ob da schon etwas drinnen steht(düfte normal nichts drinnen stehen)...löscht des mal...und dann starte mal im -abgesicherten modus-.

habe die ehre

 

regedit.PNG

festplatte.PNG

regedit2.PNG

mull.PNG

Share this post


Link to post
Share on other sites
  • 0
Players
63 posts
9,807 battles

Habe das gleiche Problem seit dem Update, heute Vormittag wieder einen Crash erlebt ohne Fehlermeldung.

Share this post


Link to post
Share on other sites
  • 0
[JER_1]
Players
15 posts
Am 5.9.2020 um 20:44, Halz sagte:

Seit dem letzten Update habe ich immer wieder mitten im Spiel einen Crash. Der Client stürzt ohne Fehlermeldung ab. Das Bild wird schwarz/grau/transparent und der Windows-"Ladekringel" (Donut) wird sichtbar. Mir bleiben zwei Möglichkeiten: Entweder "back to Windows" oder evtl. läuft das Spiel nach einiger Zeit weiter. Grafikkartentreiber für eine 5700XT ist aktuell. WG Check hat bei einer Überprüfung zweimal "Sounddateien" entfernt und einmal eine "Replaydatei"... Weiterhin aber Abstürze bei ca. jedem 3. Spiel.

 

Noch jemand mit gleichgelagerten Problemen und einer eventuellen Lösung?

Mit dem letzten Patch lief es bei mir ohne Probleme.

 

Edit: Alle anderen Spiele laufen weiterhin normal. Die Probleme treten nur bei WoWs auf

Das habe ich auch, seit 36 Std. läuft das Spiel so gut wie gar nicht mehr, z.b beim versucht im Spiel (Änderrungen der Einstellung) Ton, Grafik, Steuerung = anklicken, das Spiel hängt sich auf!

Zweites Spiel fährt schnell hoch, dann aber nach dem man ins Gefecht geht, Spiel hängt sich auf bzw. bleit stehen, Uhr zählt vor und zurück, mit Glück kommt man dann auf die Map, nach ca. 17 -19 sek. Spiel hängt sich auf, ich bekommen die Warnmeldung Word of Warkraft reagiert nicht so das Spiel dann schliesse und es neu starte, dass muß man bei jeder weiteren Spiel machen, Spielen ist so eigentlich nicht mehr möglich!

Also völig normal, Hilfe vom WoW Kundencenter erhält man ja wie gewonnt nicht, die Antworten die man mit Glück vielleich erhält, beantworten nicht die Frage ( völlig sinnfrei) und sind zu 99% vorgefertig !   Ja das ist auch eine möglichkeit Spieler (Kunden) die zahlen = Premiumkonto, loß zu werden, bei mir haben die es fast geschaft!   

Share this post


Link to post
Share on other sites
  • 0
[KRILL]
[KRILL]
Beta Tester
135 posts
6,510 battles
On 9/9/2020 at 3:52 PM, 2DEZstb said:

da liegt bestimmt irgendwas für quer...versuchsmal mit komplett deinstallieren...aber bis auf die festplatte.

windows -taste ..+r zusammen drücken..dann kommst auf die registry. regedit und ok drücken...

 

Computer\HKEY_CURRENT_USER software ..wargaming.net...löschen

Computer\HKEY_USERS..auch rein..da vergraben sie sich auch gern....löschen

dann mal neuinstallieren.nach der neuistallation kiekst mal in cache ,ob da schon etwas drinnen steht(düfte normal nichts drinnen stehen)...löscht des mal...und dann starte mal im -abgesicherten modus-.

habe die ehre

 

regedit.PNG

festplatte.PNG

regedit2.PNG

mull.PNG

 

Neuinstallation inkl. Löschung der Registry war schonmal wirklich gut. Hatte ich selber gemacht, habe allerdings CCleaner genutzt, um die Reg nach Deinstallation zu säubern. Seitdem läuft das Spiel deutlich stabiler.

 

Heute hatte ich aber erneut einen Blackscreen. Das lag aber augenscheinlich an meiner RX5700XT. Ich hatte im Spiel zunächst einen Blackscreen. Ich habe das Spiel mittels Task-Manager gekillt. Daraufhin gab es einen Bluescreen mit dem VIDEO_TDR_FAILURE. Aber auch dieses Problem betraf bislang nur WoWs.

 

Augenscheinlich läuft da irgendwas mit der AMD Karte nicht rund. Neue Treiber sind drauf. Platte wurde überprüft. Bleibt nur noch Grafikkarte neu installieren oder atikmdag.sys oder atikmpag.sys Datei ersetzen.

S. auch hier: https://de.drivereasy.com/wissen/gelost-video-tdr-failure-unter-windows-10/

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, Players, In AlfaTesters
351 posts

Auch einen versuch wert, mit MSI Afterburner die GPU und den Speicher etwas untertakten.

 

Gerade AMD ist bekannt dafür nicht stabiles OC zu verkaufen.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×