Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
_Ernie_

Kein Zugriff auf die Clanseite

10 comments in this topic

Recommended Posts

[1160]
[1160]
Players
893 posts
16,346 battles

Folgendes Problem:

Beim aufrufen der Clanseite erscheint folgende Fehlermeldung:

Fehler erstmals bemerkt am Freitag-Vormittag als ich Geplänkel aufrufen wollte. Auch heute Samstag ist das Problem immer noch da

 

clanseite.jpg.67faa9cd29f4863242b9f7b9a11347bb.jpg

 

Was ich bereits versucht habe:

überprüfen und reparieren  --> kein Erfolg

starten im abgesicherten Modus -> kein Erfolg (Sollte also nicht an Mods liegen)

 

Alle anderen Seiten wie Waffenkammer, Werft, Inventar usw gehen einwandfrei

auch beim Aufruf mit einem Webbrowser geht es Problemlos. Link:  : https://clans.worldofwarships.eu/clans/gateway/wows/profile

 

auf meinem 2. Account kann ich die Clanseite problemlos aufrufen. (mit den gleichen Mods)

 

Jemand  eine Idee?  @Sehales  @juger65 ?

 

Share this post


Link to post
Share on other sites
Modder
5,626 posts
10,217 battles
Vor 3 Stunden, _Ernie_ sagte:

Folgendes Problem:

Beim aufrufen der Clanseite erscheint folgende Fehlermeldung:

Fehler erstmals bemerkt am Freitag-Vormittag als ich Geplänkel aufrufen wollte. Auch heute Samstag ist das Problem immer noch da

 

clanseite.jpg.67faa9cd29f4863242b9f7b9a11347bb.jpg

 

Was ich bereits versucht habe:

überprüfen und reparieren  --> kein Erfolg

starten im abgesicherten Modus -> kein Erfolg (Sollte also nicht an Mods liegen)

 

Alle anderen Seiten wie Waffenkammer, Werft, Inventar usw gehen einwandfrei

auch beim Aufruf mit einem Webbrowser geht es Problemlos. Link:  : https://clans.worldofwarships.eu/clans/gateway/wows/profile

 

auf meinem 2. Account kann ich die Clanseite problemlos aufrufen. (mit den gleichen Mods)

 

Jemand  eine Idee?  @Sehales  @juger65 ?

 

Kann auch Account seitig ein Problem sein. 

Wenn du auf dem gleichen Client mit unterschiedlichen Accounts einmal mit und ohne dieses Problem hast, bleibt nur diese Möglichkeit. 

Share this post


Link to post
Share on other sites
[CN_]
Moderator, WoWs Wiki Team
2,042 posts
6,500 battles

Mal versucht, den Cache des integrierten Browser zu löschen? Könnte eine Lösung sein.

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
893 posts
16,346 battles
Vor 19 Minuten, juger65 sagte:

Kann auch Account seitig ein Problem sein. 

Wenn du auf dem gleichen Client mit unterschiedlichen Accounts einmal mit und ohne dieses Problem hast, bleibt nur diese Möglichkeit. 

Habe noch für jeden Accounts einen eigenen Client

 

 

Vor 17 Minuten, floribe2000 sagte:

Mal versucht, den Cache des integrierten Browser zu löschen? Könnte eine Lösung sein.

:cap_like:Danke  Cache leeren hat geholfen

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
Modder
5,626 posts
10,217 battles
Vor 3 Stunden, _Ernie_ sagte:

Habe noch für jeden Accounts einen eigenen Client

Ok, das konnte ich aus deiner frage nicht entnehmen.

Das Cache löschen ist eigentliche bei jedem Update automatisch gemacht werden, warum WG das nicht schon längst in die Update Routine eingefügt hat, ist für mich nicht nachvollziehbar.

Oder zumindest in die Reparaturfunktion mit einbindet.

 

Da diese Problem schon länger besteht.

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
893 posts
16,346 battles
Vor 35 Minuten, powerpit27 sagte:

Wie lösche ich den Cache des integrierten Browser ?

WoWs-Ordner\profile\cef_cache\cache  <- den Inhalt dieses Ordners löschen (und NUR in diesem)

  • Cool 3

Share this post


Link to post
Share on other sites
[DAN]
Players
179 posts
7,145 battles
On 9/5/2020 at 12:13 PM, _Ernie_ said:

Habe noch für jeden Accounts einen eigenen Client

Ist leider notwendig, da nicht alle Einstellung accountgebunden abgespeichert werden, sondern nur clientgebunden. D.H. Auswahl des Hafen-Hintergrunds bleibt beim Umloggen zwischen Accounts gleich oder wird sofern der Hafen-Hintergrund für andere Accounts nicht verfügbar ist auf einen Standardhafen geändert.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×