Jump to content
You need to play a total of 50 battles to post in this section.
Narazals

Naval Legends starts playing on startup.

3 comments in this topic

Recommended Posts

[TEA]
Players
10 posts
2,990 battles

My dad has an issue where when he starts the game up, a naval legends audio starts playing in the background of the game. There seem to be no way to turn it off, making the game pretty unplayable with audio playing all the time, with no stop.
Restarting the game doesn't help, I mean the audio stops, but you know, starting teh game again and a Naval Legend video will start playing again.
Starting a battle doesn't help, the audio still keep going.
Starting a tutorial video from the game menu doesn't help, then there will just be 2 audios playing, as the audio from the tutorial video plays aswell.

edit: restarting computer did not help.
Decreasing the general volume of the game in the options shuts it up. Although along with all other sound.

This started this update.
on my PC I do not have this problem. This happens on my Dads computer  when he starts the game.

Share this post


Link to post
Share on other sites
[TEA]
Players
10 posts
2,990 battles

oh my god, my dad had "play my own music" and this patch added the whole damn naval legends playlist into that playlist. and we got mighty confused.

Problem is now solved.

Share this post


Link to post
Share on other sites
WG Staff
1,186 posts
743 battles
On 9/3/2020 at 10:39 PM, Narazals said:

oh my god, my dad had "play my own music" and this patch added the whole damn naval legends playlist into that playlist. and we got mighty confused.

Problem is now solved.

Hi Captains, 

Yeah, if you want to remove the Naval Legends tracks from your playlist, you only need to delete those audio files from the bin/<VERSION_ID>/res/userMusiс folder in the game client. 😊

Share this post


Link to post
Share on other sites

×