Jump to content
Server Restart - 30 October, 05:00 UTC Read more... ×
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
DiSaBor

No replay control ?

6 comments in this topic

Recommended Posts

Players
6 posts
225 battles

Hi, new player here.

 

I recorded a WOWS replay and wanted to do some nice screenshots inside the replay (pause, fast forward, move and rotate camera, screenshot, ...).

Then I found out no key on my keyboard works inside a replay.

Not even the "ESC" key to bring up the main menu.

 

I read several posts, some claim the keys work and others don't.

 

Coming from WOT I would expect that to be a basic feature...

 

Am I missing something ?

 

Thanks

Share this post


Link to post
Share on other sites
[BFS]
Beta Tester
1,870 posts
12,352 battles

 

 

 

 

 

 

 

I'd seen something recently that the Replays were going to be reworked.  I think it was an in-game news item in the last week.

 

While looking for a news items I found the following topic on Reddit:

 

 

 

Share this post


Link to post
Share on other sites
Players
338 posts
5,584 battles

isn't working right now, and won't be fixed right now because of: "For replays, the player panel and a tooltip with instructions for managing the recording were added." -Devblog for 0.9.9. 

They probably won't try to fix the current issues before they change the system in one month. 

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
4,454 posts
15,753 battles

Hi all,

 

3 hours ago, DiSaBor said:

Hi, new player here.

 

I recorded a WOWS replay and wanted to do some nice screenshots inside the replay (pause, fast forward, move and rotate camera, screenshot, ...).

Then I found out no key on my keyboard works inside a replay.

Not even the "ESC" key to bring up the main menu.

 

I read several posts, some claim the keys work and others don't.

 

Coming from WOT I would expect that to be a basic feature...

 

Am I missing something ?

 

Thanks

 

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
Players
6 posts
225 battles
1 hour ago, Leo_Apollo11 said:

Hi all,

 

 

 

 

Leo "Apollo11"

 

I don't have any mod installed, and yet the control does not work

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×