Jump to content
You need to play a total of 50 battles to post in this section.
Chief_Bottle_Washer

Networks speeds, Server speeds and lag.

27 comments in this topic

Recommended Posts

Players
6 posts
810 battles

Good Evening all.

 

I'm a realtive noob to WoW, got a few weeks under my belt but am hitting occasional network issues, so I have some questions.

 

I couldn't see any network requirements anywhere.  Under normal circumstances we get 30M down and 10M up...   this seems to be plenty.

 

Occasionally, especially Friday evenings / weekends I'll get games that are unplayable due to horrific lag, essentially outages or many seconds repeatedly through a game (those games rarely last long)..   most of the time it's fine then one game will simply go bad on me, maybe 1/4 to 1/10 games during weekends.

 

So..   I live in a rural location, with a dozen houses on the end of a long fiber..   it could very well be us, but could this be server, and more crucially is there any way to tell before kicking off, say, a clan/navy game where you have limited games, whether or not you're going to get a game shredded due to lag.

 

thanks in advance

 

Chief_Bottle_Washer

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles

 

41 minutes ago, Chief_Bottle_Washer said:

Good Evening all.

 

I'm a realtive noob to WoW, got a few weeks under my belt but am hitting occasional network issues, so I have some questions.

 

I couldn't see any network requirements anywhere.  Under normal circumstances we get 30M down and 10M up...   this seems to be plenty.

 

Occasionally, especially Friday evenings / weekends I'll get games that are unplayable due to horrific lag, essentially outages or many seconds repeatedly through a game (those games rarely last long)..   most of the time it's fine then one game will simply go bad on me, maybe 1/4 to 1/10 games during weekends.

 

So..   I live in a rural location, with a dozen houses on the end of a long fiber..   it could very well be us, but could this be server, and more crucially is there any way to tell before kicking off, say, a clan/navy game where you have limited games, whether or not you're going to get a game shredded due to lag.

 

thanks in advance

 

Chief_Bottle_Washer

 

define lag.

game self not need high internet speed but he needs stable connection

 

 

Share this post


Link to post
Share on other sites
Beta Tester
175 posts
10,443 battles

Slow loadingtimes, FPS drop and general ping over the 60 here. 

I have the same issues lately.

Share this post


Link to post
Share on other sites
Players
6 posts
810 battles

@ColonelPete, now researching pingplot.

 

@gabberworld,   all ships stop moving, mouse clicks have no effect, frozen for 3-4 seconds (water is still moving), then everything jumps, next freeze for another few seconds and so on..  through the whole game..    unplayable.

 

Oh yes..   Machine i7 quad core Laptop with 8GB ram, 128G SSD, 1T HDD, W10.

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles
3 minutes ago, OverPenokio said:

Slow loadingtimes, FPS drop and general ping over the 60 here. 

I have the same issues lately.

 

yes there are issues with fps. it not happened some moths ago

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3,448 posts
4,959 battles

This is a well known issue on EU server for a long time.

If you gonna feel any better you can try to tweak your router and check your connection with game but many of us didn't find that helpful.

  • Cool 1

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles
2 minutes ago, Chief_Bottle_Washer said:

all ships stop moving, mouse clicks have no effect, frozen for 3-4 seconds (water is still moving), then everything jumps, next freeze for another few seconds and so on..  through the whole game..    unplayable.

 

yes this is known issue, mostly caused by server self.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
6 posts
810 battles
1 minute ago, gabberworld said:

 

yes this is known issue, mostly caused by server self.

Thank you, makes me feel a little better (hopefully not just me)...   do we know if everyone in the same game will see the same lag?

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles
Just now, Chief_Bottle_Washer said:

Thank you, makes me feel a little better (hopefully not just me)...   do we know if everyone in the same game will see the same lag?

some cases yes. there can be even sometimes that users disconnect middle off battle

  • Cool 2

Share this post


Link to post
Share on other sites
Beta Tester
4,709 posts
10,983 battles
17 minutes ago, OverPenokio said:

Slow loadingtimes, FPS drop and general ping over the 60 here. 

I have the same issues lately.

 

The server doesn't load the game for you. Nor does it generate your gfx.

Share this post


Link to post
Share on other sites
Beta Tester
4,709 posts
10,983 battles
11 minutes ago, Chief_Bottle_Washer said:

Just to be clear..   This isn't a FPS issue..     the entire game is freezing.

 

if people want it in FPS then maybe 0.2,   ping effectively 5000ms

 

That's lag spikes. And while those can happen on the server, it's 99% chance somewhere between you (or your isp) and the server.

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles
4 minutes ago, AgarwaenME said:

 

That's lag spikes. And while those can happen on the server, it's 99% chance somewhere between you (or your isp) and the server.

 

dont solute the wg at here as this know issue and allot people complained about that either middle in battle game chat or in this forum

Share this post


Link to post
Share on other sites
Beta Tester
4,709 posts
10,983 battles
1 minute ago, gabberworld said:

 

dont solute the wg at here as this know issue and allot people complained about that either middle in battle or in this forum

 

That "allot people" blame the server.. so what? What matters is how the internet actually works, and just going "omg wg" isn't helping anyone getting a better game experience. Trace the route, try to find the culprit, send the info to WG as they're in a far better position to communicate to whomever has the node that's causing the lag.

  • Cool 2
  • Funny 1

Share this post


Link to post
Share on other sites
Players
632 posts

When mine does it alot I tend to notice little spikes on the download detctor around the same time but it's not accurate enough to pinpoint it for sure, other than that my internet and everything else is the same so I just asume because  WG Lag on Crack.

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles

this game self not use allot speed, by looking status even 56k modem users should able play this normally if connection is stable

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
4,709 posts
10,983 battles
9 minutes ago, gabberworld said:

this game self not use allot speed, by looking status even 56k modem users should able play this normally if connection is stable

 

While there's an obvious correlation between bandwith and latency, you can't just compare bandwith used to what you expect latency should be.

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles
1 minute ago, AgarwaenME said:

 

While there's an obvious correlation between bandwith and latency, you can't just compare bandwith used to what you expect latency should be.

to be clear i can play normally even at na server where is latency much higher than in eu or rus server.

Share this post


Link to post
Share on other sites
Beta Tester
4,709 posts
10,983 battles
1 minute ago, gabberworld said:

to be clear i can play normally even at na server where is latency much higher than in eu or rus server.

 

Because there's likely some node between you and the EU server causing issues, a node which isn't in the route to the NA server.

  • Funny 1

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles
3 minutes ago, AgarwaenME said:

 

Because there's likely some node between you and the EU server causing issues, a node which isn't in the route to the NA server.

also wg is not hiding at all that there are sometimes issues in they server. if you readed forum before

Share this post


Link to post
Share on other sites
Beta Tester
4,709 posts
10,983 battles
1 minute ago, gabberworld said:

also wg is not hiding at all that there are sometimes issues in they server. if you readed forum before

 


"a bunch of needy games who has some lag wants to blame something" news at 11.

 

Share this post


Link to post
Share on other sites
[LSCA]
Players
1,143 posts
9,359 battles

you should self start worry about that point when you get constant disconnects. at then there can be issues in  your side or server vs your isp

Share this post


Link to post
Share on other sites
[ENUF]
[ENUF]
Players
2,111 posts
21,565 battles
5 hours ago, Chief_Bottle_Washer said:

Laptop

If it's a wireless connection try a cable.

 

I had some ping spikes this week as well. It wasn't the server (no one else in that battle was affected), probably some server between me and WG got the hiccups.

 

Oh, and bandwidth is nearly irrelevant. Stability is all that matters (which sucks for me who lives in a third world country called Germany).

Share this post


Link to post
Share on other sites

×