Jump to content
  • 0
3NMY

Schwarzer Bildschirm

14 comments in this topic

Question

Players
16 posts
5,670 battles

Mahlzeit, ich habe mir das Spiel nach 1 Jahr Zwangspause wieder runtergeladen. Nun bleibt der Bildschirm im fenstermodus beim Start schwarz, sobald ich in den vollbildmodus Wechsel, schmiert das Spiel hab. Mein Betriebssystem ist win7 repair und wg check sind auch schon gelaufen nur ohne erfolg. Wäre über hilfreiche Antworten sehr dankbar! Mfg

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
WoWs Wiki Team, Supertester, Privateer
2,427 posts
16,551 battles
8 minutes ago, xXxSpartarxXx said:

Mahlzeit, ich habe mir das Spiel nach 1 Jahr Zwangspause wieder runtergeladen. Nun bleibt der Bildschirm im fenstermodus beim Start schwarz, sobald ich in den vollbildmodus Wechsel, schmiert das Spiel hab. Mein Betriebssystem ist win7 repair und wg check sind auch schon gelaufen nur ohne erfolg. Wäre über hilfreiche Antworten sehr dankbar! Mfg

hmmm, mal abgesehen von Windows7 hast du aber eine 64-Bit-Version? 

Share this post


Link to post
Share on other sites
  • 0
Players
16 posts
5,670 battles

Jap hab schon beides versucht sowohl die 32 als auch die 64 version 

Share this post


Link to post
Share on other sites
  • 0
[TTT]
Moderator, WoWs Wiki Team, Freibeuter
2,668 posts
7,732 battles
Vor 2 Stunden, xXxSpartarxXx sagte:

Jap hab schon beides versucht sowohl die 32 als auch die 64 version 

Ich denke, Wizard meinte die Windows Version, Windows 7 gibt es als 32bit und 64bit Version.

 

Ansonsten wäre es hilfreich, deine Hardware zu kennen, CPU, Ram, Festplatte, GPU.

Share this post


Link to post
Share on other sites
  • 0
Players
16 posts
5,670 battles
Vor 2 Stunden, floribe2000 sagte:

Ich denke, Wizard meinte die Windows Version, Windows 7 gibt es als 32bit und 64bit Version.

 

Ansonsten wäre es hilfreich, deine Hardware zu kennen, CPU, Ram, Festplatte, GPU.

Prozessor: Intel core i5 cpu 750 @2.67ghz 2.66ghz. 
Ram: 8gb
Systemtyp: 64 bit

An sich erfülle ich alles. lediglich ist ein schwarzes kleines fenster was den viertel meines monitores bezieht da und ansonsten passiert gar nichts. Mit dem wows support komme ich auch auf keinen nenner und solangsam sind auch sie überfragt.

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, Players, In AlfaTesters
354 posts

Jetzt fehlt nur noch die Grafikkarte.

 

PS: Ich vermute mal das die genauso alt wie die CPU ist und damit WoWs nicht starten kann.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
16 posts
5,670 battles
Vor 2 Minuten, Schrotti sagte:

Jetzt fehlt nur noch die Grafikkarte.

 

PS: Ich vermute mal das die genauso alt wie die CPU ist und damit WoWs nicht starten kann.

Glaub ich weniger, wot hingegen kann ich auf mittel spielen und komplett flüssig lediglich wows crasht nach der erst Installation bzw was heißt crasht, ebend der schwarze screen  

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, Players, In AlfaTesters
354 posts

Beantworte doch bitte die Frage nach der Grafikkarte und wenn du dabei bist, welche Treiberversion du nutzt.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[PONYS]
Players
5,489 posts
22,170 battles

Sieht mir eher nach einem DirectX bzw Grafikkartenproblem aus. welche Hardware hast du jetzt genau? und welche DirectX - version benutzt Du?
8Gb können mittlerweile übrigens auch schon zu problemen führen, wenn nebenbei noch andere Programme laufen.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, Players, In AlfaTesters
354 posts

Damit rückt er ja nicht raus. Ich vermute einfach mal das die Grafikkarte nicht mehr kompatibel ist.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[PONYS]
Players
5,489 posts
22,170 battles
Vor 3 Stunden, Schrotti sagte:

Damit rückt er ja nicht raus. Ich vermute einfach mal das die Grafikkarte nicht mehr kompatibel ist.

So alt wird das System schon nicht sein ^^ WoWs läuft selbst noch auf einem IntelHD-chip.

Das einzige, was sich im letzten Jahr änderte war der Wechsel auf 64bit und eben die DirectX-Umstellung.

 

Aber, ok: wenn er sich nicht mehr rührt, hat es sich wohl erledigt. Wer nicht will, der hat schon.

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, Players, In AlfaTesters
354 posts

Wenn die Grafikkarte genauso alt wie die CPU ist (11 Jahre) könnte das schon eng werden mit der DirectX Unterstützung (vielleicht kein DX 9 / Shader Version 5 oder ähnlich).

Share this post


Link to post
Share on other sites
  • 0
Players
1 post
211 battles

ich habe das gleiche problem. 550 watt netzteil. geforce 970gtx evga, intel i5 7600, 16gb ram. jedes andere game läuft. z.B. Resident evil remake 2 und 3. WOT, und alles andere aktuelle. Nur bei WOWS im Hafen oder während des spielens teil nach 10sekunden. manchmal nach 2-3 minuten.... bildschirm schwarz.... rechner läuft weiter und sound auch. Muss dann reset drücken damit der pc neu hochfährt.

Share this post


Link to post
Share on other sites
  • 0
[GAIN]
Beta Tester
58 posts
9,538 battles

Ist bei mir genau so ,wie bei Ripper175

 

Mitem im Spiel bekomme ich ein Schwarzen Bildschirm, Sound geht noch und nur ein Neustart den PC hilft.

AMD Ryzen 7 3700X

32GB 3200 CL16 

8GB KFA2 GeForce RTX 2070 SUPER EX

Win 10.

 

Es nervt einfach, somal es ja in Unregelmäßigkeit kommt und HWmonitor mir keine aufälligkeiten zwecks Temperatur gibt.

 

weiß einer mehr, habe keine lust erst im computerbase forum nach zu fragen.lg

 

Share this post


Link to post
Share on other sites

×