Jump to content
You need to play a total of 50 battles to post in this section.
Gvozdika

Severe stuttering when enemy ship spotted.

6 comments in this topic

Recommended Posts

[LADA]
Players
619 posts
9,059 battles

Anyone else having some issues whenever a ship is spotted - the game itself is running fine but the server seems to be 'stuttering' as to where to actually render the ship? 

 

E.g. the ship renders - then jumps a bit around - almost like rubber-banding but nowhere near as smooth!

 

Just asking so I know I'm not going mad (der) than usual.....

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[OLEUM]
Players
227 posts
20,474 battles

you're not going crazy. my ping is not stable jumps from 35 to 100 and back again. when I make quick movements with my mouse

Share this post


Link to post
Share on other sites
[U69]
[U69]
Players
208 posts

"A wild enemy appears" - short freeze.

 

Game over - ship stutters/triple vision.

 

And then, there is the issue that I cannot access player profiles in results screens and have to exit into port and open the result screens again to check profiles.

Share this post


Link to post
Share on other sites
[I-J-N]
Players
6,126 posts

Haven't really paid attention to when the game stutters, but the stutter is definitely there, a rather irksome problem too.

 

EDIT

 

Stutter seems to come when you get the spotting ribbon, not when someone else does the spotting.

 

Possible solution: Camp more near the back of the map. :Smile_unsure:

Share this post


Link to post
Share on other sites
[I-J-N]
Players
6,126 posts
15 minutes ago, HMS_LIVERPOOL said:

My games stutters when I'm playing German Cvs and bombing ships.. apart from that everything is running fine... 

 

Most people would be hard pressed to see a problem with that. :Smile_trollface:

Share this post


Link to post
Share on other sites

×