Jump to content
Flandre Bug Read more... ×
Sehales

Update 0.9.7 Survey

17 comments in this topic

Recommended Posts

[WG]
WG Staff, Alpha Tester
6,512 posts
2,191 battles

Captains,

 

please take part in the following survey to let us know what you think about Update 0.9.7.

If you want to make additional comments or ideas, please post them in the current update section.

https://checkbox.wargaming.net/097_survey

The survey is no longer available.

 

Thank you for your feedback and good luck in battle!

 

  • Cool 1

Share this post


Link to post
Share on other sites
[SWN]
Players
161 posts
8,160 battles

Easy survey, since every concurrent update since a year or 2 has brought more and more dog sh*t.

-Completely irrelevant unique upgrades that are not even worth considering. 

-Who gives a crap how a port looks? How is that even a relevant question? I mean sure: The color grading is beyond awefull. There. 

-A new collection just like the last few is most likely impossible to complete for an average player without haveing to buy the complete ripoff that is WG lootboxes. Unlike in the past, where it was possible to complete it by playing the game

-New "management of consumeables".. This took you 5 years? Really? 

-New ships that are dogsh*t, except off course the Russian one, wich is a) OP as [edited]. b) Is absolutely horrible for the state of the game,. We don't need more BB's sniping from the corner of the map at 22 km....

 

Maybe in next update you can focus on stuff that's relevant:

#Russianbias

#DeleteCV

#FixDesync

  • Cool 10

Share this post


Link to post
Share on other sites
[FIFO]
Beta Tester
119 posts
12,618 battles
23 hours ago, Asatori said:

Easy survey, since every concurrent update since a year or 2 has brought more and more dog sh*t.

-Completely irrelevant unique upgrades that are not even worth considering. 

-Who gives a crap how a port looks? How is that even a relevant question? I mean sure: The color grading is beyond awefull. There. 

-A new collection just like the last few is most likely impossible to complete for an average player without haveing to buy the complete ripoff that is WG lootboxes. Unlike in the past, where it was possible to complete it by playing the game

-New "management of consumeables".. This took you 5 years? Really? 

-New ships that are dogsh*t, except off course the Russian one, wich is a) OP as [edited]. b) Is absolutely horrible for the state of the game,. We don't need more BB's sniping from the corner of the map at 22 km....

 

Maybe in next update you can focus on stuff that's relevant:

#Russianbias

#DeleteCV

#FixDesync

This, this and ... er ... this!

 

This a false consultation exercise which is either, a) ignored, or b) 'interpreted' by consultants desperate not to contradict the paymaster general, i.e. WarGaming.

 

Put Asatori in charge of the survey, please.

  • Cool 1

Share this post


Link to post
Share on other sites
[ALYEN]
Players
2,261 posts
4,129 battles

I loaded the survey, looked over the questions, closed the browser window.

 

Are you HONESTLY asking us about our ingame name when you can get that from the LOGIN information that you already have ? SERIOUSLY ????

 

Also the questions are beyond dumb when you aggregate several independent questions into one (new signals, unique upgrades f.e.).

Share this post


Link to post
Share on other sites
[TTT]
[TTT]
Players
1,605 posts
13,892 battles

Survey is sadly not accessable, same 403 Error here.

Share this post


Link to post
Share on other sites
[CSADD]
Players
172 posts
On 8/27/2020 at 12:55 PM, The_Reichtangle said:

Survey is sadly not accessable, same 403 Error here.

2 weeks and it still has not been fixed?

Cynical people might conclude what a lot of people are suggesting for a long time already.

That WG genuinely does not care about feedback from the community.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,512 posts
2,191 battles
On 8/27/2020 at 12:55 PM, The_Reichtangle said:

Survey is sadly not accessable, same 403 Error here.

On 8/28/2020 at 7:53 PM, SexyBikiniGirl said:

2 weeks and it still has not been fixed?

Cynical people might conclude what a lot of people are suggesting for a long time already.

That WG genuinely does not care about feedback from the community.

Make sure to not just type/copy paste the link or if you do, add httpS:// otherwise you will end up with a 403 page.

The webserver does not allow an insecure connection and there is currently no automated redirect in place. We are checking with the checkbox team (that's the survey software) to get that added though.

 

The above was the solution for all cases that reported it to be unavailable initially.

 

As for right now, I am not sure whether the survey is still active. If it is inactive, you will also not be able to take part anymore. The colleague who is in charge of this survey is on vacation, so I cannot check right now, but we will be having a new survey for the next update as well.

 

If we were not to care about feedback, we would simply not do all these things, could save a lot of time&money and be done with it, but that is not the case.

This survey is used for an initial impression though. By now we received thousands or possibly tens of thousands of responses to different surveys, as well as written feedback on the forums and Discord.

  • Funny 1

Share this post


Link to post
Share on other sites
[CSADD]
Players
172 posts

I simply click on the link you posted "August 6".

 

When there are complaints from people getting a 403, especially with the screenshot I provided (with the "lock icon" that proves again that I did use https://), it can easily be concluded that the user did not do anything wrong and the technical people who are administrating that website/survey should simply check the NGIX logfiles before telling the users they are doing something wrong.

 

10 minutes ago, Sehales said:

If we were not to care about feedback, we would simply not do all these things, could save a lot of time&money and be done with it, but that is not the case.

Cynical/frustrated users/games could argue that WG could attempt to keep up the illusion to care about the community by pretending that WG is doing surveys and working with the results.

 

A 403 error should really never happen, it is almost the most user unfriendly error message that a survey can display. That really is website development 101.

 

And the fact that, even today, almost 3 weeks after I reported this, I still get the same error, I really feel my arguments are getting stronger and stronger.

 

It seems WG is in desperate need of technical expertise, as the current staff is not even being able to fix the most basic NGIX errors.

 

Referring to a single human resource that is "on holiday" is a really weak/unprofessional argument for any medium/large sized organisation.

 

So thank you for trying to manage me, but you failed.

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
6,512 posts
2,191 battles

@SexyBikiniGirl thousands of players managed to respond to this survey and I can only tell you as much as I know. It is only logical to assume the most common cause of issue at first.

 

We are already working on getting rid of the user-unfriendly error pages, but this may take some time.

As for your issue, I cannot check it right now, but I am sure it will be fine with the next update survey. Otherwise, please let us know.

 

2 hours ago, SexyBikiniGirl said:

Referring to a single human resource that is "on holiday" is a really weak/unprofessional argument for any medium/large sized organisation.

 

We take data privacy very serious, so unless it is necessary, no access to surveys(and their results) is provided to other people. Obviously, sys admins could still get access in case of emergency, but this isn't critical and the update is almost over.

 

I added a note to the initial post.

  • Funny 1

Share this post


Link to post
Share on other sites
[TTT]
[TTT]
Players
1,605 posts
13,892 battles
22 hours ago, Sehales said:

Make sure to not just type/copy paste the link or if you do, add httpS:// otherwise you will end up with a 403 page.

 

 

The above was the solution for all cases that reported it to be unavailable initially.

 

 

 

image.png.754214dd860360130eb54364c80048e3.png

image.png.fb6d1cd8d4239d257181a84965d3ec76.png

 

I just double checked it again and i still get a 403 error returned.

I am fairly sure the https was in the adress but i am frankly to lazy to pull up the serverlogs to double check my history of that day.

Would have loved to complete the survey. But well can not be helped.

Share this post


Link to post
Share on other sites
[CSADD]
Players
172 posts
4 hours ago, The_Reichtangle said:

...to lazy to pull up the serverlogs to double check my history of that day...

The server logs are on the (web)server and the browser history is in the browser. What are you talking about? What are you mixing up there?

Share this post


Link to post
Share on other sites
[TTT]
[TTT]
Players
1,605 posts
13,892 battles
16 hours ago, SexyBikiniGirl said:

The server logs are on the (web)server and the browser history is in the browser. What are you talking about? What are you mixing up there?

I would need to check the on site server logs for my browser history to be perfectly sure that i have used the https back when i made the post.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×