Jump to content
TalleyJ

Disappearing Signal Flags

7 comments in this topic

Recommended Posts

[PE_DE]
Players
4 posts
1,901 battles

I would much appreciate some advice on Signal Flags. 

 

Questions:

 

1. Do signal flags for achievements time expire? (eg. Use within a week or they are removed)

2.  Are signal flags removed in any other way than when you use them in battle?

 

For info: All my ships are set to auto renew disabled and I manually set Camo and Signals before each battle.

 

I have always used Flags very carefully and use only when needed; for example I'm working two Captains up to level 10 skill at present.  So I keep a close eye on my stock!

 

Last night at 2350 I selected 1 Equal Speed Charlie London (Kraken Xp +50%) from a stock of about 20 and 1 Zulu Hotel (Confederate Captain Xp +50%) from a stock of about 10.  When the ship returned to port at 0010 both stocks of signals were set to zero with an option to purchase with dubloons.

 

Having so far achieved only one Kraken and one Confederate these were valuable signals!

 

Any info would be much appreciated!

Share this post


Link to post
Share on other sites
[-RM-]
Beta Tester
2,147 posts
9,005 battles

Signal flags do not have any form of expiration date, so you can stock up as much as you like without fear of loosing them over time.

 

And yes they only get spent during battles, or sold for credits via the inventory. What might have happend in your case, is that once you mount a signal on a ship that flag goes away from your stock since it is now mounted, but to spend it you have to actually play a game.

 

So double check if you have mounted flags on several ships.

  • Cool 2

Share this post


Link to post
Share on other sites
[INTRO]
[INTRO]
Players
1,438 posts
17,632 battles

I guess that if I would demount every flag I have mounted, my stock would go up with several hundreds..

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
[PE_DE]
Players
4 posts
1,901 battles

So after a careful check, none of my ships are flying signals.

 

Therefore, as I understand it, there seem to be two possibilities:

1.  I wasn't paying close attention and used 20 signals without noticing.  (Hmm, I know I'm getting on but that seems a bit unlikely!)

2.  A bug nerfed my supply of ESCL and ZH signals at Midnight!

 

Well, the solution seems to be keep a track of stocks with screen shots.  That way, if this happens again I can get in touch with Player Support with some evidence!

 

Thanks for the advice so far.  If there is anything I missed, please post!

Share this post


Link to post
Share on other sites
[-RM-]
Beta Tester
2,147 posts
9,005 battles
1 hour ago, TalleyJ said:

 

1.  I wasn't paying close attention and used 20 signals without noticing.  (Hmm, I know I'm getting on but that seems a bit unlikely!)

Not as unlikely as you might think. I burn way more flags than I expect sometimes especially when I'm grinding or just plays one ship a lot and forgot to check what flags I actually have mounted:Smile_hiding:

  • Cool 3

Share this post


Link to post
Share on other sites
[RODS]
Players
1,349 posts
7,295 battles
On 7/12/2020 at 11:23 AM, Hanse77SWE said:

I guess that if I would demount every flag I have mounted, my stock would go up with several hundreds..

Yeah, couple hundred ships many not used for years, flags all over the place

there is a mod in Aslains modpack that can demount all

 

  • Cool 1

Share this post


Link to post
Share on other sites

×