Jump to content
  • 0
Headless75

Game crashes when entering battle

18 comments in this topic

Question

[TUGA]
Players
11 posts
6,167 battles

So when i play WOWS in my laptop sometimes game crashes/freezes when entering a battle.

After the first time it appens i restart the game and laptop but the error maintains appearing, untill after a while it simply starts working properly.

This is very annoying and i get inactivity reports along with penalties.

I attached the last report, if someone can look at it and let me know where's the issue.

Thanks in advance

WorldOfWarships64-2020-06-29_01-00-57.7z

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
[LSCA]
Players
1,500 posts
12,275 battles
9 minutes ago, Headless75 said:

So when i play WOWS in my laptop sometimes game crashes/freezes when entering a battle.

After the first time it appens i restart the game and laptop but the error maintains appearing, untill after a while it simply starts working properly.

This is very annoying and i get inactivity reports along with penalties.

I attached the last report, if someone can look at it and let me know where's the issue.

Thanks in advance

WorldOfWarships64-2020-06-29_01-00-57.7z

game is in usb hdd?

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[TUGA]
Players
11 posts
6,167 battles
2 minutes ago, gabberworld said:

game is in usb hdd?

Nop, laptop hdd

 

And just appened again right now...

I played 3 games in co op, to remove ban, switched to Random and game crashed again...

Share this post


Link to post
Share on other sites
  • 0
[LSCA]
Players
1,500 posts
12,275 battles
2 minutes ago, Headless75 said:

Nop, laptop hdd

had to say that my game freezes  too sometimes and have no idea what causing this, it started happen often in latest updates. it not crash tho but it freeze

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[TUGA]
Players
11 posts
6,167 battles
3 minutes ago, gabberworld said:

had to say that my game freezes  too sometimes and have no idea what causing this, it started happen often in latest updates. it not crash tho but it freeze

Today it started appenning right in the first battle, but when it appens usually it's after i play a couple of battles.

And it just appens when using my laptop to play the game

Share this post


Link to post
Share on other sites
  • 0
[LSCA]
Players
1,500 posts
12,275 battles
5 minutes ago, Headless75 said:

Today it started appenning right in the first battle, but when it appens usually it's after i play a couple of battles.

And it just appens when using my laptop to play the game

 

it can be that it loads game objects to memory, because i usually see this in beginning battle. maybe it's the windows security app because every time it checks files, maybe need disable that for game folder. i not try that out myself yet. just thinked about that right now

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[TUGA]
Players
11 posts
6,167 battles
33 minutes ago, gabberworld said:

 

it can be that it loads game objects to memory, because i usually see this in beginning battle. maybe it's the windows security app because every time it checks files, maybe need disable that for game folder. i not try that out myself yet. just thinked about that right now

Just checked laptop memory and no problems detected

Share this post


Link to post
Share on other sites
  • 0
[LSCA]
Players
1,500 posts
12,275 battles
3 hours ago, Headless75 said:

Just checked laptop memory and no problems detected

i not mean memory self, i mean that security app (norton / comodo or whatever it is) may block game for loading from hdd and that may cause the freeze

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[TUGA]
Players
11 posts
6,167 battles
7 hours ago, gabberworld said:

i not mean memory self, i mean that security app (norton / comodo or whatever it is) may block game for loading from hdd and that may cause the freeze

It's not that, or else game would not even connect to the server. 

Well have to play the minimum possible in my laptop, or get a new laptop 

Share this post


Link to post
Share on other sites
  • 0
[TUGA]
Players
11 posts
6,167 battles
26 minutes ago, Hanse77SWE said:

Can this have something to do with it?

 

 

Laptop has an ATI gpu

Share this post


Link to post
Share on other sites
  • 0
[LSCA]
Players
1,500 posts
12,275 battles
3 hours ago, Headless75 said:

It's not that, or else game would not even connect to the server. 

Well have to play the minimum possible in my laptop, or get a new laptop 

but you say that it happens sometimes, every time when battle starts, game loads game ships and other game objects from hdd to memory. if some reason security app or something else is very busy at same time , then loading may take longer than usual.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[TUGA]
Players
11 posts
6,167 battles
1 hour ago, gabberworld said:

but you say that it happens sometimes, every time when battle starts, game loads game ships and other game objects from hdd to memory. if some reason security app or something else is very busy at same time , then loading may take longer than usual.

It only appens sometimes and only in my laptop. 

I think it's a software issue, because as soon it appens only works normally after a while, so it's not a permanent problem 

Share this post


Link to post
Share on other sites
  • 0
Players
1,783 posts
11,887 battles

When an applications/games crash or freeze or simply close after a while of working properly then it is often a heat problem, especially with laptops and during summer time. Have you monitored your temps? If not, download Open Hardware Monitor, it's a freeware diagnostic tool. Let it run while you use your laptop that it can track your temps. This can give you some good info and hints of where to start to look for what is going wrong. Also mention the hardware specs are usually a good idea that others know what we deal with.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[TUGA]
Players
11 posts
6,167 battles
On 6/29/2020 at 3:39 PM, ThePurpleSmurf said:

When an applications/games crash or freeze or simply close after a while of working properly then it is often a heat problem, especially with laptops and during summer time. Have you monitored your temps? If not, download Open Hardware Monitor, it's a freeware diagnostic tool. Let it run while you use your laptop that it can track your temps. This can give you some good info and hints of where to start to look for what is going wrong. Also mention the hardware specs are usually a good idea that others know what we deal with.

The last time it happened I switched on my laptop about 5 minutes ago, and was playing at night ( so in a colder situation)

Other crashes could be heat issues, since where after a while playing WOWS. 

I have a Asus G73JH running Windows 10 with about 10 years and replaced the gpu and cpu thermal paste some months ago. 

Share this post


Link to post
Share on other sites
  • 0
Modder
5,039 posts
22,849 battles
1 hour ago, Headless75 said:

I have a Asus G73JH running Windows 10 with about 10 years and replaced the gpu and cpu thermal paste some months ago. 

I have 10 years old computer too - desktop. After such time hardware is starting to fail.

 

1. 1,5 year ago my graphic card was crashing from time to time, when playing games - bought a new one, then ...

2. Two months ago my power supply refused to work on heavy load ex. when playing games - bought a new one, then ...

3. My processor is crashing on heavy load too, on his standard voltage (probably due to electromigration effect). Raised it a bit in BIOS, and it's still working perfectly, but it can fail any time.

 

https://forums.tomshardware.com/threads/electromigration.334106/

Electromigration is when the electrical pathways degrade enough to allow some electricity to short to another electrical pathway causing corruption and errors. (...) Because of Electromigration the life of a modern processor is only approximately 7 years (on 24/7). (...) If you want your processor to have a long life then keep the temperatures as low as possible and the CPU voltage as low as possible.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[TUGA]
Players
11 posts
6,167 battles
11 hours ago, Odo_Toothless said:

I have 10 years old computer too - desktop. After such time hardware is starting to fail.

 

1. 1,5 year ago my graphic card was crashing from time to time, when playing games - bought a new one, then ...

2. Two months ago my power supply refused to work on heavy load ex. when playing games - bought a new one, then ...

3. My processor is crashing on heavy load too, on his standard voltage (probably due to electromigration effect). Raised it a bit in BIOS, and it's still working perfectly, but it can fail any time.

 

https://forums.tomshardware.com/threads/electromigration.334106/

Electromigration is when the electrical pathways degrade enough to allow some electricity to short to another electrical pathway causing corruption and errors. (...) Because of Electromigration the life of a modern processor is only approximately 7 years (on 24/7). (...) If you want your processor to have a long life then keep the temperatures as low as possible and the CPU voltage as low as possible.

Yeah 10 years is a lot and on a laptop age works even worst I guess. 

My desktop isn't so old, cpu about 6 years ( AMD FX6300 I think) but my gpu has about one year since upgraded it ( ASUS Rog Strix RX580 8GB GAMING version) and PSU it's a great one for some years now ( EVGA 650W Pro 80 plus) because the older one with system upgrades didn't even started hehe

Share this post


Link to post
Share on other sites
  • 0
[THESO]
Moderator, Players
1,302 posts
9,163 battles

Hello,

          First thing you want to do is run a game integrity check which you can learn how to do here. I see you already created a report, I would suggest you contact support as they will know the error codes you get which I'm afraid I don't know. I can only offer the simpler solutions.

 

  • Run an integrity check to fix corrupted or missing game files
  • Check graphic drivers are up to date
  • Check your network and firewall settings of both your computer and router (although this is unlikely to be a problem since you are describing game freezing)
  • Check your windows system files for corrupted or missing files. You can do this using the system file checker. In the bottom left search bar type "cmd" and run "Command Prompt" as an administrator. In the prompt type the command "sfc /scannow". This will run an integrity check on your windows 10 system files.
  • You can also check your harddrive disk for corruptions, again this is unlikely but can be a culprit. Using the command prompt again, use the command "chkdsk /f /f c:". Please note you have to substitute the drive designation for the drive you have WoWS installed on. In my case it would be drive H: however if you only have one disk drive (likely since you're on a laptop) then use C. This will cause a system reboot and will attempt to repair and fix any faults found. This is a good thing but make sure the process is not interrupted or it can cause damage.

There are a few other general checks you can do but I think this covers the simpler stuff, as I said though please contact support using the link above and send them your WGCheck report. The error code you have will give them a better idea of where the fault lies. What I have offered are just simple solutions for typical problems.

 

Hope it gets sorted soon.

 

Kind regards,

                       Minia

  • Cool 1

Share this post


Link to post
Share on other sites

×