Jump to content
  • 0
Sign in to follow this  
Shrez

Sprache nach Update auf Englisch [minor bug]

5 comments in this topic

Question

[_DRK_]
[_DRK_]
Beta Tester
259 posts

Normalerweise benutze ich den WGC Launcher nur um zu Patchen oder zu Reparieren sonst starte ich das Spiel immer direkt, ist mir lieber so aber seit dem Update heute startet das Spiel immer auf Englisch?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Modder
5,628 posts
10,217 battles
Vor 47 Minuten, Shrez sagte:

Normalerweise benutze ich den WGC Launcher nur um zu Patchen oder zu Reparieren sonst starte ich das Spiel immer direkt, ist mir lieber so aber seit dem Update heute startet das Spiel immer auf Englisch?

Kann man umstellen, WGC, WOWS EU, Spieleinstellungen, Sprache ändern, fertig.

Wen du es vorher noch nicht gemacht hast, wird Default eingestellt, deswegen bei dir erst nach dem Update auf Englisch.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[_DRK_]
[_DRK_]
Beta Tester
259 posts
Vor 4 Stunden, juger65 sagte:

Kann man umstellen, WGC, WOWS EU, Spieleinstellungen, Sprache ändern, fertig.

Wen du es vorher noch nicht gemacht hast, wird Default eingestellt, deswegen bei dir erst nach dem Update auf Englisch.

Hab alles auf Deutsch eingestellt aber im Spiel selber kann man das nicht ändern?

Da steht "DE" unten rechts in der Ecke Login Screen, trotzdem ist alles auf Englisch.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,628 posts
10,217 battles
Vor 8 Stunden, Shrez sagte:

Hab alles auf Deutsch eingestellt aber im Spiel selber kann man das nicht ändern?

Da steht "DE" unten rechts in der Ecke Login Screen, trotzdem ist alles auf Englisch.

Das DE kannst du Ignorieren, das Steht bei mir auch wenn ich mich auf NA oder RU Client einlogge.

Zeigt also nicht an welche Sprache du gewählt hast, sondern welchen WGC Software du ursprünglich Installiert hast für die Spiele.

 

Aber mal eins nach dem anderen!

 

Du Spielt über den WGC und nicht über einen Link auf die exe?

Starte den WGC und Prüfe ob WOWS Europa auf Deutsch eingestellt ist.

Starte das Spiel aus dem WGC.

Ist der Text in Deutsch oder in Englisch?

Spieleinstellungen.png.4ca0962ac87eeb43a119eeafd2e82436.png

 

Ob deine Einstellungen Stimmen, kannst du hier Prüfen!

Öffne die game_info.xml (:\World_of_Warships_EU) Datei mit einem Editor.

Wichtig ist was in folgenden Zeilen Steht.

 

<localization>DE</localization>
<content_localization>DE</content_localization>

 

Beides sollte auf DE stehen, dann ist wäre es richtig.

 

Erklärung!

Der alte Launcher hat die eingestellte Sprache aus der preferences.xml gelesen und eingestellt.

Der WGC ignoriert dieses aus der preferences.xml und liest und benutzt nur die aus der game_info.xml.

Wenn du jetzt die exe direkt startest wird die game_info.xml ignoriert und er benutzt die default Sprache English.

 

Du musst also, um eine andere Sprache zu benutzen über das WGC Spielen.

Das ist mit diesem Update neu, es war vorher anders.

Man kann das auch nicht umgehen.

 

Mach es wie ich, Starte WOWS über WGC, wenn du im Hafen bist, gehst mit der Windows Taste kurz raus und schließt den WGC.

Ich hab das bei mir so eingestellt.

 

276969997_AllgemeineEinstellungen.png.94a6d493b8476cb4d576ae04af58e5f0.png

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[_DRK_]
[_DRK_]
Beta Tester
259 posts

Erst einmal vielen Dank für deine hilfreiche Tipps, in der game_info.xml war es auf Deutsch eingestellt so wie von dir beschrieben, das Spiel startete trotzdem auf Englisch.

Ich probiere jetzt mal eine komplette Neuinstallation von WGC  und Hauptspiel.

 

edit: Neuinstallation hat nicht geholfen äußerst merkwürdig das ganze.:Smile_sceptic:

 

edit2: Wenn der WGC nicht gestartet ist lädt das Spiel immer auf Egnlisch problem gelöst.:Smile_facepalm:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×