Jump to content
Sign in to follow this  
You need to play a total of 30 battles to post in this section.
TheWarJaC

Fix per il Problema Relativo al Cantiere Navale.

9 comments in this topic

Recommended Posts

WG Staff
1,268 posts
751 battles

Comandanti!

Alcuni di voi potrebbero aver incontrato un problema che impedisce l’accesso al Cantiere Navale. Abbiamo preparato una fix per risolvere questo inconveniente. Se non avete sperimentato il problema descritto sopra e potete accedere tranquillamente al Cantiere Navale, non avete bisogno di installare questa micro-patch. Per installare la fix, potete seguire questa semplice guida:

 

1. Chiudi il gioco

2. Scarica l’archivio “Install_patch_fix_for_0.9.5.zip”.

3. Decomprimi l’archivio “Install_patch_fix_for_0.9.5.zip” dentro il tuo Game Root Folder di WoWs (ovvero il folder contenente /bin32/bin64/screenshot e altri subfolders).

4. Vai al folder decompresso “Install_patch_fix_for_0.9.5.zip”.

5. Lancia il file “apply-patch.bat”.

6. Applica i cambiamenti inserendo “1” nella finestra che apparirà e premi “Enter”.

7. Lancia il gioco.

 

Se questa fix non dovesse funzionare, per favore, fatecelo sapere commentando direttamente a questo thread oppure contattando la nostra Assistenza. Nel caso incontraste degli ulteriori problemi al seguito dell’installazione di questa patch, potete disabilitare i cambiamenti effettuati lanciando “apply-patch.bat” di nuovo. Questa volta però scegliete l’opzione “2”, poi premere “Enter” e ravviate il Client di gioco.

Share this post


Link to post
Share on other sites
WG Staff
1,268 posts
751 battles
18 hours ago, MercenariXMercenariX said:

X me parli arabo. Non ho capito niente. 

Ciao Capitano!

Capisco quello che intendi,  ma ti assicuro che la procedura in realtà è molto semplice.

  • Una volta che hai scaricato la patch, copia il folder della stessa dentro il Game Root Folder; per farlo, basta che clicchi con il destro sull'icona del launcher di WoWs EU, una volta aperta la finesta a tendina, clicca sul corrispettivo in italiano di "Open File Location", dopodichè copia il folder della patch dentro la cartella.

 tut 2.png

tutoria_.png

  • Poi entra sul folder della Patch,decomprimila e clicca su "Apply-patch"

 tut 4.png

  • Infine nella finestra di C++ che ti si aprirà inserisci "1" e premi invio.

tut 3.png

La Patch dovrebbe ora essere installata.

Puoi anche decidere di installare la patch "manualmente" basta che sostituisici i due .exe "WorldOfWarships32" e "WorldOfWarships64" che trovi dentro la patch, con quelli presenti nel Root Folder di WowS.

tut 4.png

  • Cool 2

Share this post


Link to post
Share on other sites
Players
123 posts
1,003 battles

Questo fix funziona, non funziona quello dell'armeria.............

Share this post


Link to post
Share on other sites
WG Staff
1,268 posts
751 battles
23 hours ago, dvfabio said:

Questo fix funziona, non funziona quello dell'armeria.............

Capitano, 

Purtroppo ancora non ho ricevuto notizie al riguardo. Molto probabilmente sarà risolto nei prossimi aggiornamenti, ma non ti posso confermare niente.

  • Cool 1

Share this post


Link to post
Share on other sites
[DARK_]
Players
107 posts
4,701 battles
Alle 15/6/2020 alle 12:56, dvfabio ha scritto:

Questo fix funziona, non funziona quello dell'armeria.............

che ti succede nell'armeria?

io dopo vari minuti di rotella entro,poi però si blocca subito dopo aver selezionato qualche area

Share this post


Link to post
Share on other sites
Players
123 posts
1,003 battles
23 ore fa, Dago_77 ha scritto:

che ti succede nell'armeria?

io dopo vari minuti di rotella entro,poi però si blocca subito dopo aver selezionato qualche area

Io non entro del tutto.

Share this post


Link to post
Share on other sites
WG Staff
1,268 posts
751 battles
On 6/28/2020 at 12:34 AM, Dago_77 said:

che ti succede nell'armeria?

io dopo vari minuti di rotella entro,poi però si blocca subito dopo aver selezionato qualche area

Ciao Capitano, 

Il tuo problema sembra più relativo al rilascio dell'ultimo aggiornamento; purtroppo anche altri utenti stanno avendo inconvenienti simili. La nuova interfaccia per l'armeria necessita ancora di un po' di ottimizzazioni, probabilmente certi problemi verranno risolti nel corso dei prossimi aggiornamenti. Nel frattempo hai provato a riparare il Client?

Share this post


Link to post
Share on other sites
WG Staff
1,268 posts
751 battles

@Dago_77 (Ti consiglio anche ti provare ad installare la patch, i parametri relativi all'Hardware Acceleration vengono praticamente resettati dopo ogni nuovo aggiornamento. Inoltre, potrebbe anche essere un problema relativo alla tua connessione. Nel frattempo, puoi provare ad accedere all'Armeria via browser .) 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×