Jump to content
  • 0
Sign in to follow this  
BlauerKobold

server off?

2 comments in this topic

Question

[GSF]
Players
3 posts
2,625 battles

Ahoi ... habe heute wows auf nem anderen lappy (systemanforderungen besser als beim alten)  installiert und stabile 7-13fps gehabt, statt der gewohnten 30-40. habe hier und da an grafikoptionen (ingame: nun alles auf niedrigst, graka: leistung) geschraubt, aber ohne erfolg. nun komm ich aber gar nicht mehr ins spiel.

frage 1 ist der server off?

frage 2: hatte nur ich die diashow beim spielen?

frage 3: spielt noch jemand aufm lappy und hat die graka GeForce 9600M GT und mag mir mal tips geben , obs mit der karte zusammen jängt oder ich schlicht falsche einstellungen angeklickt habe? auf meinem alten lappy habe ich ne Radeo HD4650 und da lief das spiel tadel los .. nur is mir ohne externe kühlung iwann der rechner abgeschmiert, weil er zu heiss wurde...

Möget ihr immer eine handbreit wasser unterm kiel haben

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
[PONY]
Beta Tester
6,128 posts
10,462 battles
17 hours ago, BlauerKobold said:

Ahoi ... habe heute wows auf nem anderen lappy (systemanforderungen besser als beim alten)  installiert und stabile 7-13fps gehabt, statt der gewohnten 30-40. habe hier und da an grafikoptionen (ingame: nun alles auf niedrigst, graka: leistung) geschraubt, aber ohne erfolg. nun komm ich aber gar nicht mehr ins spiel.

frage 1 ist der server off?

frage 2: hatte nur ich die diashow beim spielen?

frage 3: spielt noch jemand aufm lappy und hat die graka GeForce 9600M GT und mag mir mal tips geben , obs mit der karte zusammen jängt oder ich schlicht falsche einstellungen angeklickt habe? auf meinem alten lappy habe ich ne Radeo HD4650 und da lief das spiel tadel los .. nur is mir ohne externe kühlung iwann der rechner abgeschmiert, weil er zu heiss wurde...

Möget ihr immer eine handbreit wasser unterm kiel haben

1.  Der Server ist noch da und erreichbar.

2. Hatte ein ähnliches Problem bei meinem Desktop PC vorallem wenn im Hintergrund Firefox und Discord noch offen waren. Vorallem wow-numbers.com und Youtube hat das Spiel unspielbar gemacht wegen Framerateneinbrüchen. Das Problem hat sich dann als sterbender Speicherriegel herausgestellt, der unter Last seinen Dienst versagt hat. Habe kürzlich zwei neue Riegel eingebaut und nun stellt nur noch die Graka einen Flaschenhals dar, die Frameraten sind stabil, ausser ich spiele Zao, warum auch immer, ist aber nicht mehr technisch bedingt. Also nicht nur Grafikkarte beachten, sondern auch den Gesamtspeicher des Systems.

3. Nein, spiele auch Desktop wie schon geschrieben. Vielleicht kannst du diesselbe Frage in der Technikecke stellen, da findest du Spieler die sich wirklich auskennen denke ich. https://forum.worldofwarships.eu/forum/534-technik-ecke/

Share this post


Link to post
Share on other sites
Sign in to follow this  

×