Jump to content
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
You need to play a total of 50 battles to post in this section.
knaveofengland

planes going awol and late starting into battles

10 comments in this topic

Recommended Posts

Beta Tester
177 posts
1,543 battles

on me last game on carrier again was against  a tier higher sad story again so no more cvs for me .

but in that game I did have me torp bombers go awol lost all control on them for the whole match this has happened 2 times now so  needs some attention


 

ok most games in the last few days the game still loading screen looking on the mission map and see our ships moving 1 whole square before I can enter the game this is happening all games now .


 

before you ask I have virginmedia  100mb download live in the uk Northamptonshire and have checked the line with virginmedia they have found no problems .


 

other wise really on probs and bugs I can find so all minor hickups really  have done nearly all the ships to tier 5 and apart from 1 premium I have them all  , I roughly know what ships I like to play now so I need to go total war arena and do me alpha test  other world of warships is a polished game you just have to decide what types of ship you like to play

Share this post


Link to post
Share on other sites
Weekend Tester
131 posts
3,088 battles

yup after last patch im never in on countdown pre patch was in with 8-12 seconds spare all but first game some games in igj carrier my planes are all ready up when i load

 

probably a neat feature of last patch.

 

 

Share this post


Link to post
Share on other sites
Beta Tester
349 posts
4,300 battles

My IJN torpedo bombers flee the battlefield as well! Shame for display!

The trigger for this bug seems to be when the planes are entering the final stage for a torpedo run but become unable of dropping the torpedoes. Like when a manually controlled squad intersects with them, an island gets in the way or similar.

Edited by Ew_

Share this post


Link to post
Share on other sites
[SCRUB]
Alpha Tester
17,384 posts
5,400 battles

Here's the main thread discussing the issue, please give all/ any information you have regarding the issue there for the developers to find the issue to fix it :)

http://forum.worldofwarships.eu/index.php?/topic/13201-cv-plane-squad-leaving-map/

 

'The' issue? Which of the two issues this topic brings forth are thou then forgetting? I don't play CV's, hence I got bigger problems concerning the current situation with the queue and battle loading times so in essence we are both selfish since both of us seemed to focus on things which applied the most to our self :hiding:

 

Share this post


Link to post
Share on other sites
[ST-EU]
Supertester
1,545 posts
469 battles

'The' issue? Which of the two issues this topic brings forth are thou then forgetting? I don't play CV's, hence I got bigger problems concerning the current situation with the queue and battle loading times so in essence we are both selfish since both of us seemed to focus on things which applied the most to our self :hiding:

I'm 95% sure my computer's worse than yours and i have longer loading times ;) There's not much you can report regarding loading times that will help the developers anyway short of "it takes longer now". While the issue with aircraft flying off the map is a little harder to replicate and you can get decent information in terms of what the client was doing at the time & determine an exact cause to fix it. Optimisation is a little less precise and can be done without too much support/ source information.

Share this post


Link to post
Share on other sites
[SCRUB]
Alpha Tester
17,384 posts
5,400 battles

I guess the sarcasm was lost, thought the old Engrish would give it away ;)

 

The current issue with queue and loading time's don't need optimization in the sense of being faster, the loading time an sich is actually as fast if not faster to get into a battle. The battle I'm getting into is almost always already started and I often go from queue - loading screen - battle without any countdown. So I consider it a visual interaction 'bug'. I would like to keep the fast battle entry times but I hope I will both get the countdown sound back as well the ability to use chat prior to a match :honoring:

 

I trust both issues will be resolved ;)

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×